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CDSA- 101 Foundations of Data Science and Data Analysis Tools 

 

Introduction to Data Science 

 

What is Data Science? 

Data science enables businesses to process huge amounts of structured and unstructured big 
data to detect patterns. This in turn allows companies to increase efficiencies, manage costs, 
identify new market opportunities, and boost their market advantage. 

 

Asking a personal assistant like Alexa or Siri for a recommendation demands data science. So 
does operating a self-driving car, using a search engine that provides useful results, or talking 
to a chatbot for customer service. These are all real-life applications for data science. 

 

Image showing the lifecycle of data science and how it is used in business decisions. 

Data Science Definition 

Data science is the practice of mining large data sets of raw data, both structured and 
unstructured, to identify patterns and extract actionable insight from them. This is an 
interdisciplinary field, and the foundations of data science include statistics, inference, 
computer science, predictive analytics, machine learning algorithm development, and new 
technologies to gain insights from big data. 

 

To define data science and improve data science project management, start with its life cycle. 
The first stage in the data science pipeline workflow involves capture: acquiring data, 
sometimes extracting it, and entering it into the system. The next stage is maintenance, which 
includes data warehousing, data cleansing, data processing, data staging, and data architecture. 

 

Data processing follows, and constitutes one of the data science fundamentals. It is during data 
exploration and processing that data scientists stand apart from data engineers. This stage 
involves data mining, data classification and clustering, data modeling, and summarizing 
insights gleaned from the data—the processes that create effective data. 

 

Next comes data analysis, an equally critical stage. Here data scientists conduct exploratory 
and confirmatory work, regression, predictive analysis, qualitative analysis, and text mining. 
This stage is why there is no such thing as cookie cutter data science—when it’s done properly. 

 

During the final stage, the data scientist communicates insights. This involves data 
visualization, data reporting, the use of various business intelligence tools, and assisting 
businesses, policymakers, and others in smarter decision making. 

 

Data Science Preparation and Exploration 
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Data preparation and analysis are the most important data science skills, but data preparation 
alone typically consumes 60 to 70 percent of a data scientist’s time. Seldom is data generated 
in a corrected, structured, noiseless form. In this step, the data is transformed and readied for 
further use. 

 

This part of the process involves transformation and sampling of data, checking both the 
features and observations, and using statistical techniques to remove noise. This step also 
illuminates whether the various features in the data set are independent of each other, and 
whether there may be missing values in the data. 

 

Why Data Science is Important 

By 2020, there will be around 40 zettabytes of data that's 40 trillion gigabytes. The amount of 
data that exists grows exponentially. At any time, about 90 percent of this huge amount of data 
gets generated in the most recent two years, according to sources like IBM and SINTEF. 

 

In fact, internet users generate about 2.5 quintillion bytes of data every day. By 2020, every 
person on Earth will be generating about 146,880 GB of data every day, and by 2025, that will 
be 165 zettabytes every year. 

 

This means there is a huge amount of work in data science much left to uncover. According to 
The Guardian, in 2012 only about 0.5 percent of all data was analyzed. 

 

Simple data analysis can interpret data from a single source, or a limited amount of data. 
However, data science tools are critical to understanding big data and data from multiple 
sources in a meaningful way. A look at some of the specific data science applications in 
business illustrate this point and provide a compelling introduction to data science. 

 

Bigger Data, Better Insights 

Learn practical data science solutions for your business today! Download the whitepaper and 
get a head start on the future of data science. 

 

What Can Data Science Be Used For? 

Data science applications are frequently used in healthcare, marketing, banking and finance, 
and policy work. Here are some common examples of data science services in action in trending 
data science fields: 

 

How Data Science is Transforming Health Care 

Data science is transforming healthcare as consumers and healthcare providers alike use data 
that wearables generate to monitor and prevent health problems and emergencies. In 2018, 
McKinsey described a “big data revolution” in healthcare. In fact, according to McKinsey, 
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applying data science to the US healthcare system could reduce healthcare spending by $300 
billion to $450 billion, or 12 to 17 percent of its total cost. 

 

Data Science vs Data Analytics 

Although the work of data scientists and data analysts are sometimes conflated, these fields are 
not the same. The term data science analyst really just means one or the other. 

 

A data scientist comes in earlier in the game than a data analyst, exploring a massive data set, 
investigating its potential, identifying trends and insights, and visualizing them for others. A 
data analyst sees data at a later stage. They report on what it tells them, make prescriptions for 
better performance based on their analysis, and optimize any data related tools. 

 

The data analyst is likely to be analyzing a specific dataset of structured or numerical data using 
a given question or questions. A data scientist is more likely to tackle larger masses of both 
structured and unstructured data. They will also formulate, test, and assess the performance of 
data questions in the context of an overall strategy. 

 

Data analytics has more to do with placing historical data in context and less to do with 
predictive modeling and machine learning. Data analysis isn't an open-minded search for the 
right question; it relies upon having the right questions in place from the start. Furthermore, 
unlike data scientists, data analysts typically do not create statistical models or train machine 
learning tools. 

 

Instead, data analysts focus on strategy for businesses, comparing data assets to various 
organizational hypotheses or plans. Data analysts are also more likely to work with localized 
data that has already been processed. In contrast, both technical and non-technical data science 
skills are essential to processing raw data as well as analyzing it. Of course, both roles demand 
mathematical, analytical, and statistical skills. 

 

Data analysts have less need for a broader business culture approach in their everyday work. 
Instead, they tend to adopt a more measured, nailed-down focus as they analyze pieces of data. 
Their scope and purpose will almost certainly be more limited than those of a data scientist. 

 

In summary, a data scientist is more likely to look ahead, predicting or forecasting as they look 
at data. The relationship between the data analyst and data is retrospective. A data analyst is 
more likely to focus on specific questions to answer digging into existing data sets that have 
already been processed for insights. Learn more about data analysis in our Complete 
Introduction to Big Data Analytics article. 

 

Big Data vs Data Science 
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Data comes from various sources, such as online purchases, multimedia forms, instruments, 
financial logs, sensors, text files, and others. Data might be unstructured, semi-structured, or 
structured. 

 

Unstructured data includes data from blogs, digital audio/video feeds, digital images, emails, 
mobile devices, sensors, social networks and tweets, web pages, and online sources. Semi-
structured data includes data from system log files, XML files, and text files. Structured data 
which has already been processed in some way includes OLTP, RDBMS (databases), 
transaction data, and other formats. 

 

This is all “big data,” and putting it to good use is a pressing job of the 21st century. It's simply 
not possible to process tremendous amounts of data from disparate sources with simple 
business intelligence tools, or even data analytics tools. Instead, data science presents 
businesses with advanced, complex algorithms and other tools for analyzing, cleansing, 
processing, and extracting meaningful insights from data. 

 

Data science is not one tool, skill, or method. Instead, it is a scientific approach that uses applied 
statistical and mathematical theory and computer tools to process big data. 

 

The foundations of data science combine the interdisciplinary strengths of data cleansing, 
intelligent data capture techniques, and data mining and programming. The result is the data 
scientist’s ability to capture, maintain, and prepare big data for intelligent analysis. 

 

This is one point that distinguishes the work of the data scientist from the data engineer, 
although sometimes the two roles are confused. The data engineer prepares data sets for the 
data scientist to work with and draw insights from, but the intelligent analysis work falls to 
data scientists, not “data science engineers.” 

 

Big data is the raw material used in the field of data science. Characterized by its velocity, 
variety, and volume (the 3Vs), big data is the raw material for data science, which affords the 
techniques for analyzing the data. 

 

Data Science vs Statistics 

Data science is a broad, interdisciplinary area that blends applied business management, 
computer science, economics, mathematics, programming, and software engineering along 
with statistics. Data science challenges require the collection, processing, management, 
analysis, and visualization of mass quantities of data, and data scientists use tools from various 
fields, including statistics, to achieve those goals. 

 

There is a close connection between data science and big data, and most big data exists in 
unstructured formats and includes some non-numeric data. Therefore, the task of processing 
data as a data scientist involves eliminating noise and extracting useful insights. 
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These statistical tasks demand specific design and implementation in four data areas: 
acquisition, architecture, analysis, and archiving. These “4As” of data science are unique to the 
field. 

 

Statistics is its own broad field demanding subject matter expertise. It does cope with the study 
of numerical and categorical data, and statistics is an applied area that sees use in numerous 
other verticals—including data science. 

 

For example, statistical theory and methods allow data scientists to gather data in more 
powerful ways, analyze and interpret them for specific uses, and draw conclusions to solve 
particular problems. Data scientists frequently employ statistical protocols as they design and 
conduct research to ensure their results are valid and consistent results. 

 

Statistical methods also ensure data scientists can thoroughly explore and describe data while 
fairly summarizing them. Finally, statistical protocols are essential to accurate prediction and 
insightful inferences. 

 

Data Mining vs Data Science 

Data mining is a technique used in business and data science both, while data science is an 
actual field of scientific study or discipline. Data mining’s goal is to render data more usable 
for a specific business purpose. Data science, in contrast, aims to create data-driven products 
and outcomes—usually in a business context. 

 

Data mining deals mostly with structured data, as exploring huge amounts of raw, unprocessed 
data is within the bounds of data science. However, data mining is part of what a data scientists 
might do, and it's a skill that's part of the science. 

 

 

Data Science vs Artificial Intelligence 

The phrase “artificial intelligence” or (AI) just means simulated human brain function in 
computers. The traits that signal this kind of brain function include learning, logical reasoning, 
and self-correction. In other words, when a machine can learn, correct itself as it learns, and 
reason and draw inferences on its own, it is an AI. 

 

Artificial intelligence is either general or narrow. General AI refers to the types of intelligent 
computers we often see in movies. They can handle a wide range of activities almost like 
humans do, all of which demand reasoning, judgment, and thought. So far, this has not been 
achieved. 
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However, narrow AI involves using the same kinds of “thinking” skills, but on very specific 
tasks. For example, IBM's Watson is an AI that can interpret certain kinds of medical records 
for diagnostic purposes as well or better than humans under the right conditions. 

 

Scientists and engineers work to achieve artificial intelligence by creating artificial neural 
networks. But to teach machines to think like a human brain does, even for a very specific 
purpose, it takes an extraordinary amount of data. This is the intersection of data science, the 
field; artificial intelligence, the goal; and machine learning, the process. 

 

Similarities Between Data Science and Machine Learning 

AI, data science and machine learning all work in tandem. Machine learning is the field of data 
science that feeds computers huge amounts of data so they can learn to make insightful 
decisions similar to the way that humans do. 

 

For example, most humans learn as children what a flower is without thinking about it. 
However, the human brain achieves that learning through experience by collecting data on 
which specific features are associated with flowers. 

 

A machine can do the same thing with human help. As humans feed the machine massive 
quantities of data, it can learn that various petals, stems, and other features are all connected to 
flowers. 

 

In other words, humans feed training data or raw data to the machine, so it can learn all of the 
data's associated features. Then, if the training was successful, testing with new data should 
reveal that the machine can distinguish the features it learned. If not, it needs more or better 
training. 

 

Data Science vs Machine Learning 

Data science is a natural extension of statistics. It evolved alongside computer science to handle 
massive amounts of data with the help of new technologies. 

 

In contrast, machine learning is part of data science, but it is more of a process. Machine 
learning allows computers to learn and do so more effectively over time—without explicit 
programs for every bit of information. 

 

In machine learning, computers use algorithms to train themselves, but those algorithms rely 
on some source data. The machine uses that data as a training set, so it can improve its 
algorithm, tweaking and testing it, optimizing as it goes. It fine-tunes the various parameters 
of its data science algorithms this way using various statistical techniques, including naive 
Bayes, regression, and supervised clustering. 

 



CDSA 101- Foundations of Data Science and Data Analysis Tools (Wrap up material for study purposes only) [8] 

However, other techniques that require human input are also part of data science as we 
understand it today. For example, a machine can train another machine to detect data structures 
using unsupervised clustering to optimize a classification algorithm. But to completely finish 
the process, a human must still classify the structures the computer identifies—at least until it 
is fully trained. 

 

The scope of data science also goes far beyond machine learning, encompassing data that is 
generated not by any mechanical process, computer or machine. For example, data science also 
includes survey data, data from clinical trials, or really any other kind of data that exists—the 
full spectrum. 

 

Data science also involves deploying data not just to train machines. Far from being limited to 
statistical data issues, the field of data science certainly includes automating machine learning 
and data-driven decisions. However, it also encompasses data integration, data engineering, 
and data visualization, along with distributed architecture, and the creation of dashboards and 
other business intelligence tools. In fact, any deployment of data in production mode is also 
within the scope of data science. 

 

So, where a data scientist creates the insights they pull from data, a machine learns based on 
those insights that were already perceived by the data scientist. And while a machine may build 
its own insights on the existing algorithmic structure, the starting point relies on some kind of 
structured data. 

 

In short, a data scientist needs to understand machine learning, which uses many data science 
techniques. But “data” for a data scientist may or may not involve data from a mechanical 
process or machine. 

 

Data Science vs Deep Learning 

Deep learning is a function of AI that mimics how the human brain works as it processes data 
and generates patterns to use as it makes decisions. Deep learning is therefore a type of machine 
learning, focused on deep neural networks that can master unstructured or unlabeled data 
without human assistance. This is also called deep neural learning. 

 

Deep learning uses hierarchical artificial neural networks to engage in the machine learning 
process. These artificial neural networks are like complex webs of neuron nodes, much like the 
human brain. Although traditional data analysis programs approach data in a linear fashion, the 
deep learning system's hierarchy of function enables a nonlinear approach to problems. 

 

What Does the Future of Data Science Look Like? 

As the field evolves, we can expect to see several trends shaping the future of data science. 
First, more data science tasks in the life-cycle will likely become automated. This change will 
be driven by pressure to increase ROI as more businesses invest in machine learning and AI. 
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With more data science processes automated, more data will be usable to more people in more 
verticals and AI and machine learning should progress more quickly, too. 

 

Another shift may come in the form of data science resources that are more accessible to more 
people. Data scientists typically have very specific skill sets. However, demand for both people 
who can competently complete data science tasks and professionals to guide AI and ML 
initiatives in particular is exploding. This growth is, in turn, driving a trend toward citizen 
science in the vertical. 

 

This is especially likely in niche business areas that demand high levels of domain or industry 
knowledge. As in other scientific disciplines, more complex operations may be reserved for 
data scientists with more specific training, but less rarefied tasks will move towards 
accessibility. It will be interesting to see how many more verticals where data science is used 
will open up as automation paves the way. 

 

A third interesting trend which will likely shape the future of data science is tension between 
the right to privacy, the need to regulate, and the demand for transparency. Data science has 
the power to make machine learning algorithms and the process through which we train AIs 
far more transparent, which can in turn make regulatory oversight possible. 

 

Data Science for Business 

Data science and analytics come together when data science is applied in a business setting. 
Data science helps businesses better understand the specific needs customers have based on 
existing data. For example, with customer age, purchase history, past browsing history, income, 
and other demographics, a data scientist can more effectively train models for search and 
product recommendation. 

 

Business Analytics vs Data Science 

Both data science and business analytics focus on solving business problems, and both involve 
collecting data, modeling it, and then gleaning insights from the data. The main difference is 
that business analytics is specific to business-related problems such as profit and costs. 

 

In contrast, data science methods explore how a wide range of factors—anything from 
customer preferences to the weather—might affect a business. Data science combines data with 
technology and algorithm building to answer many questions. Business analytics is a narrower 
field, analyzing data from the business itself with statistical traditional theory to generate 
insights and business solutions. Learn more about Customer Analytics. 

 

Business Intelligence vs Data Science 

Business intelligence, a subset of data analysis, analyzes existing data for insights into business 
trends. Business intelligence gathers data from internal and external sources, prepares and 
processes it for a specific use, and then creates dashboards with the data to answer business 
questions. 
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For example, a business intelligence question is specific, such as, “What do we predict our 
quarterly revenue will be?” “What will our principal business problems be in the coming year?” 
Business intelligence tools can usually evaluate how certain, specific events might affect a 
company at least in the near future. 

 

On the other hand, data science is a more exploratory, future-facing approach. Data science 
analyzes all relevant data, current or past, structured or unstructured—always with the goal of 
smarter, more informed decision making in mind. In this sense, data science questions are more 
open-ended, such as “what” events happen, and “how” or “why” they occur. 

 

Data Science in Finance 

Data science is a powerful tool for fraud detection and prevention, honing the ability of 
financial institutions to recognize problematic patterns in data faster. Data science can also help 
reduce non-performing assets, revealing downward trends sooner. 

 

For example, institutions that provide loans or other money on credit need to limit the 
probability of customers defaulting on payments. To do this, they might use data science to 
create a model that can perform predictive analytics on customer payment history data. This 
would allow the institution to predict whether future payments will occur in a timely way—or 
at all. 

 

How Data Science is Transforming Policy Work 

Government policymakers can use data science to better shape policies to meet the needs of 
their constituents, combat census undercount using big data and ML, and more. For example, 
policymakers might want to use geospatial data science and related data to drive decisions 
about when to evacuate an area based on historical weather patterns. The correlative or 
descriptive analysis of data sets can help make these kinds of decisions. 

 

Data scientists can collect and analyze data sets from aircrafts, ships, satellites, and radars to 
create models. These models can help forecast the weather more effectively every day. 
However, they also enable scientists to predict natural disasters with greater precision, improve 
vegetation management, prevent the next Paradise disaster, and help disaster response decision 
makers know when the optimal evacuation time might be. 

 

What is Marketing Data Science? 

To understand how data science helps marketing, consider the levels of insight that big data 
can offer into consumer behavior. Companies can refine things like pricing and other marketing 
strategies using data science. 

 

For example, data science can drive pricing for e-commerce companies. This allows them to 
refine their sense of what the market will bear for their product or service, and increase their 



CDSA 101- Foundations of Data Science and Data Analysis Tools (Wrap up material for study purposes only) [11] 

profits. Data science also helps businesses more effectively develop and market their products, 
because it allows them to select target customers more efficiently. 

 

Data science and data analytics offer insight into purchasing patterns. Businesses can use 
descriptive analytics to describe data sets surrounding how consumers buy under different 
conditions. 

 

They can also deploy correlative analysis to predict when relationships might exist between 
given data sets or variables. For example, data might reveal that a subset of consumers that 
purchase certain kinds of products are very likely to try products like their new offering. 

 

But data science goes further than this kind of analysis. It can also predict future patterns, 
identifying actions that could meaningfully affect overall business strategy. For instance, data 
scientists can uncover optimal price points, bids for programmatic advertising or ways to 
generate new customers in the future based on trends in existing data. 

 

What are Data Science Ethics? 

As with any scientific discipline, there is always the potential for bad behavior and abuse in 
data science. This is the reason data science ethics are so important. There are several basic 
ethical guidelines for data science to keep in mind. 

 

To protect users and the general public, businesses should aim to collect the data they need, 
but not more. They should protect relevant data with the best available technologies. 
Furthermore, companies should also promote transparency and guard privacy by keeping data 
aggregated. In other words, general trends in behavior should be sufficient for both answering 
business questions and protecting privacy. Learn more about public sector analytics. 

 

Ethical best practices for the field of data science also include identifying and scrubbing 
sensitive data. This isn't just to protect users; it protects businesses, who can suffer serious 
reputation damage and customer loss when they fail to protect sensitive data. 

 

The ability to identify all sensitive data and secure it also demonstrates two important 
advantages of data science value propositions the field offers. First, the business has the 
capacity to make smart use of big data. Second, it has the will and ability to guard user security 
despite the ongoing challenges of a dynamic security landscape. 

 

This in turn signals a company's ability to react quickly and professionally to data breaches—
and the existing potential of data science for good. In this way, ethical best practices showcase 
data science as a service. 

 

Will Data Science be Automated? 
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Why data science in an age of automation? The question will data science be automated is an 
ongoing debate. While many ask the question, “Will data science die,” the better query may 
be, “How will data science change with automation?” 

 

Experts such as Bernard Marr believe that advances in data visualization and natural language 
processing (NLP) will mean that data will soon be processed automatically essentially that 
many more people will be able to gather insights from data, thanks to augmented analytics and 
other data science technologies. 

 

A report from Gartner makes similar claims, and argues that by 2020, more than 40 percent of 
data science tasks will be automated. However, this doesn't mean that data science is 
disappearing far from it. 

 

With so much data being generated all the time, making data science products simpler for 
citizen data scientists to use merely improves the reach of businesses working in the space. The 
place for automation in data science is on manually intensive, repetitive, data science 101 tasks 
that do not demand deeper training and expertise. 

 

For now, the smart view on data science automation seems to be that simpler tasks can and will 
be automated soon. However, human management of algorithms and analytics will remain 
important, because the ability to translate human needs into business questions and strategies 
is a long way off from being automated. 

 

The ability to glean actionable insights from complex data—which would require the 
automation of context-specific critical thinking is even further away. Additionally, data 
scientists with deep business experience and notable industry acumen will continue to see high 
demand for their skills. 

 

Even as more routine, manual tasks related to data may be automated, smart, industry-savvy 
scientists with data analytical skills will be more in demand in the 21st century. Data science 
career paths are not going anywhere. 

 

R vs Python for Data Science 

Data scientists need tools for data transformation, data cleaning, and data visualization. There 
is also a need to detect outliers, identify relationships between variables, and construct 
complete interpretive models inside a suitable environment. This is where data preparation and 
statistical analysis tools like R and Python come in. 

 

R was developed as a user-friendly language for statistics, data analysis, and graphical models. 
R has a large community of programmers that use and support it online, so there is no need to 
develop everything alone. 
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R is particularly suited to data analysis tasks on individual servers that demand standalone 
analysis or computing. It’s also excellent for exploratory work and ideal for data science 
visualization, working in tandem with visualization packages such as googleVis, ggvis, 
ggplot2, and rCharts. 

 

On the other hand, R may be too heavy and slow for your system. It also has difficult syntax, 
and comes with a learning curve that can be steep. 

 

Python was developed as a more readable language for general uses, and it is simpler and more 
flexible to learn. Another key difference is that R exists mostly within the data science 
ecosystem, while Python is used in various verticals. 

 

The IPython Notebook system allows users to share notebooks with each other, enabling easier 
working without installations, dramatically reducing lost time. The easier learning curve also 
typically means shorter time before mastery, including writing and testing your own programs 
and code including in other fields. The down side to Python for data science is less data 
visualization power. 

 

Python for data science works in many of the same ways and there is little need to learn them 
both. However, for some beginner users, Python may be easier to learn due to its simpler 
syntax. 

 

Conversely, for those with more statistical background or more statistical analysis demands, R 
for data science may be a better choice. Decide based on the data problems you will solve, your 
ability to learn and master the tool, how much data visualization you expect to do, and the 
current standards in your specific vertical. 

 

Geospatial visualization map shows an OmniSci example of using data science visualization 
tools for research and insights that are much more difficult to obtain with simple spreadsheets. 

How is Data Visualization Used in Data Science? 

Data scientists represent data in the form of graphs, charts and other visualizations. These data 
visualizations allow users to “see” insights that are invisible in excel sheets of data. For 
example, you may want to depict how certain trends in data relate to each other, or how multiple 
factors coincide. 

 

Data visualization environments are a common mode of deploying the results of data science 
to a broader audience, for example, by using web-based tools that allow exploration and 
interaction with the resulting data. To support effective data visualization, a system must have 
access to the relevant data science outputs and have intuitive interaction capabilities. 
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Types of Data Science Jobs- 

Data Scientists are assigned with various names in various organizations. The following part 
explores different types of data scientists, and equivalent functions carried out by them: 

 

1)    Machine Learning Scientists 

Machine learning scientists aim to exploring new innovative approaches and examining new 
algorithms. They create such algorithms that are accustomed to suggest pricing strategies, 
products, derive patterns from large data inputs and demand forecasting.  

 

2)    Statistician 

Statistician deals in both theoretical and applied statistics aiming towards business goals. 
Statisticians possess some of the key skills such as confidence intervals and data visualization, 
which can be inferred to acquire expertise in particular data scientist fields.  

 

3)    Actuarial Scientist 

Actuarial scientist occupies a unique position as their skills are based on the data analysis to 
measure and manage the outcome.  Actuarial science requires a great grasp of mathematical 
and statistical algorithms.  

 

4)    Mathematician 

Mathematicians have been earning more acceptance into the corporate world due to their 
profound knowledge of applied mathematics and operational research. Their divine services 
are desirable by businesses to execute optimization and analytics in several fields, such as 
inventory management, supply chain, pricing algorithms, etc. 

 

5)    Data Engineers 

Data engineers have the responsibility to design, build and manage the information captured 
by an organization. They are entrusted with the job of putting in place a data handling 
infrastructure to analyze and process data in line with an organization’s requirements. 

 

6)    Software Programming Analysts 

Software programming analysts have an ability for calculations using programming. They 
adopt new programming languages such as python and r programming, supporting 
visualizations and data analytics. They have the programming abilities to automatize routine 
large data-related activities to reduce computational time. 

 

7)    Digital Analytics Consultant 

Digital analytic professional requires technical talent and also requires to be sound in business 
and marketing skills to be successful. Configuring webpages to collect data and direct it to 
analytics tools and finally visualizing it through filtering, processing, and designing dashboards 
are key skills involved.  
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8)    Business Analytic Practitioners 

Business analysis is an art as well as science, and one cannot furnish to be led by either business 
acumen or by profound knowledge obtained based on data analysis. Business analytic 
professionals work on important decision-making processes like dashboard design, ROI. 
Analysis, high-level database design, ROI. Optimization, etc. 

 

9)    Spatial Data Scientist 

The increasing usage of GPS systems has given rise to a separate category of data scientists – 
spatial engineers. Google maps, bing maps, car navigation systems, and a number of 
applications, make use of spatial data for navigation, localization, site selection, etc. 

 

10)  Quality Analyst 

Quality Analyst has been connected with statistical process control in the manufacturing 
industry. This job has been advanced with modern analytic tools that are used by data scientists 
to prepare interactive visualizations serving as core inputs in decision making over groups like 
business, management, sales, and marketing. 

 

Applications of Data Science- 

  

We have rounded up some applications of Data Science in action. Let's explore them: 

 

 

Different Sectors utilizing Data Science 
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1. Healthcare 

The healthcare industry, in particular, benefits greatly from data science applications. Data 
science is making huge strides in the healthcare business. Data science is used in a variety of 
sectors in health care. 

 Image Analysis in Medicine 

 Genetics and Genomics  

 Drug Development 

 Virtual Assistants and Health bots 

 Medical Image Analysis 

 To discover ideal parameters for jobs like lung texture categorization, procedures like 
detecting malignancies, artery stenosis, and organ delineation use a variety of methodologies 
and frameworks like MapReduce. For solid texture classification, it uses machine learning 
techniques such as support vector machines (SVM), content-based medical picture indexing, 
and wavelet analysis. 

 Genetics & Genomics 

 Through genetics and genomics research, Data Science applications also offer a higher level 
of therapy customization. The objective is to discover specific biological links between 
genetics, illnesses, and medication response in order to better understand the influence of DNA 
on human health.  

 Drug Development 

From the first screening of medicinal compounds through the prediction of the success rate 
based on biological variables, data science applications and machine learning algorithms 
simplify and shorten this process, bringing a new viewpoint to each stage.  

 Instead of "lab tests," these algorithms can predict how the chemical will behave in the body 
using extensive mathematical modelling and simulations. The goal of computational drug 
discovery is to construct computer model simulations in the form of a physiologically 
appropriate network, which makes it easier to anticipate future events with high accuracy. 

 Virtual Assistants and Health bots 

Basic healthcare help may be provided via AI-powered smartphone apps, which are often 
chatbots. You just explain your symptoms or ask questions, and you'll get vital information 
about your health condition gleaned from a vast network of symptoms and effects. Apps can 
help you remember to take your medication on time and, if required, schedule a doctor's visit. 

 

2. Targeted Advertising 

If you thought Search was the most important data science use, consider this: the whole digital 
marketing spectrum. Data science algorithms are used to determine virtually anything, from 
display banners on various websites to digital billboards at airports. 

  

This is why digital commercials have a far greater CTR (Call-Through Rate) than conventional 
marketing. They can be tailored to a user's previous actions. 
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That’s the reason why you may see advertisements for Data Science Training Programs while 
someone else would see an advertisement for apparel in the same area at the same time. 

  

3. Website Recommendations 

Many businesses have aggressively exploited this engine to advertise their products based on 
user interest and information relevancy. This method is used by internet companies such as 
Amazon, Twitter, Google Play, Netflix, LinkedIn, IMDb, and many more to improve the user 
experience. 

  

4. E-Commerce 

The e-commerce sector benefits greatly from data science techniques and machine learning 
ideas such as natural language processing (NLP) and recommendation systems. Such 
approaches may be used by e-commerce platforms to analyse consumer purchases and 
comments in order to gain valuable information for their company development.  

  

They utilise natural language processing (NLP) to examine texts and online questionnaires. To 
evaluate data and deliver better services to its consumers, it is utilised in collaborative and 
content-based filtering. 

  

Recognizing the consumer base, predicting goods and services, identifying the style of popular 
items, optimizing pricing structures, and more are all examples of how data science has 
influenced the data science industry. 

 

5. Transport 

In the field of transportation, the most significant breakthrough or evolution that data science 
has brought us is the introduction of self-driving automobiles. Through a comprehensive study 
of fuel usage trends, driver behavior, and vehicle tracking, data science has established a 
foothold in transportation.  

It is creating a reputation for itself by making driving situations safer for drivers, improving 
car performance, giving drivers more autonomy, and much more. Vehicle makers can build 
smarter vehicles and improve logistical routes by using reinforcement learning and introducing 
autonomy.   

According to ProjectPro, Popular cab services like Uber employ data science to improve price 
and delivery routes, as well as optimal resource allocation, by combining numerous factors 
such as consumer profiles, geography, economic indicators, and logistical providers. 

  

 Airline Route Planning 

The airline industry has a reputation for persevering in the face of adversity. However, a few 
airline service providers are striving to maintain their occupancy ratios and working benefits.  
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The necessity to give considerable limitations to customers has been compounded by 
skyrocketing air-fuel costs and the need to offer reductions in air-fuel expenses. It wasn't long 
before airlines began employing data science to identify the most important areas for 
improvement.  

Airlines may use data science to make strategic changes such as anticipating flight delays, 
selecting which aircraft to buy, planning routes and layovers, and developing marketing tactics 
such as a customer loyalty programme. 

 

6. Text and Advanced Image Recognition 

Speech and picture recognition are ruled by data science algorithms. In our daily lives, we can 
see the wonderful work of these algorithms. Have you ever needed the help of a virtual speech 
assistant like Google Assistant, Alexa, or Siri?  

Its speech recognition technology, on the other hand, is working behind the scenes, attempting 
to comprehend and evaluate your words and delivering useful results from your use. 

Image recognition may be found on Facebook, Instagram, and Twitter, among other social 
media platforms. When you post a photo of yourself with someone on your profile, these 
applications offer to identify them and tag them. 

  

7. Gaming 

Machine learning algorithms are increasingly used to create games that grow and upgrade as 
the player progresses through the levels. In motion gaming, your opponent (computer) also 
studies your past actions and adjusts its game appropriately. EA Sports, Zynga, Sony, 
Nintendo, and Activision-Blizzard have all used data science to take gaming to the next level. 

  

8. Security 

Data science may be utilized to improve your company's security and secure critical data. 
Banks, for example, utilize sophisticated machine-learning algorithms to detect fraud based on 
a user's usual financial activity.  

Because of the massive amount of data created every day, these algorithms can detect fraud 
faster and more accurately than people. Even if you don't work at a financial institution, such 
algorithms can be used to secure confidential material.  

Learning about data privacy may help your firm avoid misusing or sharing sensitive 
information from consumers, such as credit card numbers, medical records, Social Security 
numbers, and contact information. 

  

 Fraud Detection 

Finance was an early adopter of data applications. Every year, businesses were fed up with bad 
loans and losses. They did, however, have a lot of data that was acquired during the first 
application for loan approval. They decided to hire data scientists to help them recover from 
their losses. 
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Finance and data science are inextricably linked since both are concerned with data. Companies 
used to have a lot of paperwork to start authorizing loans, keeping them up to date, suffering 
losses, and being in debt.  

As a result, data science methods were proposed as a remedy. They learned to segregate the 
data by consumer profile, historical expenditures, and other required characteristics in order to 
assess risk possibilities. It also aids in the promotion of banking products depending on the 
purchasing power of customers.  

Another example is customer portfolio management, which uses business intelligence tools for 
data science to evaluate data patterns. Data science also provides algorithmic training; financial 
organizations may use rigorous data analysis to make data-driven choices. As a result, making 
customer experiences better for consumers, as financial institutions may build a tailored 
relationship with their clients through thorough research of client experience and adjustment 
of preferences. 

 

Different Industrial fields employing Data Scientists 

 

9. Customer Insights 

Data on your clients may offer a lot of information about their behaviours, demographics, 
interests, aspirations, and more. With so many possible sources of consumer data, a basic grasp 
of data science may assist in making sense of it. 

For example, you may collect information on a customer every time they visit your website or 
physical store, add an item to their basket, make a purchase, read an email, or interact with a 
social network post. After you've double-checked that the data from each source is correct, 
you'll need to integrate it in a process known as data wrangling. 

 

Matching a customer's email address to their credit card information, social media handles, and 
transaction identifications is one example of this. You may make inferences and discover trends 
in their behavior by combining the data. 

Understanding who your consumers are and what drives them may help you guarantee that 
your product fulfills their needs and that your promotional strategies are effective. 
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10.  Augmented Reality 

This is the last of the data science applications that appear to have the most potential in the 
future. Augmented reality is a term that refers to one of the most exciting uses of technology 

Because a VR headset incorporates computer expertise, algorithms, and data to provide you 
with the greatest viewing experience, Data Science and Virtual Reality have a connection. The 
popular game Pokemon GO is a modest step in the right direction.   

The ability to wander about and gaze at Pokemon on walls, streets, and other non-existent 
objects. To determine the locations of the Pokemon and gyms, the game's designers used data 
from Ingress, the company's previous software. 

Data Science, on the other hand, will make more sense if the VR economy becomes more 
affordable and consumers begin to utilize it in the same way they do other applications. 
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2.3 MATHEMATICAL & STATISTICAL FUNCTIONS 
 

 

 

 

 

 

 

 

 

Learning Objectives 

 

 

1. Use the SUM function to calculate totals. 
 

2. Use absolute references to calculate percent of totals. 
 

3. Use the COUNT function to count cell locations with numerical values. 
 

4. Use the AVERAGE function to calculate the arithmetic mean. 
 

5. Use the MAX and MIN functions to fnd the highest and lowest values in a range of cells. 
 

6. Learn how to copy and paste formulas without formats applied to a cell location. 
 

7. Learn how to set a multiple level sort sequence for data sets that have duplicate 

values or outputs. 
 

 

In addition to formulas, another way to conduct mathematical computations in Excel is through functions. StatisticalPrevious:functions2.2Creatingapply& 

AuditingamathematicalComplexprocessFormulasto a group of cells in a worksheet. For example, the SUM 

 

function is used to add the values contained in a range of cells. A list of commonly used statistical functions is 

shown in Table 2.4. Functions are more efficient than formulas when you are applying a mathematical process 

to a group of cells. If you use a formula to add the values in a range of cells, you would have to add each cell 

location to the formula one at a time. This can be very time-consuming if you have to add the val-ues in a few 

hundred cell locations. However, when you use a function, you can highlight all the cells that contain values you 

wish to sum in just one step. This section demonstrates a variety of statistical functions that we will add to the 

Personal Budget workbook. In addition to demonstrating functions, this section also reviews percent of total 

calculations and the use of absolute references. 
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Table 2.4 Commonly Used Statistical Functions 
 

 

Function Output 

ABS The absolute value of a number 

AVERAGE The average or arithmetic mean for a group of numbers 

COUNT The number of cell locations in a range that contain a numeric character 

COUNTA The number of cell locations in a range that contain a text or numeric character 

MAX The highest numeric value in a group of numbers 

MEDIAN 
The middle number in a group of numbers (half the numbers in the group are higher than the median 

and half the numbers in the group are lower than the median)  

MIN The lowest numeric value in a group of numbers 

MODE The number that appears most frequently in a group of numbers 

PRODUCT The result of multiplying all the values in a range of cell locations 

SQRT The positive square root of a number 

STDEV.S The standard deviation for a group of numbers based on a sample 

SUM The total of all numeric values in a group 
  

 

 

THE SUM FUNCTION 

 

 

The SUM function is used when you need to calculate totals for a range of cells or a group of selected 

cells on a worksheet. With regard to the Budget Detail worksheet, we will use the SUM function to 

calculate the totals in row 12. It is important to note that there are several methods for adding a function 

to a work-sheet, which will be demonstrated throughout the remainder of this chapter. The following 

illustrates how a function can be added to a worksheet by typing it into a cell location: 

 

1. Click the Budget Detail worksheet tab to open the worksheet. 

 

2. Click cell C12. 
 

3. Type an equal sign =. 

 

4. Type the function name SUM. 
 

 

5. Type an open parenthesis (. 



CDSA 101- Foundations of Data Science and Data Analysis Tools (Wrap up material for study purposes only) [23] 

 

6. Click cell C3 and drag down to cell C11. This places the range C3:C11 into the function. 
 

7. Type a closing parenthesis ). 

 

8. Press the ENTER key. The function calculates the total for the Monthly Spend column, which 

is $1,496. 

 

Figure 2.11 shows the appearance of the SUM function added to the Budget Detail worksheet before 

press-ing the ENTER key. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure Adding the SUM Function to the Budget Detail Worksheet 

 

 

As shown in Figure 2.11, the SUM function was added to cell C12. However, this function is also needed to 

calculate the totals in the Annual Spend and LY Spend columns. The function can be copied and pasted into 

these cell locations because of relative referencing. Relative referencing serves the same purpose for func-tions 

as it does for formulas. The following demonstrates how the total row is completed: 
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1. Click cell C12 in the Budget Detail worksheet. 
 

2. Click the Copy button in the Home tab of the Ribbon.  

3. Highlight cells D12 and E12.  

4. Click the Paste button in the Home tab of the Ribbon. This pastes the SUM function into cells D12 

and E12 and calculates the totals for these columns. 

5. Click cell F11.  

6. Click the Copy button in the Home tab of the Ribbon.  

7. Click cell F12, then click the Paste button in the Home tab of the Ribbon. Since we now have 

totals in row 12, we can paste the percent change formula into this row. 
 
 

the percent change formula was copied and pasted into cell F12. Notice that this version of the budget 

is planning a 1.7% decrease in spending compared to last year. 
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Figure 2.12 Results of the SUM Function in the Budget Detail Worksheet 

 

Integrity Check 

 

Cell Ranges in Statistical Functions 

 

When you intend to use a statistical function on a range of cells in a worksheet, make sure there 

are two cell locations separated by a colon and not a comma. If you enter two cell locations 

separated by a comma, the function will produce an output but it will be applied to only two cell 

locations instead of a range of cells. For example, the SUM func-tion shown in Figure 2.13 will 

add only the values in cells C3 and C11, not the range C3:C11.  
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Figure 2.13 SUM Function Adding Two Cell Locations 

 

 

 

ABSOLUTE REFERENCES (CALCULATING PERCENT OF TOTALS) 

 

 

Data file: Continue with CH2 Personal Budget. 

 

Since totals were added to row 12 of the Budget Detail worksheet, a percent of total calculation can be added to 

Column B beginning in cell B3. The percent of total calculation shows the percentage for each value in the Annual 

Spend column with respect to the total in cell D12. However, after the formula is cre-ated, it will be necessary to 

turn off Excel’s relative referencing feature before copying and pasting the for-mula to the rest of the cell locations 

in the column. Turning off Excel’s relative referencing feature is accom-plished through an absolute reference. 

The following steps explain how this is done: 

 

1. Click cell B3 in the Budget Detail worksheet. 
 

2. Type an equal sign =. 
 

3. Click cell D3.  

4. Type a forward slash /. 
 

5. Click cell D12.  

6. Press the ENTER key. You will see that Household Utilities represents 16.7% of the Annual Spend 

bud-get (see Figure 2.14). 
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Figure Adding a Formula to Calculate the Percent of Total 

 

 

Figure 2.14 shows the completed formula that is calculating the percentage that Household Utilities 

Annual Spend represents to the total Annual Spend for the budget (see cell B3). Normally, we would 

copy this for-mula and paste it into the range B4:B11. However, because of relative referencing, both 

cell references will increase by one row as the formula is pasted into the cells below B3. This is fine for 

the first cell reference in the formula (D3) but not for the second cell reference (D12). Figure 2.15 

illustrates what happens if we paste the formula into the range B4:B12 in its current state. Notice that 

Excel produces the #DIV/0 error code. This means that Excel is trying to divide a number by zero, which 

is impossible. Looking at the formula in cell B4, you see that the first cell reference was changed from 

D3 to D4. This is fine because we now want to divide the Annual Spend for Insurance by the total Annual 
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Spend in cell D12. However, Excel has also changed the D12 cell reference to D13. Because cell location 

D13 is blank, the formula produces the #DIV/0 error code. 
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Figure 2.15 #DIV/0 Error from Relative Referencing 

 

 

To eliminate the divide-by-zero error shown in Figure 2.15 we must add an absolute reference to cell D12 in the 

formula. An absolute reference prevents relative referencing from changing a cell reference in a for-mula. This is 

also referred to as locking a cell. The following explains how this is accomplished: 
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1. Double click cell B3.  

2. Place the mouse pointer in front of D12 and click. The blinking cursor should be in front of the D 

in the cell reference D12. 

3. Press the F4 key. You will see a dollar sign ($) added in front of the column letter D and the row 

num-ber 12. You can also type the dollar signs in front of the column letter and row number. 

4. Press the ENTER key.  

5. Click cell B3.  

6. Click the Copy button in the Home tab of the Ribbon.  

7. Highlight the range B4:B11.  

8. Click the Paste button in the Home tab of the Ribbon.  

 

Figure 2.16 shows the percent of total formula with an absolute reference added to D12. Notice that in cell B4, 

the cell reference remains D12 instead of changing to D13 as shown in Figure 2.15. Also, you will see 

 
 

that the percentages are being calculated in the rest of the cells in the column, and the divide-by-zero 

error is now eliminated. 
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Figure Adding an Absolute Reference to a Cell Reference in a Formula 
 

 

 

 

Skill Refresher 

 

Absolute References 

 

1. Click in front of the column letter of a cell reference in a formula or function that you do 

not want altered when the formula or function is pasted into a new cell location. 
 

2. Press the F4 key or type a dollar sign $ in front of the column letter and row num-ber of 

the cell reference. 

THE COUNT FUNCTION 
 

 

 

 

Data file: Continue with CH2 Personal Budget. 

 

The next function that we will add to the Budget Detail worksheet is the COUNT function. The COUNT function 

is used to determine how many cells in a range contain a numeric entry. The COUNT function will not work for 

counting text or other non-numeric entries. For the Budget Detail worksheet, we will use the COUNT function to 
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count the number of items that are planned in the Annual Spend column (Column D). The following explains how 

the COUNT function is added to the worksheet by using the function list: 

 

1. Click cell D13 in the Budget Detail worksheet.  

2. Type an equal sign =. 
 

3. Type the letter C. 
 

4. Click the down arrow on the scroll bar of the function list (see Figure 2.17) and find the word 
 

COUNT. 
 

5. Double click the word COUNT from the function list.  

6. Highlight the range D3:D11.  

7. You can type a closing parenthesis) and then press the ENTER key, or simply press the ENTER 

key and Excel will close the function for you. The function produces an output of 9 since there are 

9 items planned on the worksheet. 

 

Figure shows the function list box that appears after completing steps 2 and 3 for the COUNT func-

tion. The function list provides an alternative method for adding a function to a worksheet. 
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Figure Using the Function List to Add the COUNT Function 

 

Next: 2.4 Sorting Data 
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Figure  shows the output of the COUNT function after pressing the ENTER key. The function counts the 

number of cells in the range D3:D11 that contain a numeric value. The result of 9 indicates that there 

are 9 categories planned for this budget. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure Completed COUNT Function in the Budget Detail Worksheet 

 

 

THE AVERAGE FUNCTION 
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The next function we will add to the Budget Detail worksheet is the AVERAGE function. This function is used to 

calculate the arithmetic mean for a group of numbers. For the Budget Detail worksheet, we will use the function 

to calculate the average of the values in the Annual Spend column. We will add this to the worksheet by using 

the Function Library. The following steps explain how this is accomplished: 

 

1. Click cell D14 in the Budget Detail worksheet. 
 

2. Click the Formulas tab on the Ribbon.  

3. Click the More Functions button in the Function Library group of commands.  

4. Place the mouse pointer over the Statistical option from the drop-down list of options.  

5. Click the AVERAGE function name from the list of functions that appear in the menu (see 

Figure 2.19). This opens the Function Arguments dialog box. 
 

6. Click the Collapse Dialog button in the Function Arguments dialog box (see Figure 2.20). 
 

7. Highlight the range D3:D11.  

8. Click the Expand Dialog button in the Function Arguments dialog box (see Figure 2.21). You can also  

 

press the ENTER key to get the same result. 

 

 

9. Click the OK button on the Function Arguments dialog box. This adds the AVERAGE function to 

the worksheet. 

 

Figure 2.19 illustrates how a function is selected from the Function Library in the Formulas tab of 

the Ribbon. 
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Figure Selecting the AVERAGE Function from the Function Library 

 

 

Figure 2.20 shows the Function Arguments dialog box. This appears after a function is selected from 

the Function Library. The Collapse Dialog button is used to hide the dialog box so a range of cells can 

be high-lighted on the worksheet and then added to the function. 
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Figure 2.20 Function Arguments Dialog Box 

 
 

Figure shows how a range of cells can be selected from the Function Arguments dialog box once it has 

been collapsed. 
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Figure Selecting a Range from the Function Arguments Dialog Box 

 

 

Figure 2.22 shows the Function Arguments dialog box after the cell range is defined for the AVERAGE function. 

The dialog box shows the result of the function before it is added to the cell location. This allows you to assess 

the function output to determine whether it makes sense before adding it to the worksheet. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.22 Function Arguments Dialog Box after a Cell Range Is Defned for a Function 
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Figure 2shows.2Creatingthecompleted&Auditing AVERAGEComplexFormulasfunction in the Budget Detail worksheet. The output of the 

 
 

function shows that on average we expect to spend $1,994 for each of the categories listed in Column 

A of the budget. This average spend calculation per category can be used as an indicator to determine 

which cate-gories are costing more or less than the average budgeted spend dollars. 
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Figure Completed AVERAGE Function 

 

THE MAX AND MIN FUNCTIONS 

 

 

Data file: Continue with CH2 Personal Budget. 

 

The final two statistical functions that we will add to the Budget Detail worksheet are the MAX and MIN 

functions. These functions identify the highest and lowest values in a range of cells. The following steps 

ex-plain how to add these functions to the Budget Detail worksheet: 

 

1. Click cell D15 in the Budget Detail worksheet. 

 

2. Type an equal sign =. 
 

3. Type the word MIN. 
 

4. Type an open parenthesis (. 
 

5. Highlight the range D3:D11. 
 

6. Type a closing parenthesis) and press the ENTER key, or simply press the ENTER key and Excel 

will close the function for you. The MIN function produces an output of $1,200, which is the lowest 

value in the Annual Spend column (see Figure). 

 

7. Click cell D16. 

8. Type an equal sign =. 

9. Type the word MAX. 

 

10. Type an open parenthesis (. 
 

11. Highlight the range D3:D11.  

12. Type a closing parenthesis ) and press the ENTER key, or simply press the ENTER key and Excel 

will close the function for you. The MAX function produces an output of $3,500. This is the highest 

value in the Annual Spend column (see Figure 2.25). 
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Figure MIN Function Added to the Budget Detail Worksheet 
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Figure 2.25 MAX Function Added to the Budget Detail Worksheet 
 

 

 

 

Skill Refresher 

 

 

Statistical Functions 

 

1. Type an equal sign =. 
 

2. Type the function name followed by an open parenthesis ( or double click the func-tion 

name from the function list. 
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3. Highlight a range on a worksheet or click individual cell locations followed by 

commas. 
 

4. Type a closing parenthesis) and press the ENTER key or press the ENTER key to 

close the function. 
 

COPY AND PASTE FORMULAS (PASTING WITHOUT FORMATS) 

 

 

Data file: Continue with CH2 Personal Budget. 
 

 

As shown in Figure 2.25, the COUNT, AVERAGE, MIN, and MAX functions are summarizing the data in the Annual Spend 

column. You will also notice that there is space to copy and paste these functions under the  

Previous:LYSpend2.2columnCreating.This&AuditingallowsComplexustocompareFormulaswhat we spent last year and what we are planning to spend this 

year. Normally, we would simply copy and paste these functions into the range E13:E16. However, you 
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may have noticed the double-line style border that was used around the perimeter of the range B13:E16. If we 

used the regular Paste command, the double line on the right side of the range E13:E16 would be re-placed with 

a single line. Therefore, we are going to use one of the Paste Special commands to paste only the functions 

without any of the formatting treatments. This is accomplished through the following steps: 

 

1. Highlight the range D13:D16 in the Budget Detail worksheet. 
 

2. Click the Copy button in the Home tab of the Ribbon.  

3. Click cell E13.  

4. Click the down arrow below the Paste button in the Home tab of the Ribbon.  

5. Click the Formulas option from the drop-down list of buttons (see Figure 2.26). 
 

 

Figure 2.26 shows the list of buttons that appear when you click the down arrow below the Paste button 

in the Home tab of the Ribbon. One thing to note about these options is that you can preview them 

before you make a selection by dragging the mouse pointer over the options. As shown in the figure, 

when the mouse pointer is placed over the Formulas button, you can see how the functions will appear 

before making a se-lection. Notice that the double-line border does not change when this option is 

previewed. That is why this selection is made instead of the regular Paste option. 
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Skill Refresher 

1. Click a cell location containing a formula or function. 
 

2. Click the Copy button in the Home tab of the Ribbon. 
 

3. Click the cell location or cell range where the formula or function will be pasted. 
 

4. Click the down arrow below the Paste button in the Home tab of the Ribbon. 
 

5. Click the Formulas button under the Paste group of buttons. 
 

 

ATTRIBUTION 

Adapted by Mary Schatz from How to Use Microsoft Excel: The Careers in Practice Series, adapted by 

The Saylor Foundation without attribution as requested by the work’s original creator or licensee, and 

licensed under CC BY-NC-SA 3.0. 
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Mathematcal Computatons 

 

Perhaps the most valuable feature of Excel is its ability to produce mathematical outputs using the data in a workbook. This chapter reviews several 

mathematical outputs that you can produce in Excel through the construction of formulas and functions. The chapter begins with the construction of formulas 

for basic and complex mathematical computations. The second section reviews statistical functions, such as SUM, AVERAGE, MIN, and MAX, which can be 

applied to a range of cells. The last section of the chapter addresses functions used to calculate mortgage and lease payments as well as the valuation of 

investments. This chapter also shows how you can use data from multiple worksheets to construct formulas and functions. These skills will be demonstrated in 

the context of a personal cash budget, which is a vital tool for managing your money for long-term financial security. The personal budget objective will also 

provide you with several opportunities to demonstrate Excel’s what-if scenario capabilities, which highlight how formulas and functions automatically produce 

new outputs when one or more inputs are changed. 

 

2.1 Formulas 

 

 

LEARNING OBJECTIVES 

 

8. Learn how to create basic formulas. 
 

9. Understand relatve referencing when copying and pastng formulas. 
 

10. Work with complex formulas by controlling the order of mathematcal operatons. 
 

11. Understand formula auditng tools. 
 

 

This section reviews the fundamental skills for entering formulas into an Excel worksheet. The objective used for this chapter is the construction of a personal 

cash budget. Most financial advisors recommend that all households construct and maintain a personal budget to achieve and maintain strong financial health. 

Organizing and maintaining a personal budget is a skill you can practice at any point in your life. Whether you are managing your expenses during college or 

maintaining the finances of a family of four, a personal budget can be a vital tool when making financial decisions. Excel can make managing your money a fun 

and rewarding exercise. 

 

Figure 2.1 "Completed Personal Cash Budget Workbook" shows the completed workbook that will be demonstrated in this chapter. Notice that this workbook 

contains four worksheets. The first worksheet, Budget Summary, contains formulas that utilize or reference the data in the other three worksheets. As a 

result, the Budget Summary worksheet serves as an overview of the data that was entered and calculated in the other three worksheets of the workbook. 

 

Figure 2.1 Completed Personal Cash Budget Workbook 
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Creatng a Basic Formula 

 

Follow-along file: Excel Objective 2.00 

 
 

 

 

Lesson Video: Basic Formulas 

 

 

Formulas are used to calculate a variety of mathematical outputs in Excel and can be used to create virtually any custom calculation required for your objective. 

Furthermore, when constructing a formula in Excel, you use cell locations that, when added to a formula, become cell references. This means that Excel uses, 

or references, the number entered into the cell location when calculating a mathematical output. As a result, when the numbers in the cell references are 

changed, Excel automatically produces a new output. This is what gives Excel the ability to create a variety of what-if scenarios, which will be explained later in 

the chapter. 

 

 

To demonstrate the construction of a basic formula, we will begin working on the Budget Detail worksheet in the Personal Budget workbook, which is shown 

in Figure 2.2 "Budget Detail Worksheet". To complete this worksheet, we will add several formulas and functions. Table 2.1 "Spend Category Definitions" 

provides definitions for each of the spend categories listed in the range A3:A11. When you develop a personal budget, these categories are defined on the basis 

of how you spend your money. It is likely that every person could have different categories or define the same categories differently. Therefore, it is important 

to review the definitions in Table 2.1 "Spend Category Definitions" to understand how we are defining these categories before proceeding. 

 

Figure 2.2 Budget Detail Worksheet 
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Table 2.1 Spend Category Definitions 

 

Category Defniton 

  

Household 

Money spent on electricity, heat, and water and on cable, phone, and Internet access 

Utlites  

  

Food Money spent on groceries, toiletries, and related items 

  

Gasoline Money spent on fuel for automobiles 

  

Clothes Money spent on clothes, shoes, and accessories 

  

Insurance Money spent on homeowner’s or automobile insurance 

  

Taxes 

Money spent on school and property taxes (this example of the personal budget assumes 

that we own property).  

  

Entertainment 

Money spent on entertainment, including dining out, movie and theater tckets, partes, 

and so on 

  

Vacaton Money spent on vacatons 

  

Miscellaneous 

Includes any other spending categories, such as textbooks, sofware, journals, school or 

work supplies, and so on  

  

 

The first formula that we will add to the Budget Detail worksheet will calculate the Monthly Spend values. The formula will be constructed so that it takes the 

values in the Annual Spend column and divides them by 12. This will show how much money will be spent per month for each of the categories listed in Column 

A. The following explains how this formula is created: 

 

9. Click the Budget Detail worksheet tab to open the worksheet. 
 

10. Click cell C3. 
 

11. Type an equal sign (=). When the first character entered into a cell location is an equal sign, it signals Excel to perform a calculation 

or produce a logical output. 

12. Type D3. This adds D3 to the formula, which is now a cell reference. Excel will use whatever value is entered into cell D3 to produce 

an output. 

13. Type the slash symbol (/). This is the symbol for division in Excel. As shown in Table 2.2 "Excel Mathematical Operators", the 

mathematical operators in Excel are slightly different from those found on a typical calculator. 

 

 

6. Type the number 12. This divides the value in cell D3 by 12. In this formula, a number, or 
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Previous Chapter Table of Contents Next Chapt constant, is used instead of a cell reference because it will not change. In other words, there will 

 

always be 12 months in a year. 

 

7. Press the ENTER key. 

 

 

Table 2.2 Excel Mathematical Operators 

 

Symbol Operaton 

  

+ Additon 

  

− Subtracton 

  

/ Division 

  

* Multplicaton 

  

^ Power/Exponent 

  

 

 

 

Why? 

 

Use Cell References 

 

Cell references enable Excel to dynamically produce new outputs when one or more inputs in the referenced cells are changed. Cell references also allow you to 

trace how outputs are being calculated in a formula. As a result, you should never use a calculator to determine a mathematical output and type it 

into the cell location of a worksheet. Doing so eliminates Excel’s cell-referencing benefits as well as your ability to trace a formula to determine how 

outputs are being produced. 

 

 

Figure 2.3 "Adding a Formula to a Worksheet" shows how the formula appears in cell C3 before you press the ENTER key. Figure 2.4 "Formula Output for 

Monthly Spend" shows the output of the formula after you press the ENTER key. The monthly spend for Household Utilities is $250 because the formula is 

taking the Annual Spend in cell D3 and dividing it by 12. If the value in cell D3 is changed, the formula automatically produces a new output. We are calculating 

the spend per month for each category because people often get paid and are billed for these items on a monthly basis. This formula allows you to compare your 

monthly income to your monthly bills to determine whether you have enough income to pay these expenses. 

 

Figure 2.3 Adding a Formula to a Worksheet 
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Why? 

 

Use Universal Constants 

 

If you are using constants, or numerical values, in an Excel formula, they should be universal constants that do not change, such as the number of days in a 

week, weeks in a year, and so on. Do not type the values that exist in cell locations into an Excel formula. This will eliminate Excel’s cell-referencing 

benefits, which means if the value in the cell location you are using in a formula is changed, Excel will not be able to produce a new output. 

 

 

Relatve References (Copying and Pastng Formulas) 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.01 if starting here.) 

 

 

 

Lesson Video: Relatve References 

 

(click to see video) 
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Once a formula is typed into a worksheet, it can be copied and pasted to other cell locations. For example, Figure 2.4 "Formula Output for Monthly Spend" 

shows the output of the formula that was entered into cell C3. However, this calculation needs to be performed for the rest of the cell locations in Column C. 

Since we used the D3 cell reference in the formula, Excel automatically adjusts that cell reference when the formula is copied and pasted into the rest of the cell 

locations in the column. This is called relative referencing and is demonstrated as follows: 

 

 

8. Click cell C3. 
 

9. Click the Copy button in the Home tab of the Ribbon. 
 

10. Highlight the range C4:C11. 
 

11. Click the Paste button in the Home tab of the Ribbon. 
 

12. Double click cell C6. Notice that the cell reference in the formula is automatically changed to D6. 
 

13. Press the ENTER key. 

 

Figure 2.5 "Relative Reference Example" shows the outputs added to the rest of the cell locations in the Monthly Spend column. For each row, the formula takes 

the value in the Annual Spend column and divides it by 12. You will also see that cell D6 has been double clicked to show the formula. Notice that Excel 

automatically changed the original cell reference of D3 to D6. This is the result of relative referencing, which means Excel automatically adjusts a cell reference 

relative to its original location when it is pasted into new cell locations. In this example, the formula was pasted into eight cell locations below the original cell 

location. As a result, Excel increased the row number of the original cell reference by a value of one for each row it was pasted into. 

 

Figure 2.5 Relative Reference Example 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Why? 

 

Use Relative Referencing 

 

Relative referencing is a convenient feature in Excel. When you use cell references in a formula, Excel automatically adjusts the cell references when the formula 

is pasted into new cell locations. 
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If this feature were not available, you would have to manually retype the formula when you want 

Previous Chapter Table of Contents Next Chapt the same calculation applied to other cell locations in a column or row. 

 

 

 

Creatng Complex Formulas (Controlling the Order of Operatons) 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.02 if starting here.) 

 

 

 

Lesson Video: Complex Formulas 

 

(click to see video) 

 

The next formula to be added to the Personal Budget workbook is the percent change over last year. This formula determines the difference between the values 

in the LY (Last Year) Spend column and shows the difference in terms of a percentage. This requires that the order of mathematical operations be controlled to 

get an accurate result. Table 2.3 "Standard Order of Mathematical Operations" shows the standard order of operations for a typical formula. To change the 

order of operations shown in the table, we use parentheses to process certain mathematical calculations first. This formula is added to the worksheet as follows: 

 

7. Click cell F3 in the Budget Detail worksheet. 
 

8. Type an equal sign (=). 
 

9. Type an open parenthesis ((). 
 

10. Click cell D3. This will add a cell reference to cell D3 to the formula. When building formulas, you can click cell locations instead of 

typing them. 

11. Type a minus sign (−). 
 

12. Click cell E3 to add this cell reference to the formula. 
 

13. Type a closing parenthesis ()). 
 

14. Type the slash (/) symbol for division. 
 

15. Click cell E3. This completes the formula that will calculate the percent change of last year’s actual spent dollars vs. this year’s budgeted 

spend dollars (see Figure 2.6 "Adding the Percent Change Formula"). 
 

16. Press the ENTER key. 
 

17. Click cell F3 to activate it. 
 

18. Place the mouse pointer over the Auto Fill Handle. 
 

19. When the mouse pointer turns from a white block plus sign to a black plus sign, click and drag down to cell F11. This pastes the formula into the range F4:F11. 

 

Table 2.3 Standard Order of Mathematical Operations 

 

Symbol Order 

  

^ First: Excel executes any exponental computatons frst. 
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* or / 

Second: Excel performs any multplicaton or division computatons second. When there are 

multple instances of these computatons in a formula, they are executed in order from lef to 

 right. 

  

+ or − 

Third: Excel performs any additon or subtracton computatons third. When there are multple 

instances of these computatons in a formula, they are executed in order from lef to right.  

  

( ) 

Override Standard Order: Any mathematcal computatons placed in parentheses are performed 

frst and override the standard order of operatons. If there are layers of parentheses used in a 

 formula, Excel computes the innermost parentheses frst and the outermost parentheses last. 

  

 

Figure 2.6 "Adding the Percent Change Formula" shows the formula that was added to the Budget Detail worksheet to calculate the percent change in 

spending. The parentheses were added to this formula to control the order of operations. Any mathematical computations placed in parentheses are executed 

first before the standard order of mathematical operations (see Table 2.3 "Standard Order of Mathematical Operations"). In this case, if parentheses were not 

used, Excel would produce an erroneous result for this worksheet. 

 
 

 

 

 

Figure 2.7 "Removing the Parentheses from the Percent Change Formula" shows the result of the percent change formula if the parentheses are removed. The 

formula produces a result of a 299900% increase. Since there is no change between the LY spend and the budget Annual Spend, the result should be 0%. 

However, without the parentheses, Excel is following the standard order of operations. This means the value in cell E3 will be divided by E3 first (3,000/3,000), 

which is 1. Then, the value of 1 will be subtracted from the value in cell D3 (3,000−1), which is 2,999. Since cell F3 is formatted as a percentage, Excel expresses 

the output as an increase of 299900%. 

 

Figure 2.7 Removing the Parentheses from the Percent Change Formula 

 

 

 

 

 

 

 

 

 

 

 

 

Integrity Check 

 

Does the Output of Your Formula Make Sense? 

 

It is important to note that the accuracy of the output produced by a formula depends on how it is constructed. Therefore, always check the result of your 

formula to see whether it makes sense with data in your worksheet. As shown in Figure 2.7 "Removing the Parentheses from the Percent Change Formula", a 
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poorly constructed formula can give you an inaccurate result. In other words, you can see that there is no change between the Annual Spend and LY Spend for 

Household Utilities. Therefore, the result of the formula should be 0%. However, since the parentheses were removed in this case, the formula is clearly 

producing an erroneous result. 

 

 

 

 

Skill Refresher: Formulas 

 

(click to see video) 

 

9. Type an equal sign (=). 
 

10. Click or type a cell location. If using constants, type a number. 
 

11. Type a mathematical operator. 
 

12. Click or type a cell location. If using constants, type a number. 
 

13. Use parentheses where necessary to control the order of operations. 
 

14. Press the ENTER key. 
 

 

Auditng Formulas 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.03 if starting here.) 

 

 

 

Lesson Video: Auditng Formulas 
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3. With the Budget Detail worksheet open, click the Formulas tab of the Ribbon. 
 

4. Click the Show Formulas button in the Formula Auditing group of commands. This displays the formulas in the worksheet instead of showing the mathematical 

outputs. 

5. Click the Show Formulas button again. The worksheet returns to showing the output of the formulas. 

 

Figure 2.8 "Show Formulas Command" shows the Budget Detail worksheet after activating the Show Values command in the Formulas tab of the Ribbon. As 

shown in the figure, this command allows you to view and check all the formulas in a worksheet without having to click each cell individually. After activating 

this command, the column widths in your worksheet increase significantly. The column widths were adjusted for the worksheet shown in Figure 2.8 "Show 

Formulas Command" so all columns can be seen. The column widths return to their previous width when the Show Formulas command is deactivated. 

 

Figure 2.8 Show Formulas Command 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Skill Refresher: Show Formulas 

 

(click to see video) 

 

8. Click the Formulas tab on the Ribbon. 
 

9. Click the Show Formulas button in the Formula Auditing group of commands. 
 

10. Click the Show Formulas button again to show formula outputs.  
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Mouseless Commands 

 

Show Formulas 

 

Hold down the CTRL key while pressing the accent symbol (`). 

 

 

 

Two other tools in the Formula Auditing group of commands are the Trace Precedents and Trace Dependents commands. These commands are used to trace 

the cell references used in a formula. The Trace Dependents command shows where any given cell is referenced in a formula. The Trace Precedents command 

shows what cells have been referenced in a formula that exists in an activated cell. The following is a demonstration of these commands: 

 

9. Click cell D3 in the Budget Detail worksheet. 
 

10. Click the Trace Dependents button in the Formula Auditing group of commands in the Formulas tab of the Ribbon. A double blue 

arrow appears, pointing to cell locations C3 and F3 (see Figure 2.9 "Trace Dependents Example"). This indicates that cell D3 is referenced in formulas that are 

entered in cells C3 and F3. 
 

11. Click the Remove Arrows command in the Formula Auditing group of commands in the Formulas tab of the Ribbon. This removes the 

Trace Dependents arrow. 

12. Click cell F3 in the Budget Detail worksheet. 
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5. Click the Trace Precedents button in the Formula Auditing group of commands in the Formulas 

Previous Chapter Table of Contents Next Chapt tab of the Ribbon. A blue arrow running through cells D3 and E3 and pointing to cell F3 appears 

 

(see Figure 2.10 "Trace Precedents Example"). This indicates that cells D3 and E3 are references in a formula entered in cell F3. 

 

10. Click the Remove Arrows command in the Formula Auditing group of commands in the Formulas tab of the Ribbon. This removes the 

Trace Precedents arrow. 

 

Figure 2.9 "Trace Dependents Example" shows the Trace Dependents arrow on the Budget Detail worksheet. The blue dot represents the activated cell. The 

arrows indicate where the cell is referenced in formulas. 

 

Figure 2.9 Trace Dependents Example 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.10 "Trace Precedents Example" shows the Trace Precedents arrow on the Budget Detail worksheet. The blue dots on this arrow indicate the cells 

that are referenced in the formula contained in the activated cell. The arrow is pointing to the activated cell location that contains the formula. 

 

Figure 2.10 Trace Precedents Example 
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Skill Refresher: Trace Dependents 

 

(click to see video) 

 

13. Click a cell location that contains a number or formula. 
 

14. Click the Formulas tab on the Ribbon. 
 

15. Click the Trace Dependents button in the Formula Auditing group of commands. 
 

16. Use the arrow(s) to determine where the cell is referenced in formulas and functions. 
 

17. Click the Remove Arrows button to remove the arrows from the worksheet.  

 

 

 

 

Skill Refresher: Trace Precedents 

 

(click to see video) 

 

5. Click a cell location that contains a formula or function. 
 

6. Click the Formulas tab on the Ribbon. 
 

7. Click the Trace Precedents button in the Formula Auditing group of commands. 
 

8. Use the dot(s) along the line to determine what cells are referenced in the formula or function. 

9. Click the Remove Arrows button to remove the line with the dots. 
 

 

 

KEY TAKEAWAYS 

 

Mathematcal computatons are conducted through formulas and functons. 

 
 

An equal sign (=) precedes all formulas and functons. 

 

 
Formulas and functons must be created with cell references to conduct what-if scenarios where 

Previous Chapter Table of Contents Next Chapt mathematcal outputs are recalculated when one or more inputs are changed. 

 

Mathematcal operators on a typical calculator are diferent from those used in Excel. Table 2.2 "Excel Mathematcal Operators" lists Excel mathematcal operators. 

 
When using numerical values in formulas and functons, only use universal constants that do not change, such as days in a week, months in a year, and so on. 

 
Relatve referencing automatcally adjusts the cell references in formulas and functons when they are pasted into new locatons on a worksheet. This eliminates the need to 

retype formulas and functons when they are needed in multple rows or columns on a worksheet. Parentheses must be used to control the order of operatons when necessary 

for complex 

 
formulas. 
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Formula auditng tools such as Trace Dependents, Trace Precedents, and Show Formulas should be used to check the integrity of formulas that have been entered into a 

worksheet. 

 

 

 

EXERCISES 

 

 

6. Which of the following terms best describes how Excel is able to change the outputs of formulas and functons when one or more inputs are changed? 

 

 absolute references 
 

 cell references 
 

 relatve references 
 

 dynamic output referencing 

 

7. Which of the following best describes the proper use of numbers when constructng formulas in Excel? 

 

 Numbers cannot be used in the constructon of formulas. You can use only cell locatons. 

 You cannot combine numbers and cell locatons in a formula. This will produce an error. 

 Numbers should always be used when creatng formulas in Excel. 
 

 Numbers should be used when constructng formulas with constants that do not change, such as the days in a week, months in a year, and so on. 

 

8. Which of the following will be calculated frst in the formula =((C10−D2)*A9)+B5*C5? 

 

 D2*A9 
 

 B5*C5 
 

 C10−D2 
 

 A9 * the result of (C10−D2) 

 

9. Which of the following formula auditng features would you use if you wanted to see where a specifc cell locaton was referenced in formulas entered into a worksheet? 

 

 Show Formulas 
 

 Trace Precedents 
 

 Trace Dependents 
 

 Show Cell Reference Mapping 
 

 

 

2.2 Statstcal Functons 

 

 

LEARNING OBJECTIVES 
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6. Use the SUM functon to calculate totals. 
 

7. Use absolute references to calculate percent of totals. 
 

8. Use the COUNT functon to count cell locatons with numerical values. 
 

9. Use the AVERAGE functon to calculate the arithmetc mean. 
 

10. Use the MAX and MIN functons to fnd the highest and lowest values in a range of cells. 
 

11. Learn how to copy and paste formulas without formats applied to a cell locaton. 
 

12. Learn how to set a multple level sort sequence for data sets that have duplicate values or outputs. 
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Previous Chapter Table of Contents
 Next Chapt 

 

In addition to formulas, another way to conduct mathematical computations in Excel is through functions. Statistical functions apply a mathematical process 

to a group of cells in a worksheet. For example, the SUM function is used to add the values contained in a range of cells. A list of commonly used statistical 

functions is shown in Table 2.4 "Commonly Used Statistical Functions". Functions are more efficient than formulas when you are applying a mathematical 

process to a group of cells. If you use a formula to add the values in a range of cells, you would have to add each cell location to the formula one at a time. This 

can be very time-consuming if you have to add the values in a few hundred cell locations. However, when you use a function, you can highlight all the cells that 

contain values you wish to sum in just one step. This section demonstrates a variety of statistical functions that we will add to the Personal Budget workbook. 

In addition to demonstrating functions, this section also reviews percent of total calculations and the use of absolute references. 

 

Table 2.4 Commonly Used Statistical Functions 

 

Functon Output 

  

ABS The absolute value of a number 

  

AVERAGE The average or arithmetc mean for a group of numbers 

  

COUNT The number of cell locatons in a range that contain a numeric character 

  

COUNTA The number of cell locatons in a range that contain a text or numeric character 

  

MAX The highest numeric value in a group of numbers 

  

MEDIAN 

The middle number in a group of numbers (half the numbers in the group are higher than the 

median and half the numbers in the group are lower than the median)  

  

MIN The lowest numeric value in a group of numbers 

  

MODE The number that appears most frequently in a group of numbers 

  

PRODUCT The result of multplying all the values in a range of cell locatons 

  

SQRT The positve square root of a number 

  

STDEV.S The standard deviaton for a group of numbers based on a sample 

  

SUM The total of all numeric values in a group 

  

 

The SUM Functon 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.03 if starting here.) 

 

 

 

Lesson Video: SUM Functon 

 

(click to see video) 
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The SUM function is used when you need to calculate totals for a range of cells or a group of selected cells on a worksheet. With regard to the Budget Detail 

worksheet, we will use the SUM function to calculate the totals in row 12. It is important to note that there are several methods for adding a function to a 

worksheet, which will be demonstrated throughout the remainder of this chapter. The following illustrates how a function can be added to a worksheet by typing 

it into a cell location: 

 

1. Click the Budget Detail worksheet tab to open the worksheet. 
 

2. Click cell C12. 
 

3. Type an equal sign (=). 
 

4. Type the function name SUM. 
 

5. Type an open parenthesis ((). 
 

6. Click cell C3 and drag down to cell C11. This places the range C3:C11 into the function. 
 

7. Type a closing parenthesis ()). 
 

8. Press the ENTER key. The function calculates the total for the Monthly Spend column, which is $1,496. 

 

Figure 2.11 "Adding the SUM Function to the Budget Detail Worksheet" shows the appearance of the 

 

SUM function added to the Budget Detail worksheet before pressing the ENTER key. 

 

 

Figure 2.11 Adding the SUM Function to the Budget Detail Worksheet 
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As shown in Figure 2.11 "Adding the SUM Function to the Budget Detail Worksheet", the SUM function was added to cell C12. However, this function is also 

needed to calculate the totals in the Annual Spend and LY Spend columns. The function can be copied and pasted into these cell locations because of relative 

referencing. Relative referencing serves the same purpose for functions as it does for formulas. The following demonstrates how the total row is completed: 

 

1. Click cell C12 in the Budget Detail worksheet. 
 

2. Click the Copy button in the Home tab of the Ribbon. 
 

3. Highlight cells D12 and E12. 
 

4. Click the Paste button in the Home tab of the Ribbon. This pastes the SUM function into cells D12 and E12 and calculates the totals for these columns. 

5. Click cell F11. 
 

6. Click the Copy button in the Home tab of the Ribbon. 
 

7. Click cell F12, then click the Paste button in the Home tab of the Ribbon. Since we now have totals in row 12, we can paste the percent change formula into this 

row. 

 

Figure 2.12 "Results of the SUM Function in the Budget Detail Worksheet" shows the output of the SUM function that was added to cells C12, D12, and E12. In 

addition, the percent change formula was copied and pasted into cell F12. Notice that this version of the budget is planning a 1.7% decrease in spending 

compared to last year. 

 

Figure 2.12 Results of the SUM Function in the Budget Detail Worksheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Integrity Check 

 

Cell Ranges in Statistical Functions 

 

When you intend to use a statistical function on a range of cells in a worksheet, make sure there are two cell locations separated by a colon and not a comma. If 

you enter two cell locations separated by a comma, the function will produce an output but it will be applied to only two cell locations instead of a range of cells. 
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For example, the SUM function shown in Figure 2.13 "SUM Function Adding Two Cell Locations" will add only the values in cells C3 and C11, not the range 

C3:C11. 

 

 

Figure 2.13 SUM Function Adding Two Cell Locations 
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Absolute References (Calculatng Percent of Totals) 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.04 if starting here.) 

 

 

 

Lesson Video: Absolute References 

 

(click to see video) 

 

Since totals were added to row 12 of the Budget Detail worksheet, a percent of total calculation can be added to Column B beginning in cell B3. The percent 

of total calculation shows the percentage for each value in the Annual Spend column with respect to the total in cell D12. However, after the formula is created, 

it will be necessary to turn off Excel’s relative referencing feature before copying and pasting the formula to the rest of the cell locations in the column. Turning 

off Excel’s relative referencing feature is accomplished through an absolute reference. The following steps explain how this is done: 

 

1. Click cell B3 in the Budget Detail worksheet. 
 

2. Type an equal sign (=). 
 

3. Click cell D3. 
 

4. Type a forward slash (/). 
 

5. Click cell D12. 
 

6. Press the ENTER key. You will see that Household Utilities represents 16.7% of the Annual Spend budget (see Figure 2.14 "Adding a Formula to Calculate the 

Percent of Total"). 

 

Figure 2.14 Adding a Formula to Calculate the Percent of Total 
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Figure 2.14 "Adding a Formula to Calculate the Percent of Total" shows the completed formula that is calculating the percentage that Household Utilities Annual 

Spend represents to the total Annual Spend for the budget (see cell B3). Normally, we would copy this formula and paste it into the range B4:B11. However, 

because of relative referencing, both cell references will increase by one row as the formula is pasted into the cells below B3. This is fine for the first cell reference 

in the formula (D3) but not for the second cell reference (D12). Figure 2.15 "#DIV/0 Error from Relative Referencing" illustrates what happens if we paste the 

formula into the range B4:B12 in its current state. Notice that Excel produces the #DIV/0 error code. This means that Excel is trying to divide a number by 

zero, which is impossible. Looking at the formula in cell B4, you see that the first cell reference was 
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changed from D3 to D4. This is fine because we now want to divide the Annual Spend for Insurance 

Previous Chapter Table of Contents Next Chapt by the total Annual Spend in cell D12. However, Excel has also changed the D12 cell reference to D13. 

 

Because cell location D13 is blank, the formula produces the #DIV/0 error code. 

 

Figure 2.15 #DIV/0 Error from Relative Referencing 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To eliminate the divide-by-zero error shown in Figure 2.15 "#DIV/0 Error from Relative Referencing", we must add an absolute reference to cell D12 in the 

formula. An absolute reference prevents relative referencing from changing a cell reference in a formula. This is also referred to as locking a cell. The following 

explains how this is accomplished: 

 

 

1. Double click cell B3. 
 

2. Place the mouse pointer in front of D12 and click. The blinking cursor should be in front of the D in the cell reference D12. 

3. Press the F4 key. You will see a dollar sign ($) added in front of the column letter D and the row number 12. You can also type the dollar signs in front of the 

column letter and row number. 

4. Press the ENTER key. 
 

5. Click cell B3. 
 

6. Click the Copy button in the Home tab of the Ribbon. 
 

7. Highlight the range B4:B11. 
 

8. Click the Paste button in the Home tab of the Ribbon. 

 

Figure 2.16 "Adding an Absolute Reference to a Cell Reference in a Formula" shows the percent of total formula with an absolute reference added to D12. Notice 

that in cell B4, the cell reference remains D12 instead of changing to D13 as shown in Figure 2.15 "#DIV/0 Error from Relative Referencing". Also, you will see 

that the percentages are being calculated in the rest of the cells in the column, and the divide-by-zero error is now eliminated. 
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Figure 2.16 Adding an Absolute Reference to a Cell Reference in a Formula 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Skill Refresher: Absolute References 
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1. Click in front of the column letter of a cell reference in a formula or function that you do not want altered when the formula or function is pasted into a new cell 

location. 

2. Press the F4 key or type a dollar sign ($) in front of the column letter and row number of the cell reference. 

 

 

The COUNT Functon 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.05 if starting here.) 

 

 

 

Lesson Video: COUNT Functon 

 

(click to see video) 

 

The next function that we will add to the Budget Detail worksheet is the COUNT function. The COUNT function is used to determine how many cells in a 

range contain a numeric entry. For the Budget Detail worksheet, we will use the COUNT function to count the number of items that are planned in the Annual 

Spend column (Column D). The following explains how the COUNT function is added to the worksheet by using the function list: 

 

1. Click cell D13 in the Budget Detail worksheet. 
 

2. Type an equal sign (=). 
 

3. Type the letter C. 
 

4. Click the down arrow on the scroll bar of the function list (see Figure 2.17 "Using the Function List to Add the COUNT Function") and find the word COUNT. 

5. Double click the word COUNT from the function list. 
 

6. Highlight the range D3:D11. 
 

7. Type a closing parenthesis ()). 
 

8. Press the ENTER key. The function produces an output of 9 since there are 9 items planned on the worksheet. 

 

Figure 2.17 "Using the Function List to Add the COUNT Function" shows the function list box that appears after completing steps 2 and 3 for the COUNT 

function. The function list provides an alternative method for adding a function to a worksheet. 

 

Figure 2.17 Using the Function List to Add the COUNT Function 
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Figure 2.18 "Completed COUNT Function in the Budget Detail Worksheet" shows the output of the COUNT function after pressing the ENTER key. The function 

counts the number of cells in the range D3:D11 that contain a numeric value. The result of 9 indicates that there are 9 categories planned for this budget. 

 

Figure 2.18 Completed COUNT Function in the Budget Detail Worksheet 
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The AVERAGE Functon 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.06 if starting here.) 

 

 

 

Lesson Video: AVERAGE Functon 

 

(click to see video) 

 

The next function we will add to the Budget Detail worksheet is the AVERAGE function. This function is used to calculate the arithmetic mean for a group of 

numbers. For the Budget Detail worksheet, we will use the function to calculate the average of the values in the Annual Spend column. We will add this to the 

worksheet by using the Function Library. The following steps explain how this is accomplished: 

 

1. Click cell D14 in the Budget Detail worksheet. 
 

2. Click the Formulas tab on the Ribbon. 
 

3. Click the More Functions button in the Function Library group of commands. 
 

4. Place the mouse pointer over the Statistical option from the drop-down list of options. 
 

5. Click the AVERAGE function name from the list of functions that appear in the menu (see Figure 2.19 "Selecting the AVERAGE 

Function from the Function Library"). This opens the Function Arguments dialog box. 
 

6. Click the Collapse Dialog button in the Function Arguments dialog box (see Figure 2.20 "Function Arguments Dialog Box"). 

7. Highlight the range D3:D11. 
 

8. Click the Expand Dialog button in the Function Arguments dialog box (see Figure 2.21 "Selecting a Range from the Function 

Arguments Dialog Box"). You can also press the ENTER key to get the same result. 
 

9. Click the OK button on the Function Arguments dialog box. This adds the AVERAGE function to the worksheet. 
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Figure 2.19 "Selecting the AVERAGE Function from the Function Library" illustrates how a function is selected from the Function Library in the Formulas tab 

of the Ribbon. 

 

Figure 2.19 Selecting the AVERAGE Function from the Function Library 
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Figure 2.20 "Function Arguments Dialog Box" shows the Function Arguments dialog box. This appears after a function is selected from the Function Library. 

The Collapse Dialog button is used to function. 

 

Figure 2.20 Function Arguments Dialog Box 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.21 "Selecting a Range from the Function Arguments Dialog Box" shows how a range of cells can be selected from the Function Arguments dialog box 

once it has been collapsed. 

 

Figure 2.21 Selecting a Range from the Function Arguments Dialog Box 
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Figure 2.22 "Function Arguments Dialog Box after a Cell Range Is Defined for a Function" shows the Function Arguments dialog box after the cell range is 

defined for the AVERAGE function. The dialog box shows the result of the function before it is added to the cell location. This allows you to assess the function 

output to determine whether it makes sense before adding it to the worksheet. 

 

Figure 2.22 Function Arguments Dialog Box after a Cell Range Is Defined for a Function 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.23 "Completed AVERAGE Function" shows the completed AVERAGE function in the Budget Detail worksheet. The output of the function shows 

that on average we expect to spend $1,994 for each of the categories listed in Column A of the budget. This average spend calculation per category can be used 

as an indicator to determine which categories are costing more or less than the average budgeted spend dollars. 

 

Figure 2.23 Completed AVERAGE Function 

 



CDSA 101- Foundations of Data Science and Data Analysis Tools (Wrap up material for study purposes only) [75] 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The MAX and MIN Functons 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.07 if starting here.) 

 

 

 

Lesson Video: MAX and MIN Functions 

 

The final two statistical functions that we will add to the Budget Detail worksheet are the MAX and MIN functions. These functions identify the highest and 

lowest values in a range of cells. The following steps explain how to add these functions to the Budget Detail worksheet: 

 

1. Click cell D15 in the Budget Detail worksheet. 
 

2. Type an equal sign (=). 
 

3. Type the word MIN. 
 

4. Type an open parenthesis ((). 
 

5. Highlight the range D3:D11. 
 

6. Type a closing parenthesis ()). 
 

7. Press the ENTER key. The MIN function produces an output of $1,200, which is the lowest value in the Annual Spend column (see 

Figure 2.24 "MIN Function Added to the Budget Detail Worksheet"). 
 

8. Click cell D16. 
 

9. Type an equal sign (=). 
 

10. Type the word MAX. 
 

11. Type an open parenthesis ((). 
 

12. Highlight the range D3:D11. 
 

13. Type a closing parenthesis ()). 
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14. Press the ENTER key. The MAX function produces an output of $3,500. This is the highest value in the Annual Spend column (see 

Figure 2.25 "MAX Function Added to the Budget Detail Worksheet"). 

 

Figure 2.24 MIN Function Added to the Budget Detail Worksheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.25 MAX Function Added to the Budget Detail Worksheet 
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Skill Refresher: Statstcal Functons 

 

(click to see video) 

 

1. Type an equal sign (=). 
 

2. Type the function name followed by an open parenthesis (() or double click the function name from the function list. 

3. Highlight a range on a worksheet or click individual cell locations followed by commas. 
 

4. Type a closing parenthesis ()). 
 

5. Press the ENTER key. 
 

 

Copy and Paste Formulas (Pastng without Formats) 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.08 if starting here.) 

 

 

 

Lesson Video: Paste Special (Paste without Formats) 

 

(click to see video) 

 

As shown in Figure 2.25 "MAX Function Added to the Budget Detail Worksheet", the COUNT, AVERAGE, MIN, and MAX functions are summarizing the data 

in the Annual Spend column. You will also notice that there is space to copy and paste these functions under the LY Spend column. This allows us to compare 

what we spent last year and what we are planning to spend this year. Normally, we would simply copy and paste these functions into the range E13:E16. 
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However, you may have noticed the double-line style border that was used around the perimeter of the range B13:E16. If we used the regular Paste command, 

the double line on the right side of the range E13:E16 would be replaced with a single line. Therefore, we are going to use one of the Paste Special commands to 

paste only the functions without any of the formatting treatments. This is accomplished through the following steps: 

 

1. Highlight the range D13:D16 in the Budget Detail worksheet. 
 

2. Click the Copy button in the Home tab of the Ribbon. 
 

3. Click cell E13. 
 

4. Click the down arrow below the Paste button in the Home tab of the Ribbon. 
 

5. Click the Formulas option from the drop-down list of buttons (see Figure 2.26 "Paste Formulas Option"). 

 

Figure 2.26 "Paste Formulas Option" shows the list of buttons that appear when you click the down arrow below the Paste button in the Home tab of the Ribbon. 

One thing to note about these options is that you can preview them before you make a selection by dragging the mouse pointer over the options. As shown in 

the figure, when the mouse pointer is placed over the Formulas button, you can see how the functions will appear before making a selection. Notice that the 

double-line border does not change when this option is previewed. That is why this selection is made instead of the regular Paste option. 

 

Figure 2.26 Paste Formulas Option 
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Skill Refresher: Paste Formulas 

 

 

1. Click a cell location containing a formula or function. 
 

2. Click the Copy button in the Home tab of the Ribbon. 
 

3. Click the cell location or cell range where the formula or function will be pasted. 
 

4. Click the down arrow below the Paste button in the Home tab of the Ribbon. 
 

5. Click the Formulas button under the Paste group of buttons. 
 

 

Sortng Data (Multple Levels) 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.09 if starting here.) 

 

 

 

Lesson Video: Sortng Data (Multple Levels) 

 

(click to see video) 

 

The Budget Detail worksheet shown in Figure 2.26 "Paste Formulas Option" is now producing several mathematical outputs through formulas and functions. 

The outputs allow you to analyze the details and identify trends as to how money is being budgeted and spent. Before we draw some conclusions from this 
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worksheet, we will sort the data based on the Percent of Total column. As mentioned in Chapter 1 "Fundamental Skills", sorting is a powerful tool that enables 

you to analyze key trends in any data set. We demonstrated the process of executing a single-level sort in Chapter 1 "Fundamental Skills". For the purposes of 

the Budget Detail worksheet, we need to set multiple levels for the sort order. This is accomplished through the following steps: 

 

1. Highlight the range A2:F11 in the Budget Detail worksheet. 
 

2. Click the Data tab in the Ribbon. 
 

3. Click the Sort button in the Sort & Filter group of commands. This opens the Sort dialog box, as shown in Figure 2.27 "Sort Dialog 

Box". 

 

Figure 2.27 Sort Dialog Box 
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4. Click the down arrow next to the “Sort by” box. 
 

5. Click the Percent of Total option from the drop-down list. 
 

7. Click the Largest to Smallest option. 
 

8. Click the Add Level button. This allows you to set a second level for any duplicate values in the Percent of Total column. 

9. Click the down arrow next to the “Then by” box. 
 

10. Select the LY Spend option. 
 

11. Click the OK button at the bottom of the Sort dialog box. 

 

Figure 2.28 "Budget Detail Worksheet after Sorting" shows the Budget Detail worksheet after it has been sorted. Notice that there are three identical values 

in the Percent of Total column. This is why a second sort level had to be created for this worksheet. The second sort level arranges the values of 

 
8.4% based on the values in the LY Spend column in ascending order. Excel gives you the option to set as many sort levels as necessary for the data contained 

in a worksheet. 

 

Figure 2.28 Budget Detail Worksheet after Sorting 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Skill Refresher: Sortng Data (Multple Levels) 

 

(click to see video) 
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1. Highlight a range of cells to be sorted. 
 

2. Click the Data tab of the Ribbon. 
 

3. Click the Sort button in the Sort & Filter group. 
 

4. Select a column from the “Sort by” drop-down list in the Sort dialog box. 
 

5. Select a sort order from the Order drop-down list in the Sort dialog box. 
 

6. Click the Add button in the Sort dialog box. 
 

7. Repeat Steps 4 and 5. 
 

8. Click the OK button on the Sort dialog box. 
 

 

 

Now that the Budget Detail worksheet is sorted, a few key trends can be easily identified. The worksheet clearly shows that the top three categories as a 

percentage of total budgeted spending for the year are Taxes, Household Utilities, and Food. All three categories are necessities (or realities) of life and typically 

require a significant amount of income for most households. Looking at the Percent Change column, we can see how our planned spending is expected to change 

from last year. This is perhaps the most import column on the worksheet because it allows you to assess whether your plan is realistic. You will see that there 

are no changes planned for Taxes and Household Utilities. While Taxes can change from year to year, it is not too difficult to predict what they will be. In this 

case, we are assuming that there are no changes to the tax costs for our budget. We are also planning no change in Household Utilities. These costs can fluctuate 

from year to year as well. However, you can take measures to reduce costs, such as using less electricity, turning off heat when no one is in the house, keeping 

track of your wireless minutes so you do not go over the maximum allowed in your plan, and so on. As a result, there is no change in planned spending for 

Household Utilities because we will assume that any rate increases will be offset with a decrease in usage. The third item that is planned not to change is 

Insurance. Insurance policies for cars and homes can change, but as is true for taxes, the changes are predictable. Therefore, we are assuming no changes in 

our insurance policy. 
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The first is noticeable in the worksheet is the Food andTableEntertainmentofContents categories in  

rows 5 and 6 (see definitions in Table 2.1 "Spend Category Definitions"). The Percent Change column  

indicates that there is an 11.1% decrease in Entertainment spending and an 11.1% increase in Food  

spending. This is logical because if you plan to eat in restaurants less frequently, you will be eating at  

home more frequently. Although this makes sense in theory, it may be hard to do in practice. Dinners  

and parties with friends may be tough to turn down. However, the entire process of maintaining a  

budget is based on discipline, and it certainly takes a significant amount of discipline to plan targets  

for yourself and stick to them.  

A few other points to note are the changes in the Gasoline and Vacation categories. If you commute to  

school or work, the price of gas can have a significant impact on your budget. It is important to be  

realistic if gas prices are increasing, and you should reflect these increases in your budget. To  

compensate for the increased spending for gas, the spending plan for vacations has been reduced by  

25%. Budgeting often requires a certain degree of creativity. Although the Vacation budget has been  

reduced, there is still money you can set aside to make plans for spring break or winter break.  

Finally, the budget shows a decrease in Miscellaneous spending of 19.8%. This was defined as a group  

containing several expenses, such as textbooks, school supplies, software updates, and so on (see  

Table 2.1 "Spend Category Definitions"). You may be able to reduce your spending in this category if  

you can use items such as online textbooks. This reduction in spending can free up funds for Clothes,  

a spend category that has increased by 20%. We will continue to develop the Personal Budget  

workbook further in Section 2.3 "Functions for Personal Finance".  

 

KEY TAKEAWAYS 

 

Statstcal functons are used when a mathematcal process is required for a range of cells, such as summing the values in several cell locatons. For these computatons, functons 

are preferable to formulas because adding many cell locatons one at a tme to a formula can be very tme-consuming. 

 

 

Statstcal functons can be created using cell ranges or selected cell locatons separated by commas. Make sure you use a cell range (two cell locatons separated by a colon) 

when applying a statstcal functon to a contguous range of cells. 

 
To prevent Excel from changing the cell references in a formula or functon when they are pasted to a new cell locaton, you must use an absolute reference. You can do this 

by placing a dollar sign ($) in front of the column leter and row number of a cell reference. 

 
The #DIV/0 error appears if you create a formula that atempts to divide a constant or the value in a cell reference by zero. 

 
The Paste Formulas opton is used when you need to paste formulas without any formatng treatments into cell locatons that have already been formated. 

 
You need to set multple levels, or columns, in the Sort dialog box when sortng data that contains several duplicate values. 

 

 

EXERCISES 
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1. In the formula =C2/$C$24, the dollar signs used in the C24 cell reference indicate: 

 

a. Relatve referencing has been turned of for this cell reference. 
 

b. Any value entered into cell C24 will be formated with US currency. 
 

c. The output of the formula will be formated with US currency. 
 

d. The value currently in C24 cannot be changed. 

 

2. Which statement best explains how the following functon will produce a result =AVERAGE(B1,B10)? 

 

a. The functon will calculate the average for the values in B1 and B10. 
 

b. The functon will calculate the average for the values in all cell locatons in the range B1 through and including B10. 

c. Commas cannot be used in statstcal functons. The functon cannot produce an output and will display the #DIV/0 error code. 

d. The functon will take the average of cell B1 based on the value that is entered into cell B10. 

 

3. Which of the following best explains the purpose of the Paste Formulas command? 
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a. You 
can only 
sort 
data 
based 
on the 
values 
in one 
column. 
Excel 
will take 
the 

duplicate 

 

values and sort them in the order in which they were entered into the worksheet. 

 

b. Excel will sort any duplicate values in the primary column based on the values one 

 

column to the right in ascending order. 

 

c. You can click the Add buton in the Sort dialog box and designate which column Excel 

 

should use to sort any duplicate values in the primary column. 

 

d. You would sort each column in the worksheet one at a tme. 

 

 

 

2.3 Functons for Personal Finance 

 

 

LEARNING OBJECTIVES 

 

1. Understand the fundamentals of loans and leases. 
 

2. Use the PMT functon to calculate monthly mortgage payments on a house. 
 

3. Use the PMT functon to calculate monthly lease payments for an automobile. 
 

4. Learn how to summarize data in a workbook by using worksheet links to create a summary worksheet. 

5. Understand the concept of the tme value of money. 
 

6. Use the FV functon to calculate the future value of personal investments. 
 

7. Use Goal Seek to conduct what-if scenarios. 
 

 

use the regular Paste command for formulas andTablefunctonsofContents.Youneed to  

 use the Paste Formulas command when you copy and paste a formula or functon to  

 additonal cell locatons on a worksheet.  

 b. You would use the Paste Formulas command when you want to show the formula or  

 functon in a cell locaton and not the calculated output.  

 c. You would use the Paste Formulas command when you want to paste only the formula  

 or functon to a new cell locaton without the formatng treatments that were applied  

 to the copied cell locaton.  

 d. The Paste Formulas command is required if you want to paste a formula into multple  

 cell locatons on a worksheet.  

4. Which of the following explains how data in a worksheet can be sorted if the primary  

 column of data contains several duplicate values?  
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In this section, we continue to develop the Personal Budget workbook. Notable items that are missing from the Budget Detail worksheet are the payments 

you might make for a car or a home. In addition, you may want to set and track a savings goal. This section demonstrates Excel functions used to calculate lease 

payments for a car, to calculate mortgage payments for a house, and to project future savings based on regular contributions and an average rate of return. This 

section also discusses the scenario capabilities of Excel once the Personal Budget workbook is complete. 

 

The Fundamentals of Loans and Leases 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.10 if starting here.) 

 

 

 

Lesson Video: Loan and Lease Fundamentals 

 

(click to see video) 

 

One of the functions we will add to the Personal Budget workbook is the PMT function. This function calculates the payments required for a loan or a lease. 

However, before demonstrating this function, it is important to cover a few fundamental concepts on loans and leases. 

 

A loan is a contractual agreement in which money is borrowed from a lender and paid back over a specific period of time. The amount of money that is borrowed 

from the lender is called the principal of the loan. The borrower is usually required to pay the principal of the loan plus interest. When you borrow money to 

buy a house, the loan is referred to as a mortgage. This is because the house being purchased also serves as collateral to ensure payment. In other words, the 

bank can take possession of your house if you fail to make loan payments. As shown in Table 2.5 "Key Terms for Loans and Leases", there are several key terms 

related to loans and leases. 
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 Table 2Previous.5KeyTermsChapterfo Loans and Leases Table of Contents Next Chapt 

     

     

 Term Defniton   
    

 Collateral Any item of value that is used to secure a loan to ensure payments to the lender  
    

 Down The amount of cash paid toward the purchase of a house. If you are paying 20% down, you are  

 Payment paying 20% of the cost of the house in cash and are borrowing the rest from a lender.  
     

 Interest 

The interest that is charged to the borrower as a cost for borrowing money 

 

 

Rate 

 

    

     

 Mortgage A loan where property is put up for collateral   
     

 Principal The amount of money that has been borrowed   
     

 Residual 

The estmated selling price of a vehicle at a future point in tme 

 

 

Value 

 

    

     

 Terms The amount of tme you have to repay a loan   
     

 

Figure 2.29 "Example of an Amortization Table" shows an example of an amortization table for a loan. A lender is required by law to provide borrowers with 

an amortization table when a loan contract is offered. The table in the figure shows how the payments of a loan would work if you borrowed $100,000 from a 

lender and agreed to pay it back over 10 years at an interest rate of 5%. You will notice that each time you make a payment, you are paying the bank an interest 

fee plus some of the loan principal. Each year the amount of interest paid to the bank decreases and the amount of money used to pay off the principal increases. 

This is because the bank is charging you interest on the amount of principal that has not been paid. As you pay off the principal, the interest rate is applied to a 

lower number, which reduces your interest charges. Finally, the figure shows that the sum of the values in the Interest Payment column is $29,505. This is how 

much it costs you to borrow this money over 10 years. Indeed, borrowing money is not free. It is important to note that to simplify this example, the payments 

were calculated on an annual basis. However, most loan payments are made on a monthly basis. 

 

 

Figure 2.29 Example of an Amortization Table 
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A lease is a contract in which you, the lessee, use an asset such as a car or a piece of equipment and you agree to make regular payments to the owner or the 

lessor. When you lease a car, the manufacturer or a leasing company retains ownership of the vehicle and you agree to make regular payments for a specific 

period of time. The amount of money you pay depends on the price of the car, the terms of the lease contract, and the car’s expected residual value at the end 

of the lease. The calculation of lease payments is similar to the calculation of loan payments. However, when you lease a car, you pay only the value of the car 

that is used. For example, suppose you are leasing a car that is priced at $25,000. The lease contract is for 4 years at an interest rate of 5%. The residual value 

of the car is $10,000. This means the car will lose $15,000 of its value over 4 years. Another way to state this is that the car will depreciate $15,000. A lease will 

be structured so that you pay this $15,000 in depreciation. However, the interest charges will be based on the purchase price of $25,000. We will look at a 

demonstration of leasing a car as well as buying a home in the next section. 

 
 

The PMT (Payment) Functon for Loans 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.10 if starting here.) 
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Lesson Video: PMT Functon for Loans 

 

(click to see video) 

 

If you own a home, your mortgage payments are a major component of your household budget. If you are planning to buy a home, having a clear understanding 

of your monthly payments is critical for maintaining strong financial health. In Excel, mortgage payments are conveniently calculated through the PMT 

(payment) function. This function is more complex than the statistical functions covered in Section 2.2 "Statistical Functions". With statistical functions, you 

are required to add only a range of cells or selected cells within the parentheses of the function. With the PMT function, you must accurately define a series of 

arguments in order for the function to produce a reliable output. Table 2.6 "Arguments for the PMT Function" lists the arguments for the PMT function. It is 

helpful to review the key loan and lease terms in Table 2.5 "Key Terms for Loans and Leases" before reviewing the PMT function arguments. 

 

Table 2.6 Arguments for the PMT Function 

 

Argument Defniton 

  

Rate 

This is the interest rate the lender is charging the borrower. The interest rate is usually quoted 

in annual terms, so you have to divide this rate by 12 if you are calculatng monthly payments.  

  

Nper 

The argument leters stand for number of periods. This is the term of the loan, which is the 

amount of tme you have to repay the bank. This is usually quoted in years, so you have to 

 multply the years by 12 if you are calculatng monthly payments. 

  

Pv 

The argument leters stand for present value. This is the principal of the loan or the amount of 

money that is borrowed. When defning this argument, a minus sign must precede the cell 

 locaton or value. For leases, this argument is used for the price of the item being leased. 

  

 The argument leters stand for future value. The brackets around the argument indicate that it 

[Fv] 

is not always necessary to defne it. It is used if there is a lump-sum payment that will be made 

at the end of the loan terms. This is also used for the residual value of a lease. If it is not  

 defned, Excel will assume that it is zero. 

  

 This argument can be defned with either a 1 or a 0. The number 1 is used if payments are 

[Type] 

made at the beginning of each period. A 0 is used if payments are made at the end of each 

period. The argument is in brackets because it does not have to be defned if payments are  

 made at the end of each period. Excel assumes that this argument is 0 if it is not defned. 

  

 

We will use the PMT function in the Personal Budget workbook to calculate the monthly mortgage payments for a house. These calculations will be made in the 

Mortgage Payments worksheet and then displayed in the Budget Summary worksheet through a cell reference link. So far we have demonstrated several 

methods for adding functions to a worksheet. The following steps explain a new method using the Insert Function command for adding the PMT function: 

 

1. Click the Mortgage Payments worksheet tab. 
 

2. Click cell B5. 
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3. Click the Formulas tab on the Ribbon. 
 

4. Click the Insert Function button (see Figure 2.30 "Mortgage Payments Worksheet"). This opens the Insert Function dialog box, which 

can be used for searching all functions in Excel. 

 

Figure 2.30 Mortgage Payments Worksheet 
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5. In the “Search for a function:” input box at the top of the Insert Function dialog box, type 

Previous Chapter Table of Contents Next Chapt mortgage payments (see Figure 2.31 "Insert Function Dialog Box"). Note that the current 

 

description in the “Search for a function:” input box will already be highlighted. You can begin typing and the description will be replaced with your entry. 

 

6. Click the Go button in the upper right side of the Insert Function dialog box. This adds all the Excel functions that match your 

description in the “Select a function:” box in the lower half of the Insert Function dialog box (see Figure 2.31 "Insert Function Dialog 

Box"). 
 

7. Click the PMT option in the “Select a function:” box in the lower half of the Insert Function dialog box. 
 

8. Click the OK button at the lower right side of the Insert Function dialog box. This will open the Function Arguments dialog box. 

 

Figure 2.31 Insert Function Dialog Box 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Mouseless Commands 

 

Insert Function 

 

Hold the SHIFT key while pressing the F3 key. 

 

 

9. Click the Collapse Dialog button next to the Rate argument in the Function Arguments dialog box. This will be the first argument 

defined for the function. 

10. Click cell B3 on the worksheet. This is the rate being charged on the loan. 
 

11. Type a forward slash (/) for division. 
 

12. Type the number 12. Since our goal is to calculate the monthly payments for the loan, we need to divide the rate, which is stated in 

annual terms, by 12. This converts the annual rate to a monthly rate. 
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13. Press the ENTER key on your keyboard. This returns the Function Arguments dialog box to its expanded form. You will also see that 

the Rate argument is now defined. 

14. Click the Collapse Dialog button next to the Nper argument in the Function Arguments dialog box. This is the second argument we 

define in the function. 

15. Click cell B4 on the worksheet. This is the term or the amount of time we have to repay the loan. 
 

16. Type an asterisk (*) for multiplication. 
 

17. Type the number 12. Since our goal is to calculate the monthly payments for the loan, we need to multiply the terms of the loan by 12. 

This converts the terms of the loan from years to months. 

18. Press the ENTER key on your keyboard. This returns the Function Arguments dialog box to its expanded form. You will also see that 

the Nper argument is now defined. 

19. Click the Collapse Dialog button next to the Pv argument in the Function Arguments dialog box. This is the third argument we will 

define in the function. 

20. Type a minus sign (−). When defining the Pv argument of the PMT function, any cell location or value must be preceded with a minus 

sign. 

21. Click cell B2 on the worksheet. This is the principal of the loan. 
 

22. Press the ENTER key on your keyboard. You will now see the Rate, Nper, and Pv arguments defined for the function. 

23. Click the OK button at the bottom of the Function Arguments dialog box. The function will now be placed into the worksheet. Since 

we are not paying any lump sums of money at the end of the loan, there is no need to define the Fv argument. Also, we will assume 

that the monthly mortgage payments will be made at the end of each month. Therefore, there is no need to define the Type argument. 
 

 

 

Mouseless Commands 
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After the equal sign (=) and function name are typed into cell a location, hold down the CTRL key and press the letter A on your keyboard. 

 

 

Figure 2.32 "Function Arguments Dialog Box for the PMT Function" shows the completed Function Arguments dialog box for the PMT function. Notice that 

the dialog box shows the values for the Rate and Nper arguments. The Rate is divided by 12 to convert the annual interest rate to a monthly interest rate. The 

Nper argument is multiplied by 12 to convert the terms of the loan from years to months. Finally, the dialog box provides you with a definition for each argument. 

The definition appears when you click in the input box for the argument. 

 

Figure 2.32 Function Arguments Dialog Box for the PMT Function 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Integrity Check 

 

Comparable Arguments for PMT and FV Functions 

 

When using functions such as PMT or FV, make sure the arguments are defined in comparable terms. For example, if you are calculating the monthly payments 

of a loan, make sure both the Rate and Nper argument are expressed in terms of months. The function will produce an erroneous result if one argument is 

expressed in years while the other is expressed in months. 

 

 

Figure 2.33 "Mortgage Payments Worksheet with the PMT Function" shows the final appearance of the Mortgage Payments worksheet after the PMT 

function is added. The result of the function in cell B5 will be displayed in the Budget Summary worksheet. 

 

Figure 2.33 Mortgage Payments Worksheet with the PMT Function 
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The PMT (Payment) Functon for Leases 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.11 if starting here.) 

 

 

 

Lesson Video: PMT Functon for Leases 
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(click to see video) 

Table of Contents Next Chapt Previous Chapter 

 

In addition to calculating the mortgage payments for a home, the PMT function will be used in the Personal Budget workbook to calculate the lease payments 

for a car. The details for the lease payments are found in the Car Lease Payments worksheet. Similar to the statistical functions, we can type the PMT function 

directly into a cell. However, you must know the definitions for each argument of the function and understand how these arguments need to be defined based 

on your objective. The terms for loans and leases are in Table 2.5 "Key Terms for Loans and Leases", and the definitions for the arguments of the PMT function 

are in Table 2.6 "Arguments for the PMT Function". The following steps explain how the PMT function is added to the Personal Budget workbook to calculate 

the lease payments for a car: 

 

1. Click cell B6 in the Car Lease Payments worksheet. 
 

2. Type an equal sign (=). 
 

3. Type the letters PMT. 
 

4. Type an open parenthesis (().Excel then provides a tip box showing the arguments of the function. 

5. Click cell B4. This is the interest rate being charged for the lease. 
 

6. Type the forward slash (/) for division. 
 

7. Type the number 12. Since our goal is to calculate the monthly lease payments, we divide the interest rate by 12 to convert the annual 

rate to a monthly rate. 

8. Type a comma. When you type a function containing arguments, you must separate each argument with a comma. This signals to 

Excel that one argument has been defined and you are ready to define the next argument in the function. 
 

9. Click cell B5. This is the term or the length of time for the lease contract. Since the term is already expressed in months, we can just 

reference cell B5 and move to the next argument. 

10. Type a comma. This advances the function to the Pv argument. 
 

11. Type a minus sign (−). Remember that cell locations or values used to define the Pv argument must be preceded with a minus sign. 

12. Click cell B2 on the worksheet, which is the price of the car. 
 

13. Type a comma. This advances the function to the [Fv] argument. 
 

14. Click cell B3 on the worksheet. This is the residual value of the car. Note that cell location and values used to define the [Fv] argument 

are NOT preceded by a minus sign. 

15. Type a comma. This advances the function to the [Type] argument. 
 

16. Type the number 1. We will assume that the lease payments will be due at the beginning of each month. 

17. Type a closing parenthesis ()). 
 

18. Press the ENTER key. 

 

Figure 2.34 "PMT Function Constructed to Calculate Lease Payments" shows how the PMT function should appear before pressing the ENTER key. Notice the 

commas that separate each argument of the function. Also, the tip box will show the current argument being defined in bold font. 

 

Figure 2.34 PMT Function Constructed to Calculate Lease Payments 
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Figure 2.35 "Results of the PMT Function in the Car Lease Payments Worksheet" shows the result of the PMT function. The monthly payments for this lease 

are $206.56. This monthly payment will be displayed in the Budget Summary worksheet. 

 

Figure 2.35 Results of the PMT Function in the Car Lease Payments Worksheet 
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Skill Refresher: PMT Functon 

 

(click to see video) 

 

1. Type an equal sign (=). 
 

2. Type the letters PMT followed by an open parenthesis, or double click the function name from the function list. 

3. Define the Rate argument with a cell location that contains the rate being charged by the lender for the loan or lease. 

4. Define the Nper argument with a cell location that contains the amount of time to repay the loan or lease. 

5. Define the Pv argument with a cell location that contains the principal of the loan or the price of the item being leased. Cell locations 

or values used for this argument must be preceded by a minus sign. 
 

6. Define the [Fv] argument with a cell location that contains the residual value of the item being leased or the lump sum payment for 

a loan. 

7. Define the [Type] argument with a 1 if payments are made at the beginning of each period or 0 if payments are made at the end of 

each period. 

8. Type a closing parenthesis ()). 
 

9. Press the ENTER key. 
 

 

Linking Worksheets (Creatng a Summary Worksheet) 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.12 if starting here.) 
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Lesson Video: Linking Worksheets 

 

(click to see video) 

 

So far we have used cell references in formulas and functions, which allow Excel to produce new outputs when the values in the cell references are changed. 

Cell references can also be used to display values or the outputs of formulas and functions in cell locations on other worksheets. This is how data will be displayed 

on the Budget Summary worksheet in the Personal Budget workbook. Outputs from the formulas and functions that were entered into the Budget Detail, 

Mortgage Payments, and Car Lease Payments worksheets will be displayed on the Budget Summary worksheet through the use of cell references. The 

following steps explain how this is accomplished: 

 

1. Click cell C3 in the Budget Summary worksheet. 
 

2. Type an equal sign (=). 
 

3. Click the Budget Detail worksheet tab. 
 

4. Click cell D12 on the Budget Detail worksheet. 
 

5. Press the ENTER key on your keyboard. The output of the SUM function in cell D12 on the Budget Detail worksheet will be displayed 

in cell C3 on the Budget Summary worksheet. 

 

Figure 2.36 "Cell Reference Showing the Total Expenses in the Budget Summary Worksheet" shows how the cell reference appears in the Budget Summary 

worksheet. Notice that the cell reference D12 is preceded by the Budget Detail worksheet name enclosed in apostrophes followed by an 
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exclamation point (‘Budget Detail’!) This indicates that the value displayed in the cell is referencing a 

Next Chapt Previous Chapter Table of Contents 

cell location in the Budget Detail worksheet. 

 

Figure 2.36 Cell Reference Showing the Total Expenses in the Budget Summary Worksheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

As shown in Figure 2.36 "Cell Reference Showing the Total Expenses in the Budget Summary Worksheet", the Budget Summary worksheet is designed to 

show the expense budget for the mortgage payments and the auto lease payments. However, you will recall that we used the PMT function to calculate the 

monthly payments. In the Budget Summary worksheet, we need to show the total annual payments. As a result, we will create a formula that references cell 

locations in the Mortgage Payments and Car Lease Payments worksheets. The following steps explain how this is accomplished: 

 

1. Click cell C4 in the Budget Summary worksheet. 
 

2. Type an equal sign (=). 
 

3. Click the Mortgage Payments worksheet tab. 
 

4. Click cell B5 in the Mortgage Payments worksheet. 
 

5. Type an asterisk (*) for multiplication. 
 

6. Type the number 12. This multiplies the monthly payments by 12 to calculate the total payments required for the year. 

7. Press the ENTER key on your keyboard. The value of multiplying the monthly mortgage payments by 12 is now displayed on the 

Budget Summary worksheet. 

8. Click cell C5 on the Budget Summary worksheet. 
 

9. Type an equal sign (=). 
 

10. Click the Car Lease Payments worksheet tab. 
 

11. Click cell B6 in the Car Lease Payments worksheet. 
 

12. Type an asterisk (*) for multiplication. 
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13. Type the number 12. This multiplies the monthly lease payments by 12 to calculate the total payments required for the year. 

14. Press the ENTER key on your keyboard. The value of multiplying the monthly lease payments by 12 is now displayed on the Budget 

Summary worksheet. 

 

Figure 2.37 "Formulas Referencing Cells in Mortgage Payments and Car Lease Payments Worksheets" shows the results of creating formulas that reference cell 

locations in the Mortgage Payments and Car Lease Payments worksheets. 

 

Figure 2.37 Formulas Referencing Cells in Mortgage Payments and Car Lease Payments Worksheets 
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calculate the difference between the total spend dollars vs. the total net income in cell D2. The  

following steps explain how this is accomplished:  

 

1. Click cell D6 in the Budget Summary worksheet. 
 

2. Type an equal sign (=). 
 

3. Type the function name SUM followed by an open parenthesis ((). 
 

4. Highlight the range C3:C5. 
 

5. Type a closing parenthesis ()) and press the ENTER key on your keyboard. The total for all annual expenses now appears on the 

worksheet. 

6. Click cell D7 on the Budget Summary worksheet. 
 

7. Type an equal sign (=). 
 

8. Click cell D2. 
 

9. Type a minus sign (−) and then click cell D6. 
 

10. Press the ENTER key on your keyboard. This formula produces an output of $1,942, indicating our income is greater than our total 

expenses. 

 

Figure 2.38 "Formulas Added to Show Income Is Greater Than Expenses" shows the results of the formulas that were added to the Budget Summary 

worksheet. The output for the formula in cell D7 shows that the net income exceeds total planned expenses by $1,942. Overall, having your income exceed your 

total expenses is a good thing because it allows you to save money for future spending needs or unexpected events. 

 

Figure 2.38 Formulas Added to Show Income Is Greater Than Expenses 
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We can now add a few formulas that calculate both the spending rate and the savings rate as a percentage of net income. These formulas require the use of 

absolute references, which we covered earlier in this chapter. The following steps explain how to add these formulas: 

 

1. Click cell E6 in the Budget Summary worksheet. 
 

2. Type an equal sign (=). 
 

3. Click cell D6. 
 

4. Type a forward slash (/) for division and then click D2. 
 

5. Press the F4 key on your keyboard. This adds an absolute reference to cell D2. 
 

6. Press the ENTER key. The result of the formula shows that total expenses consume 94.1% of our net income. 

7. Click cell E6. 
 

8. Place the mouse pointer over the Auto Fill Handle. 
 

9. When the mouse pointer turns to a black plus sign, left click and drag down to cell E7. This copies and pastes the formula into cell E7. 

 

Figure 2.39 "Calculating the Savings Rate" shows the output of the formulas calculating the spending rate and savings rate as a percentage of net income. The 

absolute reference shown for cell D2 prevents the cell from changing when the formula is copied from cell E6 and pasted into cell E7. The results of the formula 

show that our current budget allows for a savings rate of 5.9%. This is a fairly good savings rate. In the next section we will discuss how these savings can grow 

over time by exploring the time value of money concepts. 

 

Figure 2.39 Calculating the Savings Rate 
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Time Value of Money Concepts 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.13 if starting here.) 

 

 

 

Lesson Video: Time Value of Money Concepts 

 

(click to see video) 

 

In reviewing the Budget Summary worksheet in Figure 2.39 "Calculating the Savings Rate", you will notice that the range B9:D14 contains data that can be 

used to assess a savings plan. We can project how much money can be saved over a specific period of time given set contributions and a rate of return. This 

calculation is accomplished through the future value, or FV, function. We will use the FV function in cell D10 of the Budget Summary worksheet to calculate 

our savings plan projection. However, before we use the FV function, it is important to review a few basic concepts regarding the time value of money, as shown 

in Table 2.7 "Key Terms for Time Value of Money Concepts". 

 

Table 2.7 Key Terms for Time Value of Money Concepts 

 

Argument Defniton 

  

Annuity 

An investment that is made in regular payments over a period of tme. For example, depositng 

$100 a month into an interest-bearing bank account or mutual fund is considered an annuity.  
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 An investment in which you lend money to a company or government entty. The borrower 

Bonds 

agrees to pay you interest over a specifc period tme. At the end of the bond agreement, the 

amount of money that was borrowed, or your inital investment, is returned to you. Most  

 bonds are considered a lower risk investment but ofer a lower rate of return than stocks ofer. 

  

Mutual 

A collecton of similar investments managed by a fnancial professional called a fund manager. 

Mutual funds allow you to invest in several stocks or bonds without having to make many 

Funds individual investments. They also allow you to reduce your risk and take advantage of the 

 investment expertse of a professional. 

  

Rate of 

The percentage gained or lost on an investment. Investments that ofer a high predicted rate of 

return ofen carry a higher risk of losing money. Investments that ofer a lower predicted rate 

Return 

of return ofen carry a lower risk of losing money.  

  

 An investment in which you own a porton of a company. The value of this investment 

Stocks 

increases as the company produces higher profts. Most stocks are expected to generate a 

higher rate of return than bonds generate. However, the risk of losing money on a stock  

 investment is much greater than the risk for bonds. 

  

 

Table 2.7 "Key Terms for Time Value of Money Concepts" provides definitions for several terms used when addressing the time value of money concepts. The 

time value of money is the opportunity to grow your money over time given a constant or average rate of return. For example, consider the data shown in 

Figure 2.40 "Time Value of Money Example for a One-Time Investment". This data assumes that a person makes a one-time investment of $100 in a bond 

mutual fund that returns 5% interest per year. Notice that the interest paid in Column E increases every year. This is because the interest is reinvested in the 

mutual fund, which increases the total value of the investment. For example, the interest earned in year 1 is based on a $100 investment. Therefore, the interest 

paid is $5.00, or 5% of $100. However, in year 2, when the $5.00 interest payment is reinvested, the total investment increases to $105. Therefore, in year 2 

the interest paid increases to $5.25, or 5% of $105. The value of the investment at the end of 5 years is $127.63. This is the value that can be calculated using 

the FV function. 

 

 

Figure 2.40 Time Value of Money Example for a One-Time Investment 
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Figure 2.41 "Time Value of Money Example for an Annuity Investment" shows another example demonstrating the time value of money concept. Instead of 

making a one-time investment, we will assume that a person invests $100 at the beginning of every year in the same bond mutual fund. This is referred to as 

an annuity because the person is making reoccurring investments over a specific period of time. Notice that the value of this investment after 5 years is $580.19. 

Also, the total interest earned on this investment is $80.19 as opposed to the $27.63 earned on the one-time investment in Figure 2.40 "Time Value of Money 

Example for a One-Time Investment". 

 

 

Figure 2.41 Time Value of Money Example for an Annuity Investment 

 

 

 

 

 

 

 

 

 

 

 

 

 

The FV (Future Value) Functon 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.13 if starting here.) 

 

 

 

Lesson Video: FV Functon 

 

(click to see video) 
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Establishing a personal savings plan is one of the most important financial exercises you can do. For example, a savings plan is critical for establishing financial 

security for your retirement years. Many people mistakenly believe that saving for retirement is something you do when you get older. 

 
However, the greatest financial gains for your retirement can be achieved if you start saving in the earliest years of your career. Now that you have an 

understanding of the time value of money, you can see that the more years you can earn interest on your investments and reinvest those earnings, the more 

money you will have when you retire. Savings plans are also important for other key life events, such as going to college or buying a home. The FV function is a 

convenient tool that can help you establish savings goals and project the value of your investments over time. Similar to the PMT function, the FV function 

requires you to accurately define specific arguments in order to produce a reliable result. Table 2.8 "Arguments for the FV Function" provides definitions for 

each of the arguments in the FV function. It is helpful to review the time value of money terms in Table 2.7 "Key Terms for Time Value of Money Concepts" 

before using the FV function. 

 

Table 2.8 Arguments for the FV Function 

 

Argument Defniton 

  

Rate 

This is the rate of return you expect to earn on an investment over tme. This rate is usually 

quoted in annual terms, so you have to divide by 12 if you are calculatng the value of an 

 annuity making investments on a monthly basis. 

  

 The argument leters stand for number of periods. This is the amount of tme you are using to 

Nper 

measure the value of an investment. The amount of tme used to defne this argument must be 

comparable to the Rate argument. For example, if the rate is stated in terms of months, the  

 amount of tme used to defne this argument must be in months. 

  

 The argument leters stand for payment. This argument is used if you are measuring the value 

Pmt 

of an annuity investment. The argument is defned with the value of the investment that is 

made for each measure of tme used to defne the Nper argument. For example, if the Nper 

 argument is expressed in terms of months, you must defne this argument with the investment 

 value that is made every month. 
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Argument  Defniton 
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 The argument leters stand for present value. The brackets around the argument indicate that it  

[Pv] 

is not always necessary to defne it. Excel assumes zero if the argument is not defned. The  

argument is used when measuring the value of a one-tme investment. Both this argument and  

 the Pmt argument will be defned if an annuity investment has a beginning balance or includes  

 a beginning one-tme lump-sum investment.   

   

 This argument can be defned with either a 1 or a 0. The number 1 is used if investments are  

[Type] 

made at the beginning of each period used to defne the Nper argument. A 0 is used if the  

investments are made at the end of each period. The argument is in brackets because it does  

 not have to be defned if your investments are made at the end of each period. Excel assumes  

 that this argument is 0 if it is not defned.    

     

 

 

With respect to the Personal Budget workbook, we will use the FV function to project the value of the savings plan in 10 years. We will type the function directly 

into the Personal Budget worksheet for this demonstration. However, you can use any of the methods demonstrated in this chapter for future use. The 

following steps explain how this function is added to the worksheet: 

 

1. Click cell D10 in the Budget Summary worksheet. 
 

2. Type an equal sign (=). 
 

3. Type the letters FV followed by an open parenthesis ((). 
 

4. Click cell D13. This is the expected rate of return for the investments. 
 

5. Type a comma. 
 

6. Click cell D12. This is the amount of time the investments are expected to grow. 
 

7. Type a comma. 
 

8. Type a minus sign (−). All values or cell locations used to define the Pmt argument must be preceded by a minus sign. 

9. Click cell D7. This is the change in cash that was calculated by subtracting the total expenses from the net income. We are expecting 

to save this amount of money for the 10-year period this investment is being measured. 
 

10. Type a comma. 
 

11. Type a minus sign (−). All values and cell locations used to define the Pv argument must be preceded by a minus sign. 

12. Click cell D14. Since the savings plan has a current balance, we use this to define the Pv argument of the function. This is equivalent 

to starting with a lump-sum investment. 

13. Type a closing parenthesis ()). There is no need to define the last argument of the function because we will assume that the savings in 

cash achieved in our budget will be invested at the end of each year of the savings plan. 
 

14. Press the ENTER key. Check that cell D11 is activated. 
 

15. Type an equal sign (=). 
 

16. Click cell D10. 
 

17. Type a minus sign (−) and then click cell D9. This subtracts the savings plan from the current savings plan projection. 

18. Press the ENTER key.  

 

 

Integrity Check 
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PMT and FV Functions Produce Negative Results 

 

If the results of the PMT function or FV function are negative, check the Pv or Pmt arguments. Remember that these arguments must be preceded by a minus 

sign. If the minus sign is omitted, the functions produce a negative output. 

 

 

Figure 2.42 "Results of the Savings Plan Projections" shows the results of the FV function. Notice that the current savings plan projection is $25,606. This is 

$606 higher than the target of $25,000 entered into cell D9, which shows that the current budget is working to achieve the goals of this savings plan. 

 
In other words, given the current net income, we are saving enough money to achieve our savings plan goals. 

 

There are two important factors to notice with regard to this plan. The first factor is that our spending plan allows us to save enough money so that it can be 

invested to achieve our target of $25,000. The second factor is that the expected rate of return is 3.5%. This is a relatively low expected rate of return and could 

be achieved by investing in relatively low-risk investments such as bonds as opposed to stocks. This rate can be considered good because we can achieve our 

savings goals without having to make high-risk investments that could result in a significant loss of our savings. 
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Skill Refresher: FV Functon 

 

(click to see video) 

 

1. Type an equal sign (=). 
 

2. Type the letters FV followed by an open parenthesis, or double click the function name from the function list. 

3. Define the Rate argument with a cell location that contains the expected rate of return for your investment. 

4. Define the Nper argument with a cell location that contains the amount of time you are measuring the growth of your investment. 

5. Define the Pmt argument with a cell location that contains the value of regular investments for an annuity. Cell locations or values 

used for this argument must be preceded by a minus sign. 
 

6. Define the [Pv] argument with a cell location that contains the value of a one-time lump-sum investment. Cell locations or values 

used for this argument must be preceded by a minus sign. 

7. Define the [Type] argument with a 1 if annuity investments are made at the beginning of each period or a 0 if investments are made 

at the end of each period. 

8. Type a closing parenthesis ()). 
 

9. Press the ENTER key. 
 

 

Goal Seek (What-If Scenarios) 

 

Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.14 if starting here.) 
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Lesson Video: Goal Seek 

 

(click to see video) 

 

We used several formulas and functions to complete the Personal Budget workbook shown in Figure 2.42 "Results of the Savings Plan Projections". All the 

formulas and functions entered contain cell references that allow for a variety of what-if scenarios. Goal Seek is a tool that can be used in the process of 

conducting these what-if scenarios. Goal Seek maximizes the benefits of Excel’s cell-referencing capabilities by changing inputs to precise values to achieve 

specific outputs produced by formulas or functions. We will begin by changing one of the inputs in the Personal Budget workbook through the following steps: 

 

1. Click the Budget Detail worksheet tab. 
 

2. Click cell D9. 
 

3. Type the number 2000. Instead of planning a decrease in our vacation spending, we will see what happens to our budget if we spend 

the same amount as last year, which was $2,000. 

4. Press the ENTER key. 

 

Figure 2.43 "Budget Detail Worksheet " and Figure 2.44 "Budget Detail Worksheet " show the Budget Detail worksheet before and after the change in the 

annual vacation budget. By comparing these two figures you can see that by changing just one input, many of the outputs produced by the 
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formulas and functions in the worksheet changed. The following is a list of the changes that occurred 

Previous Chapter Table of Contents Next Chapt in the worksheet: 

 

 

The formula output in cell F12 now shows that we are planning a 1.1% increase in our total spending as opposed to a −1.7% decrease. 

 

The formula output in cell F9 changes from −25% to 0%. 

 
 

The SUM function in cell D12 changes from $17,950 to $18,450. 

 
 

The SUM function in cell C12 changes from $1,496 to $1,538. 

 
 

The AVERAGE function in cell D14 changes from $1,994 to $2,050. 

 

 

Figure 2.43 Budget Detail Worksheet before Changing the Annual Vacation Budget 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.44 Budget Detail Worksheet after Changing the Annual Vacation Budget 
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In addition to the changes in the Budget Detail worksheet, outputs of formulas and functions on the Budget Summary worksheet also change when the 

Annual Spend for the Vacation category was increased. To see the changes, compare Figure 2.42 "Results of the Savings Plan Projections" to Figure 2.45 "Budget 

Summary Worksheet ". There were a total of fourteen changes in the outputs of formulas and functions on the Budget Summary worksheet. In total, there 

were twenty-one outputs that changed in the Personal Budget workbook as a result of changing just one input. 

 

Figure 2.45 Budget Summary Worksheet after Changing the Annual Vacation Budget 
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One of the most notable changes on the Budget Summary worksheet is the Savings Projection in cell D10. By spending an additional $500 a year on vacation 

plans, the projected savings value in 10 years decreases by $5,865. However, what if the rate of return were to increase? An increase in the rate of return could 

recover the decrease in the future value of our savings plan. We can use a tool such as Goal Seek to determine exactly how much the rate of return would have 

to increase to achieve our savings plan target of $25,000. The following steps explain how to use Goal Seek to accomplish this goal: 

 

1. Click the Budget Summary worksheet tab. 
 

2. Click the Data tab of the Ribbon. 
 

3. Click the What-If Analysis button in the Data Tools group of commands. 
 

4. Click Goal Seek from the list options (see Figure 2.46 "Selecting Goal Seek from the What-If Analysis Options"). This opens the Goal 

Seek dialog box. 
 

 

 

Mouseless Commands 

 

Goal Seek 

 

Press the Alt key on your keyboard and then the letters A, W, and G one at a time. 

 

 

Figure 2.46 Selecting Goal Seek from the What-If Analysis Options 
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5. Click the Collapse Dialog button next to the “Set cell:” input box on the Goal Seek dialog box. 
 

6. Click cell D10 on the Budget Summary worksheet. 
 

7. Press the ENTER key on your keyboard. 
 

8. Place the mouse pointer over the “To value” input box in the Goal Seek dialog box and click. 
 

9. Type the number 25000 in the “To value” input box in the Goal Seek dialog box. 
 

10. Click the Collapse Dialog button next to the “By changing cell” input box in the Goal Seek dialog box. 

11. Click cell D13 on the Budget Summary worksheet. 
 

12. Press the ENTER key on your keyboard. 
 

13. Click the OK button on the Goal Seek dialog box. 
 

14. Click the OK button on the Goal Seek Status dialog box (see Figure 2.48 "Solution Calculated by Goal Seek"). The status box is telling 

you that Excel found a value for cell D13 that produces an output of $25,000 for the FV function in cell D10. 
 

15. Figure 2.47 "Final Settings for the Goal Seek Dialog Box" shows the final settings for the Goal Seek dialog box before clicking the OK 

button. 

 

Figure 2.47 Final Settings for the Goal Seek Dialog Box 
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Figure 2.48 "Solution Calculated by Goal Seek" shows the solution Goal Seek calculated for the rate of return. Notice that in order to achieve the target savings 

plan of $25,000, the rate of return must increase to 7.8%. Initially, it appears that we can spend the additional $500 a year on vacations and still achieve our 

savings goal of $25,000. However, achieving a 7.8% annual rate of return will require us to make riskier investments with our savings. Thus, there is a greater 

possibility that we could lose a substantial amount of our savings. This is the downside of decreasing your overall savings rate. If you save less money, it forces 

you to take higher risks with the money you have in order to achieve higher rates of return. Unfortunately, many people end up on the losing end of these risks, 

which severely compromises their ability to reach their savings goals. 

 

Figure 2.48 Solution Calculated by Goal Seek 
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Skill Refresher: Goal Seek 

 

(click to see video) 

 

1. Click the What-If Analysis button in the Data tab of the Ribbon. 
 

2. Click the Goal Seek option. 
 

3. Define the “Set cell” input box in the Goal Seek dialog box with a cell location that contains a formula or function. 

4. Type a number in the “To value” input box in the Goal Seek dialog box. This is the number you want the formula or function to 

produce, which you defined for the “Set cell” input box. 

5. Define the “By changing cell” input box in the Goal Seek dialog box with a cell location that is referenced in the formula or function 

used to define the “Set cell” input box. 

6. Click the OK button on the Goal Seek dialog box. 
 

7. Click the OK button on the Goal Seek Status dialog box. 
 

 

 

KEY TAKEAWAYS 

 

The PMT functon can be used to calculate the monthly mortgage payments for a house or the monthly lease payments for a car. 

 

When using the PMT or FV functons, each argument must be separated by a comma. 

 
 

When using the PMT or FV functons, the arguments must be defned in comparable terms. For example, when using the FV functon, if the Pmt argument is defned using 

monthly payments, the Rate and Nper arguments must be defned in terms of months. 
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The FV functon is used to calculate the value an investment at a future point in tme given a 

 Previous Chapter Table of Contents Next Chapt constant rate of return. 

 

The PMT and FV functons produce a negatve output if the Pmt or Pv arguments are not preceded by a minus sign. 

 

Goal Seek is a valuable tool for creatng what-if scenarios by changing the value in a cell locaton referenced in either a formula or a functon. 

 

 

 

EXERCISES 

 

 

1. Which statement best explains the setup of the following payment functon: =PMT(.06,30,−200000,50000,0)? Note that the 6% annual 

interest rate is expressed in decimal terms as .06. 

 

a. The functon is calculatng the monthly payments of a $200,000 loan, 6% interest rate, over 30 years, with a lump-sum payment of 

$50,000 at the end of the loan. Payments are due at the end of every month. 

b. The functon is calculatng the annual payments of a $200,000 loan, 6% interest rate, over 30 years, with a lump-sum payment of 

$50,000 at the end of the loan. Payments are due at the end of every year. 

c. The functon is calculatng the monthly payments of a $200,000 loan, 6% interest rate, over 30 years, with a lump-sum payment of 

$50,000 at the end of the loan. Payments are due at the beginning of every month. 

d. The functon is calculatng the annual payments of a $200,000 loan, 6% interest rate, over 30 years, with a lump-sum payment of 

$50,000 at the end of the loan. Payments are due at the beginning of every year. 

 

2. When leasing a car, the residual value will be used to defne which of the following? 

 

a. the Pv argument in the FV functon 
 

b. the Pv argument in the PMT functon 
 

c. the Pmt argument in the FV functon 
 

d. the Fv argument in the PMT functon 

 

3. The recurring investments in an annuity investment would be used to defne which of the following? 

 

a. the Pmt argument in the FV functon 
 

b. the Pv argument in the FV functon 
 

c. the Fv argument in the PMT functon 
 

d. the Pv argument in the PMT functon 

 

4. Which of the following PMT functons will accurately calculate the monthly payments on a mortgage if the price of the house is $300,000, 

a down payment of $60,000 is made, the interest rate is 5%, the term of the loan is 30 years, and payments are due at the end of every 

month? 

 

a. =PMT(.05/12,30*12,−300000,60000,0) 
 

b. =PMT(.05,30*12,−300000,60000,0) 
 

c. =PMT(.05/12,30*12,−240000) 
 

d. =PMT(.05/12,30,−240000,0) 
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2.4 Chapter Assignments and Tests 

 

 

To assess your understanding of the material covered in the chapter, please complete the following assignments. 

 

 

 

Careers in Practce (Skills Review) 

 

Financial Plan for a Lawn Care Business (Comprehensive Review) 

 

Starter File: Chapter 2 CiP Exercise 1 
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Difficulty:PreviousLevelChapter1Easy                                Table of Contents
 
Next Chapt 

 

Running your own lawn care business can be an excellent way to make money over the summer while on break from college. It can also be a way to supplement 

your existing income for the purpose of saving money for retirement or for a college fund. However, managing the costs of the business will be critical in order 

for it to be a profitable venture. In this exercise you will create a simple financial plan for a lawn care business by using the skills covered in this chapter. Begin 

this exercise by opening the file named Chapter 2 CiP Exercise 1. 

 

1. Click cell C5 in the Annual Plan worksheet. 
 

2. Enter a formula that calculates the average price per lawn cut. Type an equal sign (=), then click cell B3. Type the asterisk symbol 

(*) for multiplication, then click cell B4. Press the ENTER key. 
 

3. Click cell C8 in the Annual Plan worksheet. 
 

4. Enter a formula that calculates the total number of lawns that will be cut during the year. Type an equal sign (=), then click cell B6. 

Type the asterisk symbol (*) for multiplication, then click cell B7. Press the ENTER key. 
 

5. Click cell D9 in the Annual Plan worksheet. 
 

6. Enter a formula that calculates the total sales for the plan. Type an equal sign (=), then click cell C5. Type the asterisk symbol (*) for 

multiplication, then click cell C8. Press the ENTER key. 
 

7. Click cell F3 in the Leases worksheet. The PMT function will be used to calculate the monthly lease payment for the first item. For 

many businesses, leasing (or renting) equipment is a more favorable option than purchasing equipment because it requires far less 

cash. This enables you to begin a business such as a lawn care business without having to put up a lot of money to buy equipment. 
 

8. Type an equal sign (=) followed by the function name PMT and an open parenthesis ((). Define the arguments of the function as 

follows: 

 

Rate: Click cell B3, type a forward slash (/) for division, type the number 12, and type a comma. Since we are calculating monthly payments, the annual interest 

rate must be converted to a monthly interest rate. 

 

Nper: Click cell C3, type an asterisk (*) for multiplication, type the number 12, and type a comma. Similar to the Rate argument, the terms of the lease must be 

converted to months since we are calculating monthly payments. 

 

Pv: Type a minus sign (−), click cell D3, and type a comma. Remember that this 

 

argument must always be preceded by a minus sign. 

 

Fv: Click cell E3 and type a comma. 

 

Type: Type the number 1, type a closing parenthesis ()), and press the ENTER key. We will assume the lease payments will be made at the beginning of each 

month, which requires that this argument be defined with a value of 1. 

 

9. Copy the PMT function in cell F3 and paste it into the range F4:F6. 
 

10. Click cell F10 in the Leases worksheet. A SUM function will be added to calculate the total for the monthly lease payments. 

11. Type an equal sign (=) followed by the word SUM and an open parenthesis ((). Highlight the range F3:F9, type a closing parenthesis 

()), and press the ENTER key. You will notice that blank rows were included in this range for the SUM function. If other items are 

added to the worksheet, they will be included in the output of the SUM function. 

12. Highlight the range A2:F6 on the Leases worksheet. The data in this range will be sorted. 
 

13. Click the Sort button in the Data tab of the Ribbon. In the Sort dialog box, select the Interest Rate option in the “Sort by” drop-down 

box. Select Largest to Smallest for the sort order. Then, click the Add Level button on the Sort dialog box. Select the Price option in 

the “Then by” drop-down box. Select Largest to Smallest for the sort order. Click the OK button in the Sort dialog box. 
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14. Click cell B11 on the Annual Plan worksheet. The monthly lease payments that are calculated in the Lease worksheet will be 

displayed in this cell. 

15. Type an equal sign (=). Click the Leases worksheet tab, click cell F10, and press the ENTER key. 

16. Click cell C12 on the Annual Plan worksheet. 
 

17. Type an equal sign (=) and click cell B11. Type an asterisk (*), type the number 12, and press the ENTER key. This formula calculates 

the annual lease payments. 

18. Format the output of the formula in cell C12 so the decimal places are reduced to zero. 
 

19. Click cell C14 on the Annual Plan worksheet. 
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20. Type an equal sign (=) and click cell B13. Type an asterisk (*), click cell C8, and press the 

Previous Chapter Table of Contents Next Chapt ENTER key. 

 

21. Click cell D16 on the Annual Plan worksheet. 
 

22. Type an equal sign (=) followed by the word SUM and an open parenthesis ((). Highlight the range C11:C15, type a closing 

parenthesis ()), and press the ENTER key. This SUM function adds the total expenses for the business. 
 

23. Click cell D17 on the Annual Plan worksheet. 
 

24. Type an equal sign (=). Click cell D9, type a minus sign (–), click cell D16, and press the ENTER key. This formula calculates the 

annual profit for the business. 

25. Click cell B10 on the Investments worksheet. 
 

26. Type an equal sign (=) followed by the word COUNT and an open parenthesis ((). Highlight the range B3:B8, type a closing 

parenthesis ()), and press the ENTER key. This function counts the number of investments that currently have a balance. Notice 

that additional blank rows were included in the range for this function. The function output will automatically change if any new 

investments are added to the worksheet. 
 

27. Click cell D3 on the Investments worksheet. 
 

28. Type an equal sign (=). Click the Annual Plan worksheet tab. Click cell D17 and type a forward slash (/) for division. Click the 

Investments worksheet tab. Click cell B10 and press the ENTER key. This formula divides the profit calculated on the Annual 

Plan worksheet by the number of investments in the Investments worksheet. We will assume that the profits from this business 

will be invested evenly among the funds listed in Column A of the Investments worksheet. 

29. Before copying and pasting the formula created in step 28, absolute references must be added to the cell locations in the formula. 

Double click cell D3 on the Investments worksheet. Place the mouse pointer in front of D17 in the formula and click. Press the F4 

key on your keyboard. Place the mouse pointer in front of cell B10 in the formula and click. Press the F4 key on your keyboard. Press 

the ENTER key. 
 

30. Copy cell D3 and paste it into cells D4 and D5. 
 

31. Click cell E3 on the Investments worksheet. The future value function will be added to project the total growth of the investments 

listed in Column A. We will assume that the business will be able to consistently generate the profit, which will be invested evenly 

in the funds every year. 
 

32. Type an equal sign (=) followed by the function name FV and an open parenthesis ((). Define the arguments of the function as 

follows: 

 

Rate: Click cell C3 and type a comma. This is the expected growth rate of the first fund. Nper: Type the number 10 and then type a comma. We will project the 

growth of these investments in 10 years. 

 

Pmt: Type a minus sign (−), click cell D3, and type a comma. Remember that this argument must always be preceded by a minus sign. We are assuming that 

the business will consistently generate the profits calculated in the Annual Plan worksheet and that these profits will be invested evenly into each fund. 

 

Pv: Type a minus sign (–) and click cell B3. Since each fund currently has a balance, we need to add this to the Pv argument of the function. Similar to the Pmt 

argument, remember that this argument must also be preceded by a minus sign. 

 

Type: Type a closing parenthesis ()) and press the ENTER key. We will assume the investments will be made at the end of each year. Therefore, it is not 

necessary to define this argument since Excel will assume zero, or end of the period, if it is not defined. 

 

33. Copy the FV function in cell E3 and paste it into cells E4 and E5. 
 

34. Click cell B9 on the Investments worksheet. 
 

35. Type an equal sign (=) followed by the word SUM and an open parenthesis ((). Highlight the range B3:B8, type a closing parenthesis 

()), and press the ENTER key. This SUM function adds the current balance for all investments. Blank rows are added to the range 

for the function so additional investments will automatically be included in the function output. 
 

36. Copy the SUM function in cell B9 and paste it into cells D9 and E9. 
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37. We will use Goal Seek to determine how many customers we need to service in order to reach a savings goal of $250,000. Click cell 

E9 on the Investments worksheet. Click the What-If Analysis button in the Data tab of the Ribbon and select Goal Seek. Click in 

the “To value” input box on the Goal Seek dialog box. Type the number 250000. Click the Collapse Dialog button next to the “By 

changing cell” input box on the Goal Seek dialog box. Click the Annual Plan worksheet tab and click cell B6. Press the ENTER key, 

and click the OK button on the Goal Seek dialog box. Click the OK button on the Goal Seek Status dialog box. View the number of 

customers showing in cell B6 in the Annual Plan worksheet. 
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38. Save the workbook by adding your name in front of the current workbook name (i.e., “your 

Previous Chapter Table of Contents Next Chapt name Chapter 2 CiP Exercise 1”). 

 

39. Close the workbook and Excel. 

 

Figure 2.49 

 

Completed CiP Exercise 1 Annual Plan Worksheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.50 

 

Completed CiP Exercise 1 Investments Worksheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.51 
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Completed CiP Exercise 1 Leases Worksheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hotel Management Cost Analysis 

 

Starter File: Chapter 2 CiP Exercise 2 

 

Difficulty: Level 2 Moderate 

 

The hotel management industry presents a wide variety of career opportunities. These range from running your own bed and breakfast to a management 

position at a large hotel corporation. No matter what hotel management career you choose to pursue, understanding the costs for any hotel operation is critical 

to running a successful operation. This exercise examines the relationship between cleaning expenses and the occupancy rate of a small hotel. Cleaning expenses 

are obviously influenced by the occupancy rate of the hotel. As more rooms need to be cleaned, the amount of overall cleaning expenses increases. However, to 

accurately estimate these expenses, you need to know whether there is a baseline, or fixed portion, of these expenses that does not change no matter how many 

rooms need to be cleaned. In other words, if you pay a cleaning staff a fixed salary, it does not matter if they clean 1 room or 100 rooms; their salary will remain 

the same. However, you may need more cleaning supplies as the number of rooms that need to be cleaned increases. In addition, the replacement of guest 

necessities such as soap, shampoo, lotions, and so on will also increase as the number of rooms to be cleaned increases. 
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This exercise will demonstrate how these costs can be estimated through a technique called the 

Previous Chapter Table of Contents Next Chapt high-low method. Begin this exercise by opening the file named Chapter 2 CiP Exercise 2. 

 

 

1. Enter a formula in cell C5 on the Historical Costs worksheet to calculate the January capacity for the hotel. The capacity is 

calculated by multiplying the occupants per room (cell C3) by the number of rooms in the hotel (cell C2). This result is then 

multiplied by the number of days in the month (cell C5). Construct this formula so that relative referencing does not change cells C3 

and C2 when the formula is pasted into other cell locations in Column C. 
 

2. Copy the formula in cell C5 and paste it into the range C6:C16. Use a paste method that does not remove the border at the bottom 

of cell C16. 

3. Enter a formula in cell E5 on the Historical Costs worksheet to calculate the occupancy capacity of the hotel. Your formula should 

divide the Hotel Capacity into the Actual Capacity. Format your result to a percentage with two decimal places. Then copy and paste 

the formula into the range E6:E16. Use a paste method that does not remove the border at the bottom of cell E16. 
 

4. Enter a function in cell C17 on the Historical Costs worksheet that sums the values in the range C5:C16. Copy the function and 

paste it into cells D17 and F17. Use a paste method that does not change the border on the right side of cell F17. 
 

5. Copy the formula in cell E16 and paste it into cell E17. Use a paste method that does not change the border at the bottom of cell E17. 

6. Sort the data in the Historical Costs worksheet based on the values in the Actual Occupancy column in descending order (largest 

to smallest). For any duplicate values in the Actual Occupancy column, sort using the values in the Cleaning Expenses column in 

descending order. 
 

7. On the Cost Analysis worksheet, enter a function into cell B3 that shows the highest value in the range D5:D16 in the Actual 

Occupancy column on the Historical Costs worksheet. 

8. On the Cost Analysis worksheet, enter a function into cell B4 that shows the lowest value in the range D5:D16 in the Actual 

Occupancy column on the Historical Costs worksheet. 

9. On the Cost Analysis worksheet, enter a function into cell C3 that shows the highest value in the range F5:F16 in the Actual 

Occupancy column on the Historical Costs worksheet. 

10. On the Cost Analysis worksheet, enter a function into cell C4 that shows the lowest value in the range F5:F16 in the Actual 

Occupancy column on the Historical Costs worksheet. 

11. On the Cost Analysis worksheet, format cells B3 and B4 with a comma and zero decimal places. Format cells C3 and C4 with US 

dollars with zero decimal places. 

12. On the Cost Analysis worksheet, enter a formula in cell B5 that subtracts the lowest actual occupancy value from the highest actual 

occupancy value. Copy this formula and paste it into cell C5. 
 

13. Enter a formula in cell C6 on the Cost Analysis worksheet that calculates that variable cost portion for the cleaning expenses per 

month. As mentioned in the introduction to this exercise, the cleaning expense contains costs that increase with each room that is 

cleaned. This is known as a variable expense and can be estimated by dividing the Actual Occupancy High Low Difference (cell B5) 

into the Cleaning Expenses High Low Difference (cell C5). Format the output of this formula to US dollars with two decimal places. 
 

14. Enter a formula in cell C7 on the Cost Analysis worksheet that calculates the fixed cost portion for the cleaning expenses per 

month. This is the amount of money that will be spent on cleaning expenses no matter how many rooms are cleaned. Since we have 

calculated the variable cost portion of the cleaning expense, we can now use it to calculate the fixed expense. To do this, subtract 

from the High Cleaning Expense (cell C3) the result of multiplying the variable expense (cell C6) by the High Actual Occupancy (cell 

B3). Format the result of the formula to US dollars with zero decimal places. 
 

15. Enter the number 3500 in cell C2 on the Cleaning Cost Estimates worksheet. Format the number with commas and zero decimal 

places. 

16. Apply a yellow fill color to cell C2 on the Cleaning Cost Estimates worksheet. This is being formatted to indicate to the user of 

this worksheet that a number is to be entered into the cell. 

17. On the Cleaning Cost Estimates worksheet, enter a formula in cell C3 that calculates the estimated cleaning expenses given the 

number that was entered into cell C2. Now that we have calculated the variable and fixed expenses on the Cost Analysis worksheet, 

we can use the results to estimate the cleaning expenses. The formula is a + bX, where a is the fixed cost, b is the variable cost, and 

X is the activity level that is typed into cell C2. The fixed cost is added to the result of multiplying the variable cost by the activity 

level in cell C2. Format the output of the formula to US dollars with zero decimal places. 

18. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 2 CiP Exercise 2”). 
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19. Close the workbook and Excel. 
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Figure 2.52 

 
Completed CiP Exercise 2 Historical Costs Worksheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2.53 

 
Completed CiP Exercise 2 Cost Analysis Worksheet 
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Integrity Check 

 

Starter File: Chapter 2 IC Exercise 3 

 

Difficulty: Level 3 Difficult 

 

The purpose of this exercise is to analyze a worksheet to determine whether there are any integrity flaws. Read the scenario below, then open the Excel workbook 

related to this exercise. You will find a worksheet in the workbook named AnswerSheet. This worksheet is to be used for any written responses required for 

this exercise. 

 

Scenario 

 

You are the manager of a large do-it-yourself hardware store that is part of a national retail chain. Your assistant manager has constructed a sales and profit 

budget for the upcoming year. The Budget worksheet contains several formulas used to calculate the expected sales and profit dollars for the store by product 

category. The following is a list of key elements and calculations used on this worksheet: 

 

Cells shaded in yellow are intended for data entry values. For example, last year sales results in Column B are typed into the cells. Also, the expected growth 

rates in Column D and profit percentages in Column E are also typed into the cells. These values fluctuate from year to year, and the assistant manager intends 

to create a few scenarios for the budget by changing the growth rates and expected profit percentages for each product category. 

 
Table 2.9 "Formulas Used on the Budget Worksheet" contains a list of the formulas that are used to produce the outputs on the Budget worksheet. 
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 Previous Chapter Table of Contents  Next Chapt 

Table 2.9 Formulas Used on the Budget Worksheet   

     

 Purpose Formula Locaton  
     

 Budgeted Proft Dollars Budgeted Sales × Proft Percent F4:F7  
     

 Budgeted Sales Sales Last Year × (1 + Sales Growth) C4:C7  
     

 Total Proft Growth (Total Budgeted Proft Dollars ÷ Total Budgeted Sales) E8  
     

 Total Sales Growth (Total Budgeted Sales − Total Sales Last Year) ÷ Total Sales Last Year D8  
     

 

Assignment 

 

1. As noted in Table 2.9 "Formulas Used on the Budget Worksheet", the Sales Last Year is used in the formula calculating the Budgeted 

Sales dollars. Use the Trace Dependents command to locate the formula referencing any value in the Sales Last Year column on the 

Budget worksheet. Document your observation in the AnswerSheet worksheet. 

2. The assistant manager intends to use the Budget worksheet to create a few scenarios for the budgeted sales and profit dollars. 

Change a few values in the Profit Percent column and document your observations in the AnswerSheet worksheet. 
 

3. Look at each value in the Totals row (row 8) on the Budget worksheet. Are there any values that do not make sense? Type your 

answer on the AnswerSheet worksheet. 

4. Using Table 2.9 "Formulas Used on the Budget Worksheet" as a guide, evaluate all formulas that were entered into the Budget 

worksheet. Make any necessary corrections to the worksheet so when any value is changed in Columns B, D, and E, new outputs are 

created. 
 

5. Save the workbook by adding your name in front of the current workbook name. 

 

Starter File: Chapter 2 IC Exercise 4 

 

Difficulty: Level 3 Difficult 

 

The purpose of this exercise is to analyze a worksheet to determine whether there are any integrity flaws. Read the scenario below, then open the Excel workbook 

related to this exercise. You will find a worksheet in the workbook named AnswerSheet. This worksheet is to be used for any written responses required for 

this exercise. 

 

Scenario 

 

Your friend is working on a few financial calculations in Excel and is asking for your assistance. The workbook that was given to you contains calculations for 

estimating the future value of investments and monthly mortgage calculations for purchasing a home. Your friend explained the following in an e-mail that was 

sent with the workbook: 

 

You will see in the Investment Plan worksheet that I have estimated the value of my investments in 5 years. My company is taking money out of my paycheck 

at the end of every month and investing it in the funds I have listed in Column A. I am pretty sure I did this right, but all my results in Column E are negative. I 

am not sure why this is happening. 
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In the Mortgage Payments worksheet, I am trying to calculate the monthly payments for a house I am thinking about buying. However, the output of the 

function in cell B6 seems really high. There is no way I would be paying over $9,000 a month in mortgage payments. Something must be wrong. 

 

I don’t want to spend more than $775 a month for a mortgage. I thought I would be able to use Excel to determine what my target price for the house should 

be. My agent said that the current owners were probably willing to negotiate on the asking price for the house. 

 

Assignment 

 

1. Look at the FV function that was entered into cell E3 on the Investment Plan worksheet. Why is the output for this function 

negative? 

2. Assume that the output of the FV function in cell E3 was a positive $17,385 instead of negative. Does it make sense that given a 4.5% 

annual rate of return, starting balance of $10,000, and an ongoing investment of $900 per month that the value of the investment 

would be $17,385 after 5 years? 

3. Look at the PMT function in cell B6 on the Mortgage Payments worksheet. Is the function set up to calculate monthly payments? 



CDSA 101- Foundations of Data Science and Data Analysis Tools (Wrap up material for study purposes only) [130] 

4. You friend states that the target monthly mortgage payment is $775. What Excel tool could 

Previous Chapter Table of Contents Next Chapt you use to change the price in cell B2 on the Mortgage Payments worksheet so the 

 

mortgage payment is equal to $775? 

 

5. Based on your friend’s comments, make any necessary corrections to all the functions in the Investment Plan and Mortgage 

Payments worksheets. Set the price of the home in cell B2 on the Mortgage Payments worksheet so the monthly payment equals 

$775. 
 

6. Save the workbook by adding your name in front of the current workbook name.  

 

 

 

 

Applying Excel Skills 

 

Lease vs. Buy 

 

Starter File: None 

 

Difficulty: Level 2 Moderate 

 

You are in the process of getting a new car but are not sure if you should buy or lease. The price of the car you want is $18,000, but you do not want to spend 

more than $250 a month on car payments. If you lease the car, the terms of the lease will be 48 months at an annual interest rate of 5%. The residual value of 

the car will be set at $9,000. If you buy the car, your bank will offer you a 7-year loan at an annual interest rate of 6%. You are not required to make a down 

payment with either the lease or loan options, and payments are made at the end of the month for both options. 

 

 

Should you lease or buy the car given your budget limit of $250 a month? Create a new workbook and design a worksheet that shows the difference between 

leasing and buying the car in terms of monthly payments. Use proper formatting so your worksheet is easy to read. Remember to use column and row headings, 

add a title to your worksheet, and rename the worksheet tab with an appropriate label. Include your name in the file name of the workbook. 

 

Amortization Table for a Home Loan 

 

Starter File: None 

 

Difficulty: Level 3 Difficult 

 

You are considering the purchase of a new home offered at a price of $225,000. Create an amortization table in a new workbook that shows how much interest 

and principal you will pay each month for the duration of the loan. The following is a list of assumptions and requirements you need to consider for this 

assignment: 
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1. You will be making a down payment of 20% on the home (refer to Table 2.5 "Key Terms for Loans and Leases" for loan and lease 

terms). 

2. The bank will offer you a loan at an annual interest rate of 5.5% for 30 years. 
 

3. Your mortgage payments will be made at the end of each month. 
 

4. You must construct the amortization table so that any change in the loan variables, down payment percent, length of loan, interest 

rate, and so on will automatically produce new outputs for each month of the amortization table. 
 

5. The amortization table must show the interest payment, principal payment, and balance remaining to be paid on the loan for every 

month of the loan duration. The beginning balance for the last month of the loan should be equal to the principal payment in the 

last month. Refer to Figure 2.29 "Example of an Amortization Table" for establishing the format for the table. 

 

6. Remember to use column and/or row headings, add a title to your worksheet, and rename the worksheet tab with an appropriate 

label. 

7. Include your name in the file name of the workbook. 
 

 

 

CHAPTER SKILLS TEST 

 

Starter File: Chapter 2 Skills Test 
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Difculty:PreviousLevelChapter2Moderate                               Table of Contents
 
Next Chapt 

 

Answer the following questons by executng the skills on the starter fle required for this test. Answer each queston in the order in which it appears. If you do not know the answer, 

skip to the next queston. Open the starter fle listed above before you begin this test. 

 

1. Enter a functon in cell B9 on the Investments worksheet that calculates the total of the values in the range B3:B8. 
 

2. Copy the functon in cell B9 and paste it into cells C9 and G9. 
 

3. Enter a formula in cell E3 on the Investments worksheet that calculates the growth rate for the investments. Your formula should frst subtract 

the value in the Invested Principal column from the value in the Current Balance column. Then, divide this result by the value in the Invested 

Principal column. 
 

4. Copy the formula in cell E3 and paste it into the range E4:E8. 
 

5. Copy the formula in cell E3 and paste it into cell E9 using the Paste Formulas opton. 
 

6. Enter a formula in cell D3 on the Investments worksheet that divides the Current Balance by the total in cell C9. Add an absolute reference 

to C9 in this formula. 
 

7. Copy the formula in cell D3 and paste it into the range D4:D8. 
 

8. In cell G3 on the Investments worksheet, use the Future Value functon to calculate the future value of the investment in 2 years. Use the 

Target Growth Rate to defne the Rate argument. This is not an annuity so there are no periodic investments. Use the Current Balance to defne 

the Pv argument. Assume that the investment is made at the beginning of the period. 

9. Copy the functon in cell G3 and paste it into the range G4:G8. 
 

10. Enter a functon in cell B10 on the Investments worksheet that calculates the average of the values in the range B3:B8. 
 

11. Copy the functon in cell B10 and paste it into cells C10 and G10. 
 

12. On the Mortgage worksheet, use the data provided to enter a formula in cell B6 to calculate the principal of the loan that will be required to 

purchase the house. 

13. On the Mortgage worksheet, use the PMT functon in cell B7 to calculate the monthly payments of the mortgage. Use cell locatons from this 

worksheet to defne each argument of the functon. Assume that payments are made at the end of each month. 

14. On the Auto Lease worksheet, use the PMT functon in cell B6 to calculate the monthly lease payments. Use cell locatons from this worksheet 

to defne each argument of the functon. Assume that the lease payments are due at the beginning of each month. 

15. On the Auto Lease worksheet, use Goal Seek to change the Annual Interest rate in cell B2 so the monthly payments are exactly $200. 

16. In cell E2 on the Summary worksheet, use a cell reference to display the value in cell B9 in the Investments worksheet. 

17. In cell E3 on the Summary worksheet, use a cell reference to display the value in cell G9 in the Investments worksheet. 

18. Enter a formula in cell F4 on the Summary worksheet that subtracts the Principal of Investments from the 2 Year Future Value of Investments. 

19. Enter a formula in cell F5 on the Summary worksheet that calculates the amount of mortgage payments that will be made over 2 years. Your 

formula should multply the value in B7 on the Mortgage worksheet by 24. 

20. Enter a formula in cell F6 on the Summary worksheet that calculates the amount of lease payments that will be made over 2 years. Your 

formula should multply the value in B6 on the Auto Lease worksheet by 24. 

21. Enter a formula in cell F7 on the Summary worksheet that subtracts the sum of the values in the range F5:F6 from the value in cell F4. 

22. Sort the data in the range A2:G8 on the Investments worksheet. Sort the data based on the values in the Invested Principal column in 

ascending order (smallest to largest). For duplicate values in this column, sort using the values in the Target Growth Rate column in descending 

order (largest to smallest). 

23. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 2 Skills Test”). 

24. Close the workbook and Excel.  
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Presenting Data with Charts 

Chapter 1 "Fundamental Skills" provided a brief introduction to creating charts in Excel. This chapter 

provides more details for enhancing the appearance of your charts and addresses how to choose the 

best chart type for your data. One of the most important things to consider when using charts in Excel 

is that they are intended to be used for communicating an idea to an audience. Your audience can be 

reading your charts in a written document or listening to you in a live presentation. In fact, Excel 

charts are often imported or pasted into Word documents or PowerPoint slides, which serve this very 

purpose of communicating ideas to an audience. Although there are no rules set in stone for using 

specific charts for certain data types, some chart types are designed to communicate certain messages 

better than others. This chapter explores numerous charts that can be used for a variety of purposes. 

In addition, we will examine formatting charts and using those charts in Word and PowerPoint 

documents. 

 

4.1 Choosing a Chart Type 

 

L EA R N I N G O B J EC T I V ES 

 
1. Construct a line chart to show a time series trend. 

2. Learn how to adjust the Y axis scale. 

3. Construct a line chart to present a comparison of two trends. 

4. Learn how to use a column chart to show a frequency distribution. 

5. Create a separate chart sheet for a chart embedded in a worksheet. 

6. Construct a column chart that compares two frequency distributions. 

7. Learn how to use a pie chart to show the percent of total for a data set. 

8. Construct a stacked column chart to show how a percent of total changes over time. 
 
 
 

This section reviews the most commonly used Excel chart types. To demonstrate the variety of chart 

types available in Excel, it is necessary to use a variety of data sets. Therefore, instead of addressing a 

specific theme, we will use a variety of themes. This is necessary not only to demonstrate the 

construction of charts but also to explain how to choose the right type of chart given your data and the 

idea you intend to communicate. 

 
Before we begin, let’s review a few key points you need to consider before creating any chart in Excel. 

The first is identifying your idea or message. It is important to keep in mind that the primary purpose of 
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a chart is to present quantitative information to an audience. Therefore, you must first decide what 
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message or idea you wish to present. This is critical in helping you select specific data from a 

worksheet that will be used in a chart. Throughout this chapter, we will reinforce the intended 

message first before creating each chart. 

 
The second key point is selecting the right chart type. The chart type you select will depend on the 

data you have and the message you intend to communicate. 

 
The third key point is identifying the values that should appear on the X and Y axes. One of the ways 

to identify which values belong on the X and Y axes is to sketch the chart on paper first. If you can 

visualize what your chart is supposed to look like, you will have an easier time using Excel to 

construct an effective chart that accurately communicates your message. Table 4.1 "Key Steps before 

Constructing an Excel Chart" provides a brief summary of these points. 

 

 
Table 4.1 Key Steps before Constructing an Excel Chart 

 

Step Description 

1. Define your 
message. 

Identify the main idea you are trying to communicate to an audience. If there is no main 
point or important message that can be revealed by a chart, you might want to question 
the necessity of creating a chart. 

2. Identify the 
data you need. 

Once you have a clear message, identify the data on a worksheet that you will need to 
construct a chart. In some cases, you may need to create formulas or consolidate items 
into broader categories. 

3. Select a chart 
type. 

The type of chart you select will depend on the message you are communicating and the 
data you are using. 

4. Identify the 
values for the X 
and Y axes. 

After you have selected a chart type, you may find that drawing a sketch is helpful in 
identifying which values should be on the X and Y axes. (The X axis is horizontal, and the 
Y axis is vertical.) 

 

Time Series Trend: Line Chart 1 

 

Integrity Check 

Carefully Select Data When Creating a Chart 

Just because you have data in a worksheet does not mean it must all be placed onto a chart. When creating 

a chart, it is common for only specific data points to be used. To determine what data should be used when 

creating a chart, you must first identify the message or idea that you want to 

communicate to an audience. 
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Follow-along file: Excel Objective 4.00 
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The first chart we will demonstrate is a line chart. Figure 4.1 "52 Week Data for the S&P 500 and 

Microsoft" shows part of the data that will be used to create two line charts. The first line chart will 

show the trend of the S&P 500 stock index. This is an aggregate price index of five hundred of the 

largest publicly traded companies. This chart will be used to communicate a simple message: to show 

how the index has performed over a fifty-two-week period. We can use this chart in a presentation to 

show whether stock prices have been increasing, decreasing, or remaining constant over the 

designated period of time. 

 
Figure 4.1 52 Week Data for the S&P 500 and Microsoft 

 

 

 
Before we create the line chart, it is important to identify why it is an appropriate chart type given the 

message we wish to communicate and the data we have. When presenting the trend for any data over 

a designated period of time, the most commonly used chart types are the line chart and the column 

chart. With the column chart, you are limited to a certain number of bars or data points. As you 

increase the number of bars on a column chart, it becomes increasingly difficult to read. As you scroll 

through the data on the worksheet shown in Figure 4.1 "52 Week Data for the S&P 500 and 

Microsoft", you will see that there are fifty-two points of data used to construct the chart. This is 

generally too many data points to put on a column chart, which is why we are using a line chart. Our 

line chart will show the closing price for the S&P 500 on the Y axis and the week number on the X 

 

Lesson Video: Line Chart 1 (Time Series Trend) 
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axis. The following steps explain how to construct this chart: 
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1. Highlight the range A3:B55 on the Stock Trend worksheet. 

2. Click the Insert tab of the Ribbon. 

3. Click the Line button in the Charts group of commands (see Figure 4.2 "Selecting the Basic Line Chart"). 

4. Click the first option from the list, which is a basic line chart (see Figure 4.2 "Selecting the Basic Line 

Chart"). This adds, or embeds, the line chart to the worksheet, as shown in Figure 4.3 "Embedded Line 

Chart in the Stock Trend Worksheet". 

 
Figure 4.2 Selecting the Basic Line Chart 

 

 

 
Figure 4.3 "Embedded Line Chart in the Stock Trend Worksheet" shows the embedded line chart in 

the Stock Trend worksheet. Notice that three additional tabs, or contextual tabs, are added to the 

Ribbon. We will demonstrate the commands in these tabs throughout this chapter. These tabs appear 

only when the chart is activated. 

 
Figure 4.3 Embedded Line Chart in the Stock Trend Worksheet 

Why? 

Line Chart vs. Column Chart 

We can use both a line chart and a column chart to illustrate a trend over time. However, a line chart is 

far more effective when there are many periods of time being measured. For example, if we are 

measuring fifty-two weeks, a column chart would require fifty-two bars. A general rule of thumb is to use 

a column chart when twenty bars or less are required. A column chart becomes 
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As shown in Figure 4.3 "Embedded Line Chart in the Stock Trend Worksheet", the embedded chart 

is not placed in an ideal location on the worksheet since it is covering several cell locations that 

contain data. The following steps demonstrate common adjustments that are made when working 

with embedded charts: 

 
1. Moving a chart: Click and drag the upper left corner of the chart to the center of cell H2. 

2. Resizing a chart: Place the mouse pointer over the left middle sizing handle, hold down the ALT key on 

your keyboard, and click and drag the chart so it “snaps” to the left side of Column H. 

3. Repeat step 2 to resize the chart so the top “snaps” to the top of Row 2, the bottom “snaps” to the 

bottom of Row 17, and the right side “snaps” to the right side of Column P. 

4. Adjusting the chart title: Click the chart title once. Then click in front of the letter S. You should see a 

blinking cursor in front of the letter S. This allows you to modify the title of the chart. 

5. Type the following in front of the letter S in the chart title: 52 Week Trend for the. 

6. Removing the legend: Click the legend once and press the DELETE key on your keyboard. This removes 

the legend from the chart. Since the chart contains only one data series, the legend is not necessary. Once 

you remove the legend, the plot area automatically expands. 

 
Figure 4.4 "Line Chart Moved and Resized" shows the line chart after it is moved and resized. You can 

also see that the title of the chart has been edited to read 52 Week Trend for the S&P 500. Also notice 

that the sizing handles do not appear around the perimeter of the chart. This is because the chart has 

been deactivated. To activate the chart, click anywhere inside the chart perimeter. 

 
Figure 4.4 Line Chart Moved and Resized 
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Adjusting the Y Axis Scale 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.01 if starting here.) 

 

Integrity Check 

The X Axes on Line Charts Use Labels, Not Values 

When using line charts in Excel, keep in mind that anything placed on the X axis is considered a descriptive 

label, not a numeric value. This is important because there will never be a change in the spacing of any 

items placed on the X axis of a line chart. If you need to create a line chart 

using numeric data on the X axis, you must use a scatter chart type. 

 

Skill Refresher: Inserting a Line Chart 

(click to see video) 

 

Highlight a range of cells that contain data that will be used to create the chart. 

Click the Insert tab of the Ribbon. 

Click the Line button in the Charts group. 

Select a format option from the Line Chart drop-down menu. 

 

Lesson Video: Adjusting the Y Axis Scale 

(click to see video) 
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After creating an Excel chart, you may find it necessary to adjust the scale of the Y axis. Excel 

automatically sets the maximum value for the Y axis based on the data used to create the chart. 

However, the minimum value is usually set to zero. Depending on the data you are using to create the 
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chart, setting the minimum value to zero can substantially minimize the graphical presentation of a 

trend. For example, the trend shown in Figure 4.4 "Line Chart Moved and Resized" appears to be 

increasing slightly. However, the S&P 500 increased by over 20% during this period, which is 

substantial. The presentation of this trend can be improved if the minimum value started at eight 

hundred. While it is certainly possible for the S&P 500 to fall below eight hundred, it is most likely 

remote. The following steps explain how to make this adjustment to the Y axis: 

 
1. Click anywhere on the Y axis on the 52 Week Trend for the S&P 500 line chart (Stock Trend 

worksheet). 

2. Click the Format tab in the Chart Tools section of the Ribbon. 
 

3. Click the Format Selection button in the Current Selection group of commands (see Figure 4.5 "Format 

Axis Dialog Box"). This opens the Format Axis dialog box. 

Figure 4.5 Format Axis Dialog Box 
 

 
 

4. Click the Fixed option next to the “Minimum” axis option in the Format Axis dialog box. 

5. Click the input box for the “Minimum” axis option and delete the zero. Then type the number 

800. As soon as you make this change, the Y axis on the chart adjusts. 

6. Click the Close button at the bottom of the Format Axis dialog box. 
 

 
Figure 4.6 "Adjusted Y Axis for the S&P 500 Chart" shows the change in the presentation of the 

trendline. Notice that with the Y axis starting at 800, the trend for the S&P 500 is more pronounced 

and reflects the substantial increase over the 52-week period. This adjustment makes it easier for the 

audience to see the magnitude of the trend. 

 
Figure 4.6 Adjusted Y Axis for the S&P 500 Chart 
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Trend Comparisons: Line Chart 2 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.02 if starting here.) 

 

 
We will now create a second line chart using the data in the Stock Trend worksheet. The purpose of 

this chart is to compare two trends: the change in value for the S&P 500 and the Microsoft common 

stock. Chapter 3 "Logical and Lookup Functions" presented a personal investment portfolio where the 

investments were compared to a benchmark. The S&P 500 is a benchmark that is commonly used to 

judge the performance of individual stocks. The purpose and message of this chart is to show whether 

Microsoft is performing better or worse than the S&P 500 index. This type of analysis can be used to 

determine whether a stock should be sold, purchased, or held. 

 

Skill Refresher: Adjusting the Y Axis Scale 

(click to see video) 

 

Click anywhere along the Y axis to activate it. 

Click the Format tab in the Chart Tools section of the Ribbon. 

Click the Format Selection button in the Current Selection group of commands. 

In the Format Axis dialog box, click the Fixed option next to any axis option where you wish to 

change the value. 

Click in the input box next to the desired axis option and then type the new scale value. 

Click the Close button at the bottom of the Format Axis dialog box. 

 

Lesson Video: Line Chart 2 (Trend Comparisons) 

(click to see video) 
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Before creating the chart to compare the S&P 500 and Microsoft, it is important to review the data in 

the range E4:F55 on the Stock Trend worksheet. We cannot use the price data for Microsoft and the 
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S&P 500 because the values are not comparable. That is, the data for Microsoft is in a range of $22.00 

to $28.00, but the data for the S&P 500 is in a range of 1,022 to 1,363. If we used these values to 

create a chart, we would not be able to see any substantial change in the trend for either the S&P 500 

or Microsoft. Therefore, formulas were used to calculate the percent change in value for the S&P 500 

and Microsoft for each week. For example, looking at cells E5 and F5 on the Stock Trend worksheet, 

you see that the S&P 500 increased 2.4% in week 2, whereas Microsoft increased 3.1%. The percent 

change calculations now provide an appropriate method of comparison. This is a very important step 

to consider when comparing trends. 

 
The construction of this second line chart will be similar to the first line chart. The X axis will be the 

52 weeks in the range A4:A55. However, the Y axis will be the percentages in the range E4:F55. This 

creates a problem because Columns B, C, and D will not be used in this chart. Therefore, we cannot 

simply highlight one contiguous range of cells to create the chart. In this chapter we will demonstrate 

two options for charting data that is not in a contiguous range. The following steps demonstrate the 

first option: 

 
1. Highlight the range A3:A55 on the Stock Trend worksheet. 

2. Hold down the CTRL key on your keyboard and highlight the range E3:F55. 

3. Click the Insert tab of the Ribbon. 

4. Click the Line button in the Charts group of commands. 
 

5. Click the first option from the list, which is a basic line chart. 

 
Figure 4.7 "Trend Comparison Line Chart" shows the appearance of the line chart comparing the 

S&P 500 and Microsoft before it is moved and resized. Notice that Excel does not add a title to the 

chart. 

Figure 4.7 Trend Comparison Line Chart 

 
 

6. Move the chart so the upper left corner is in the middle of cell H20. 
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7. Resize the chart so the left side is locked to the left side of Column H, the right side is locked to the right 

side of Column P, the top is locked to the top of Row 20, and the bottom is locked to the 
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bottom of Row 35. 

8. Click the Layout tab in the Chart Tools section of the Ribbon. 

9. Click the Chart Title button in the Labels group of commands. Select the Above Chart option from the drop-

down list (see Figure 4.8 "Adding a Title to a Chart"). This adds a generic title above the plot area of the 

chart. 

10. Click in the text box containing the chart title. Delete the generic chart title and replace it with the 

following: 52 Week Trend Comparison. 

 
Figure 4.8 Adding a Title to a Chart 

 

 

 
Figure 4.9 "Final Trend Comparison Line Chart" shows that Microsoft has not performed as well as 

the S&P 500 benchmark. From week 31 to week 52, Microsoft is showing a significant decline 

compared to the S&P 500, which continues to grow. What makes this chart effective is that an 

audience can quickly see how Microsoft compares with the S&P 500 over the 52-week period. 

 
Figure 4.9 Final Trend Comparison Line Chart 
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Integrity Check 
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Comparing Trends with Incompatible Values 
 

 
When creating a chart to compare the trends of two or more data series, the values for each data 

series must be compatible. In other words, the values for each data series must be within a 

reasonable range in order for an effective comparison to be made. If the variance between the 

values in your data series is never less than a multiple of 2 (i.e., 500 × 2 = 1000 or 1000 ÷ 2 = 

500), calculate the percent change for each point in time on your worksheet. The percent change 

must be calculated with respect to the first data point for each series. Then create your chart 

using the percentages instead of the actual values for each data series. 

 

 

Frequency Distribution: Column Chart 1 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.03 if starting here.) 

 

 
A column chart is commonly used to show trends over time so long as the data are limited to 

approximately twenty points or less. For example, in Chapter 1 "Fundamental Skills" we showed a 

sales trend over a twelve-month period. Another common use for column charts is frequency 

distributions. A frequency distribution shows the number of occurrences by established 

categories. For example, a common frequency distribution used in most academic institutions is a 

grade distribution. A grade distribution shows the number of students that achieve each level of a 

typical grading scale (A, A−, B+, B, etc.). The Grade Distribution worksheet contains final grades 

for a hypothetical academic class. To show the grade frequency distribution, the numbers of students 

appear on the Y axis and the grade categories appear on the X axis. The following steps explain how to 

create this chart: 

 
1. Highlight the range A3:B8 on the Grade Distribution worksheet. Column B shows the number of students 

that achieved a grade within the grade category shown in Column A. 

2. Click the Column button in the Charts group section on the Insert tab of the Ribbon. Select the first 

format from the drop-down list of options, which is the Clustered Column format. 

3. Click and drag the chart so the upper left corner is in the middle of cell H2. 

4. Resize the chart so the left side is locked to the left side of Column H, the right side is locked to the right 

side of Column P, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 

16. 

 

Lesson Video: Column Chart 1 (Frequency Distribution) 

(click to see video) 
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5. Click the legend one time and press the DELETE key on your keyboard. Since the chart presents only one 

data series, the legend is not necessary. 

6. Click the title of the chart twice so the cursor is placed in front of the word Class. 

7. Type the following in front of the word Class: Final Grades for the. 
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8. Click any cell location on the Grade Distribution worksheet to deactivate the chart. 
 

 
Figure 4.10 "Grade Frequency Distribution Chart" shows the completed grade frequency distribution 

chart. By looking at the chart, you can immediately see that the greatest number of students earned a 

final grade in the B+ to B− or the C+ to C− categories. 

 
Figure 4.10 Grade Frequency Distribution Chart 

 

 

Creating a Chart Sheet 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.04 if starting here.) 

Why? 

Column Chart vs. Bar Chart 

When using charts to show frequency distributions, the difference between a column chart and a bar 

chart is really a matter of preference. Both are very effective in showing frequency distributions. 

However, if you are showing a trend over a period of time, a column chart is preferred over a bar chart. 

This is because a period of time is typically shown horizontally, with the oldest date on the far left and 

the newest date on the far right. Therefore, the descriptive categories for the chart would have to fall on 

the X axis, which is the configuration of a column 
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The charts we have created up to this point have been added to, or embedded in, an existing 

worksheet. Charts can also be placed in a dedicated worksheet called a chart sheet. It is called a 

 

Lesson Video: Chart Sheets 

(click to see video) 
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chart sheet because it can contain only an Excel chart. Chart sheets are useful if you need to create 

several charts using the data in a single worksheet. If you embed several charts in one worksheet, it 

can be cumbersome to navigate and browse through the charts. It is easier to browse through charts 

when they are moved to a chart sheet because a separate sheet tab is added to the workbook for each 

chart. The following steps explain how to move the grade frequency distribution chart to a dedicated 

chart sheet: 

 
1. Click anywhere on the Final Grades for the Class chart on the Grade Distribution worksheet. 

2. Click the Move Chart button in the Design tab of the Chart Tools set of commands. This opens the Move 

Chart dialog box. You can use this dialog box to move the chart to a different worksheet or create a 

dedicated chart sheet. 

3. Click the New sheet option on the Move Chart dialog box. 

4. The entry in the input box for assigning a name to the chart sheet tab should automatically be 

highlighted once you click the New sheet option (see Figure 4.11 "Moving a Chart to a Chart Sheet"). 

Type Class Grades. This replaces the generic name in the input box. 

5. Click the OK button at the bottom of the Move Chart dialog box. This adds a new chart sheet to the 

workbook with the name Class Grades. 

 
Figure 4.11 Moving a Chart to a Chart Sheet 

 

 

 
Figure 4.12 "Chart Sheet Added to the Workbook" shows the Final Grades for the Class column chart 

in a separate chart sheet. Notice the new sheet tab added to the workbook matches the tab name 

entered into the Move Chart dialog box. Since the chart is moved to a separate chart sheet, it no 

longer is displayed in the Grade Distribution worksheet. 

 
Figure 4.12 Chart Sheet Added to the Workbook 
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Frequency Comparison: Column Chart 2 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.05 if starting here.) 

 

 
We will create a second column chart to show a comparison between two frequency distributions. 

Column C on the Grade Distribution worksheet contains data showing the number of students who 

received grades within each category for the entire college. We will use a column chart to compare the 

grade distribution for the class (Column B) with the overall grade distribution for the college (Column 

C). However, since the number of students in the class is significantly different from the total number 

of students in the college, we must calculate percentages in order to make an effective comparison. 

The following steps explain how to calculate the percentages: 
 

 
1. Highlight the range B9:C9 on the Grade Distribution worksheet. 

2. Click the AutoSum button in the Editing group of commands on the Home tab of the Ribbon. This 

automatically adds SUM functions that sum the values in the range B4:B8 and C4:C8. 

3. Activate cell E4 on the Grade Distribution worksheet. 

4. Enter a formula that divides the value in cell B4 by the total in cell B9. Add an absolute reference to cell B9 

in the formula =B4/$B$9. 

 

Lesson Video: Column Chart 2 (Frequency Comparison) 

(click to see video) 
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5. Copy the formula in cell E4 and paste it into the range E5:E8 using the Paste Formulas command. 

6. Activate cell F4 on the Grade Distribution worksheet. 

7. Enter a formula that divides the value in cell C4 by the total in cell C9. Add an absolute reference to cell C9 

in the formula =C4/$C$9. 
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8. Copy the formula in cell F4 and paste it into the range F5:F8 using the Paste Formulas command. 
 

 
Figure 4.13 Completed Grade Distribution Percentages 

 

 

 
Figure 4.13 "Completed Grade Distribution Percentages" shows the completed percentages added to 

the Grade Distribution worksheet. The column chart uses the grade categories in the range A4:A8 

on the X axis and the percentages in the range E4:F8 on the Y axis. Similar to the trend comparison 

line chart, this chart uses data that is not in a contiguous range. The following steps explain a second 

method for creating charts with data that is not in a contiguous range: 

 
1. Activate cell H2 on the Grade Distribution worksheet. It is important to note that this is a blank cell 

that is not adjacent to any data on the worksheet. 

2. Click the Insert tab of the Ribbon. 

3. Click the Column button in the Charts group of commands. Select the first option from the drop- down list 

of chart formats, which is the Clustered Column. This adds a blank chart to the worksheet. 

4. Click and drag the blank chart so the upper left corner is in the middle of cell H2. 

5. Resize the blank chart so the left side is locked to the left side of Column H, the right side is locked to 

the right side of Column P, the top is locked to the top of Row 2, and the bottom is locked to the 

bottom of Row 16. 

6. Click the Select Data button in the Design tab of the Chart Tools section of the Ribbon. This opens the Select 

Data Source dialog box. 

7. Click the Add button on the Select Data Source dialog box. This opens the Edit Series dialog box. 

8. In the Series name input box on the Edit Series dialog box, type the word Class. 

9. Press the TAB key on your keyboard to advance to the Series values input box on the Edit Series dialog 

box. 

10. Highlight the range E4:E8 on the Grade Distribution worksheet. This automatically adds the range to the 

Series values input box. You also see bars added to the column chart (see Figure 4.14 "Completed Data 

Series for the Class Grade Distribution"). 

11. Click the OK button on the Edit Series dialog box. 
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Figure 4.14 Completed Data Series for the Class Grade Distribution 
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12. Click the Add button on the Select Data Source dialog box. 

13. In the Series name input box on the Edit Series dialog box, type the word College. 

14. Press the TAB key on your keyboard to advance to the Series values input box on the Edit Series dialog 

box. 

15. Highlight the range F4:F8 on the Grade Distribution worksheet. This automatically adds the range to the 

Series values input box. You also see bars added to the column chart. 

16. Click the OK button on the Edit Series dialog box. 

17. Click the Edit button on the right side of the Select Data Source dialog box under the Horizontal 

(Category) Axis Labels section. This is used to define the labels that will appear on the X axis of the chart 

and opens the Axis Labels dialog box. 

18. Highlight the range A4:A8 on the Grade Distribution worksheet. This adds the range to the Axis Labels 

dialog box, and the labels appear on the X axis on the column chart (see Figure 4.15 "Final Settings for 

the Select Data Source Dialog Box"). 

19. Click the OK button on the Axis Labels dialog box. 
 

20. Click the OK button on the Select Data Source dialog box. 

 
Figure 4.15 Final Settings for the Select Data Source Dialog Box 
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21. Click the Chart Title button on the Layout tab of the Chart Tools section of the Ribbon. Select the Above 

Chart option from the drop-down list. 
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22. Click in the text box containing the chart title. Delete the generic chart title and replace it with the 

following: Grade Distribution Comparison. 

 
Figure 4.16 "Completed Grade Distribution Column Chart" shows the final appearance of the column 

chart. The column chart is an appropriate type for this data because there are fewer than twenty data 

points and we can easily see the comparison for each category. An audience can quickly see that the 

class issued fewer As compared to the college. However, the class had more Bs and Cs compared with 

the college population. 

 
Figure 4.16 Completed Grade Distribution Column Chart 

 

Integrity Check 

Too Many Bars on a Column Chart? 

Although there is no specific limit for the number of bars you should use on a column chart, a general rule 

of thumb is twenty bars or less. Figure 4.17 "Poor Use of a Column Chart" contains a total of thirty-two 

bars. This is considered a poor use of a column chart because it is difficult to identify meaningful trends or 

comparisons. The data used to create this chart might be better 

Figure 4.17 

Poor Use of a Column Chart 
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Skill Refresher: Charts: Using Data in a Noncontiguous Range 

 
(click to see video) 

 
1. Click a blank cell location that is not adjacent to any data on the worksheet. 

2. Click the Insert tab of the Ribbon. 

3. Select a chart type and format in the Charts group of commands. 

4. Click the Select Data button in the Design tab of the Chart Tools section of the Ribbon. 

5. Click the Add button on the Select Data Source dialog box. 

6. In the Edit Series dialog box, type a name in the Series name input box or highlight a cell location 

on the worksheet that contains a description for the data series. 

7. Press the TAB key on your keyboard to advance to the Series values input box. 

8. Highlight the range of cells on the worksheet that contain the data that will appear on the Y axis for 

the series identified in step 6. 

9. Click the OK button on the Edit Series dialog box. 

10. Repeat steps 5 through 9 for each data series that you need to add to the chart. 

11. Click the Edit button on the right side of the Select Data Source dialog box. 

12. Highlight the range of cells that contain the descriptions for the X axis. 

13. Click the OK button on the Axis Labels dialog box. 

14. Click the OK button on the Select Data Source dialog box. 
 
 

 

Percent of Total: Pie Chart 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.06 if starting here.) 

 

 
The next chart we will demonstrate is a pie chart. A pie chart is used to show a percent of total for a 

data set at a specific point in time. The data we will use to demonstrate a pie chart is related to the 

overall spending activity in the health-care industry. The Health Care worksheet contains data that 

shows total spending in the United States for the years 1969 and 2009. In 1969, the total amount 

spent in the United States for health-related expenses was over $66 billion. The pie chart shows how 

this $66 billion was funded. The following steps explain how to accomplish this: 

 

Lesson Video: Pie Chart (Percent of Total) 

(click to see video) 
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1. Highlight the range A2:B7 on the Health Care worksheet. 

2. Click the Insert tab of the Ribbon. 

3. Click the Pie button in the Charts group of commands. 

4. Select the “Exploded pie in 3-D” option from the drop-down list of options. 
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5. Click and drag the pie chart so the upper left corner is in the middle of cell E2. 
 

6. Resize the pie chart so the left side is locked to the left side of Column E, the right side is locked to the right 

side of Column M, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 17 

(see Figure 4.18 "Pie Chart Moved and Resized"). 

Figure 4.18 Pie Chart Moved and Resized 
 

 
 

7. Click the chart legend once and press the DELETE key on your keyboard. A pie chart typically shows 

labels next to each wedge. Therefore, the legend is not needed. 

8. Click the Data Labels button in the Layout tab of the Chart Tools section of the Ribbon. 

9. Select More Data Label Options from the drop-down list. This opens the Format Data Labels dialog 

box. 

10. Click the box next to the Value option under the Label Options section in the Format Data Labels dialog 

box. This removes the check mark (see Figure 4.19 "Final Settings in the Format Data Labels Dialog Box"). 

11. Click the Percentage option under the Label Options section in the Format Data Labels dialog box. A 

green check should appear in the box next to this option (see Figure 4.19 "Final Settings in the Format Data 

Labels Dialog Box"). 

12. Click the Category Name option under the Label Options section in the Format Data Labels dialog box. A 

green check should appear in the box next to this option (see Figure 4.19 "Final Settings in the Format Data 

Labels Dialog Box"). 

13. Click the Close button at the bottom of the Format Data Labels dialog box. 
 

14. Click the Home tab of the Ribbon and then click the Bold button. This should bold the data labels on the 

pie chart. 

Figure 4.19 Final Settings in the Format Data Labels Dialog Box 
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15. Click the chart title twice. 

16. Click in front of the year 1969 and type Health Care Spending by Source:. 
 

 
Figure 4.20 "Final Health Care Pie Chart" shows the completed pie chart. You can quickly see that 

Health Insurance and Out of Pocket made up the majority of health-care spending in 1969. Similar to 

the column chart, the key to creating an effective pie chart is the number of categories presented on 

the chart. Although there are no specific limits for the number of categories you can use on a pie 

chart, a good rule of thumb is ten or less. As the number of categories exceeds ten, it becomes more 

difficult to identify key categories that make up the majority of the total. In this example, it is easy to 

see that two categories compose 75% of the total. 

 
Figure 4.20 Final Health Care Pie Chart 

 

 

 

Skill Refresher: Inserting a Pie Chart 
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(click to see video) 

 
1. Highlight a range of cells that contain the data you will use to create the chart. 

2. Click the Insert tab of the Ribbon. 
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3. Click the Pie button in the Charts group. 

4. Select a format option from the Pie Chart drop-down menu. 
 
 

 

Percent of Total Trend: Stacked Column Chart 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.07 if starting here.) 

 

 
The last chart type we will demonstrate is the stacked column chart. We use a stacked column 

chart to show how a percent of total changes over time. For example, the data on the Health Care 

worksheet shows spending by source for 1969 and 2009. A stacked column chart can show whether 

there is any change in the percent of total for each source between the two years. The Y axis of the 

chart shows the percentage from 0% to 100%. The X axis shows the two years: 1969 and 2009. The 

following steps explain how to create this chart: 

 
1. Highlight the range A2:C7 on the Health Care worksheet. 

2. Click the Insert tab of the Ribbon. 
 

3. Click the Column button in the Charts group of commands. Select the 100% Stacked Column format 

option from the drop-down list (see Figure 4.21 "Selecting the 100% Stacked Column Format"). 

 

Lesson Video: Stacked Column Chart (Percent of Total Trend) 

(click to see video) 
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Figure 4.21 Selecting the 100% Stacked Column Format 
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Figure 4.22 "Initial Construction of the 100% Stacked Column Chart" shows the column chart 

that is created after selecting the 100% Stacked Column format option. As mentioned, the goal of 

this chart is to show the percentages on the Y axis and the years 1969 and 2009 on the X axis. 

However, notice that Excel places the spend sources on the X axis. The remaining steps explain 

how to correct this problem and complete the chart: 

Figure 4.22 Initial Construction of the 100% Stacked Column Chart 
 

 
 

4. Click the Switch Row/Column button in the Design tab on the Chart Tools section of the Ribbon. This 

reverses the legend and current X axis categories (see Figure 4.22 "Initial Construction of the 100% Stacked 

Column Chart"). 

5. Click and drag the chart so the upper left corner is in the middle of cell E19. 

6. Resize the chart so the left side is locked to the left side of Column E, the right side is locked to the right 

side of Column N, the top is locked to the top of Row 19, and the bottom is locked to the bottom of Row 37. 

7. Click the legend one time and press the DELETE key on your keyboard. 

8. Click the Layout tab on the Chart Tools section of the Ribbon. 

9. Click the Data Table button in the Labels group of commands and select the Show Data Table with 

Legend Keys option from the drop-down menu. This is another way of displaying a legend for a column 

chart along with the numerical values that make up each component. 

10. Click the Chart Title button in the Layout tab of the Chart Tools section of the Ribbon. 

11. Select the Above Chart option for the drop-down menu. 

12. Click the chart title two times. Delete the generic chart title name and type Change in Health Care 

Spend Source. 

 
Figure 4.23 "Final 100% Stacked Column Chart" shows the final stacked column chart. Notice that the 

Out of Pocket category, or the amount of cash people paid for health-care expenses, decreased 

significantly from 1969 to 2009. However, the Health Insurance category increased significantly from 
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1969 to 2009. Overall, the chart shows that the total out-of-pocket and health insurance expense 

increased significantly from 1969 to 2009. These two categories made up approximately 75% of total 
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health-care spending in 1969. By 2009, these two categories increased to over 80% of total health- 

care spending. 

 
Figure 4.23 Final 100% Stacked Column Chart 

 

 

 

K E Y TA K EAWAYS 

 
Identifying the message you wish to convey to an audience is a critical first step in creating an 

Excel chart. 

Both a column chart and a line chart can be used to present a trend over a period of time. 

However, a line chart is preferred over a column chart when presenting data over long periods of 

time. 

The number of bars on a column chart should be limited to approximately twenty bars or less. 

For column, line, and bar charts, the X axis can be used only for labels, not for numeric values. 

When creating a chart to compare trends, the values for each data series must be within a 

 

Skill Refresher: Inserting a Stacked Column Chart 

(click to see video) 

 

Highlight a range of cells that contain data that will be used to create the chart. 

Click the Insert tab of the Ribbon. 

Click the Column button in the Charts group. 

Select the Stacked Column format option from the Column Chart drop-down menu to show the values 

of each category on the Y axis. Select the 100% Stacked Column option to show the percent of total for 

each category on the Y axis. 
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reasonable range. If there is a wide variance between the values in the two data series (two times 

or more), the percent change should be calculated with respect to the first data point for each 

series. 
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 When working with frequency distributions, the use of a column chart or a bar chart is a matter of 

preference. However, a column chart is preferred when working with a trend over a period of 

time. 

 A pie chart is used to present the percent of total for a data set. 

 A stacked column chart is used to show how a percent total changes over time. 
 
 

 

E X E RC I S ES 

 
 

1. You need to create a chart showing the past year sales results for the university bookstore. 

Your chart will show the total sales by month for twelve months. Which of the following is 

the best chart type? 

 
a. pie chart 

b. line chart 

c. scatter chart 

d. either line or column chart 

 
2. Which of the following should you do first to create an effective chart in Excel? 

 
a. Identify a chart type. 

b. Define the message you need to communicate. 

c. Determine which values belong on the Y axis. 

d. Highlight all the data on your worksheet. 

 
3. Which of the following is the most efficient method for adding labels to each section of a 

pie chart? 

 
a. Use the Data Labels button in the Layout tab of the Ribbon. 

b. Click the Text Box button in the Layout tab of the Ribbon and add labels next to each 

section of the chart. 

c. Use the Legend button in the Layout tab of the Ribbon to reposition the legend 

around each section of the chart. 

d. Click the Select Data button in the Design tab of the Ribbon to select and arrange 

specific data points to be placed on the chart. 

 
4. You have established a personal budget for your household. The spending section of the 

budget is broken down into five major categories. To show how the percent of total for 

each spend category has changed over a three-year period of time, it would be best to use 

which of the following chart types? 
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a. column chart 

b. line chart 
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c. stacked column chart 

d. pie chart 
 
 

 

4.2 Formatting Charts 

 

L EA R N I N G O B J EC T I V ES 

 
1. Apply formatting commands to the X and Y axes. 

2. Enhance the visual appearance of the chart title and chart legend by using various formatting 

techniques. 

3. Assign titles to the X and Y axes that clarify labels and numeric values for the reader. 

4. Apply labels and formatting techniques to the data series in the plot area of a chart. 

5. Apply formatting commands to the chart area and the plot area of a chart. 

6. Employ series lines and annotations to enhance trends and provide additional information on a 

chart. 

 

 
You can use a variety of formatting techniques to enhance the appearance of a chart once you have 

created it. Formatting commands are applied to a chart for the same reason they are applied to a 

worksheet: they make the chart easier to read. However, formatting techniques also help you qualify 

and explain the data in a chart. For example, you can add footnotes explaining the data source as well 

as notes that clarify the type of numbers being presented (i.e., if the numbers in a chart are truncated, 

you can state whether they are in thousands, millions, etc.). These notes are also helpful in answering 

questions if you are using charts in a live presentation. We will demonstrate these formatting 

techniques using the column chart and stacked column chart from the previous section. 

 

X and Y Axis Formats 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.08 if starting here.) 

 

 
There are numerous formatting commands we can apply to the X and Y axes of the chart. Although 

adjusting the font size, style, and color are common, many more options are available through the 

 

Lesson Video: X and Y Axis Formats 

(click to see video) 
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Format Axis dialog box (see Figure 4.5 "Format Axis Dialog Box"). The following steps demonstrate a 

few of these formatting techniques on the Grade Distribution Comparison chart: 
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1. Click anywhere along the X axis (horizontal axis) of the Grade Distribution Comparison chart on the Grade 

Distribution worksheet. 

2. Click the Home tab of the Ribbon. 

3. Change the font style to Arial. Notice that as the mouse pointer hovers over a font style, you can preview 

the change on the chart before you make a selection. 

4. Change the font size to 11 points and bold the font. The final appearance of the X axis is shown in Figure 

4.24 "Formatted X Axis". 

5. Click anywhere along the Y axis to activate it. 
 

6. Repeat steps 3 and 4. 

 
Figure 4.24 Formatted X Axis 

 

 
 

7. Click the Format tab in the Chart Tools section of the Ribbon. 

8. Click the Format Selection button in the Current Selection group of commands. This opens the Format 

Axis dialog box. 

9. Click Number from the list of options on the left side of the Format Axis dialog box (see Figure 4.25 

"Formatting Numbers on the Y Axis"). The commands in this section of the Format Axis dialog box are 

used to format numbers that appear on the X and Y axes of a chart. 

10. Click in the Decimal places input box and change the value to 0 (see Figure 4.25 "Formatting Numbers 

on the Y Axis"). 

11. Click the Close button at the bottom of the Format Axis dialog box. The formatting adjustments are 

shown in Figure 4.26 "Completed X and Y Axis Formats". 

 
Figure 4.25 Formatting Numbers on the Y Axis 
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Figure 4.26 Completed X and Y Axis Formats 

 

 

 
 

Skill Refresher: X and Y Axis Number Formats 

 
(click to see video) 

 

 

Skill Refresher: Formatting the X and Y Axis 

(click to see video) 

 

Click anywhere along the X or Y axis to activate it. 

Click either the Home tab or Design tab of the Ribbon. 

Select any of the available formatting commands in these tabs. 
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1. Click anywhere along the X or Y axis to activate it. 

2. Click the Layout tab in the Chart Tools section of the Ribbon. 

3. Click the Format Selection button in the Current Selection group of commands. 

4. Click Number from the list of options on the left side of the Format Axis dialog box. 
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5. Select a number format and set decimal places on the right side of the Format Axis dialog box. 

6. Click the Close button at the bottom of the Format Axis dialog box. 
 
 

 

Chart Legend and Title Formats 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.09 if starting here.) 

 

 
The next items we will format on the Grade Distribution Comparison chart are the chart legend and 

title. Similar to the how we formatted the X and Y axes, we can format these items by activating them 

and using the formatting commands in the Home tab or the Format tab of the Ribbon. The following 

steps explain how to add these formats: 

 
1. Click the legend on the Grade Distribution Comparison chart in the Grade Distribution 

worksheet. 
 

2. Click and drag the legend so the top of the legend aligns with the 35% line next to the plot area (see 

Figure 4.27 "Moving the Legend"). 

Figure 4.27 Moving the Legend 
 

 
 

3. Change the font style in the Home tab of the Ribbon to Arial. 

4. Change the font size to 12 points. 

5. Click the bold and italics commands in the Home tab of the Ribbon. 

6. Click and drag the left sizing handle so the legend is against the plot area (see Figure 4.28 "Legend 

 

Lesson Video: Chart Legend and Title Formats 

(click to see video) 
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Formatted and Resized"). 

7. Click and drag the lower center sizing handle so the bottom of the legend is aligned with the 25% line of 

the plot area (see Figure 4.28 "Legend Formatted and Resized"). 

Figure 4.28 Legend Formatted and Resized 
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8. Click the chart title to activate it. 

9. Click the Format tab in the Chart Tools section of the Ribbon. 

10. Click the More down arrow in the Shape Styles group of commands to open the complete set of preset 

format styles (see Figure 4.28 "Legend Formatted and Resized"). 

11. Click the Subtle Effect - Blue, Accent 1 option, which is in the fourth row, second style from the left. As 

the mouse hovers over a style, you can preview the appearance on the chart. 

12. In the Home tab of the Ribbon, change the font style to Arial and reduce the font size to 14 points (see 

Figure 4.29 "Chart Legend and Title Formatted"). 

 
Figure 4.29 Chart Legend and Title Formatted 

 

 

 

Skill Refresher: Formatting the Chart Legend 
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(click to see video) 

 
1. Click the Legend to activate it. 

2. Click either the Home tab or the Format tab of the Ribbon. 

3. Select any of the available formatting commands in these tabs. 
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4. Click and drag the legend to move it. 

5. Click and drag any of the sizing handles to adjust the size of the legend. 
 
 

 

X and Y Axis Titles 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.10 if starting here.) 

 

 
Titles for the X and Y axes are necessary for defining the numbers and categories presented on a 

chart. For example, by looking at the Grade Distribution Comparison chart, it is not clear what the 

percentages along the Y axis represent. The following steps explain how to add titles to the X and Y 

axes to define these numbers and categories: 

 
1. Click anywhere on the Grade Distribution Comparison chart in the Grade Distribution 

worksheet to activate it. 

2. Click the Layout tab in the Chart Tools section of the Ribbon. 

3. Click the Axis Titles button in the Labels group of commands. 
 

4. Place the mouse pointer over the Primary Vertical Axis Title option from the drop-down list. This opens a 

second drop-down list. Select the Rotated Title option from the second drop-down list. This adds a title 

next to the Y axis (see Figure 4.30 "Selecting a Title for the Y Axis"). 

Figure 4.30 Selecting a Title for the Y Axis 

 

Skill Refresher: Formatting the Chart Title 

(click to see video) 

 

Click anywhere on the chart title. 

Click either the Home tab or the Format tab of the Ribbon. 

Select any of the available formatting commands in these tabs. 

 

Lesson Video: X and Y Axis Titles 

(click to see video) 
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5. Click the Format tab in the Chart Tools section of the Ribbon. 

6. Click the Colored Outline - Blue, Accent 1 preset style option in the Shape Styles group of 

commands. 

7. Change the font style in the Home tab to Arial. Change the font size to 11 points. 

8. Click in the beginning of the Y axis title and delete the generic title. Type Percent of Enrolled Students. 

9. Click and drag the Y axis title so it is between 0% and 30% in the plot area (see Figure 4.31 "Adding 

and Formatting the Y Axis Title"). 

Figure 4.31 Adding and Formatting the Y Axis Title 
 

 
 

10. Click the Layout tab in the Chart Tools section of the Ribbon. 

11. Click the Axis Titles button in the Labels group of commands. 

12. Place the mouse pointer over the Primary Horizontal Axis Title option. Select Title Below Axis from the 

second drop-down list. 

13. Click the Format tab in the Chart Tools section of the Ribbon. 

14. Click the Colored Outline - Blue, Accent 1 preset style option in the Shape Styles group of 

commands. 
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15. Change the font style in the Home tab to Arial. Change the font size to 11 points. 

16. Click in the beginning of the X axis title and delete the generic title. Type Final Course Grade. 
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Figure 4.32 "X and Y Axis Titles Added" shows the added titles for the X and Y axes. The titles provide 

definitions for the grade categories along the X axis as well as the percentages on the Y axis. 

 
Figure 4.32 X and Y Axis Titles Added 

 

 

Data Series Labels and Formats 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.11 if starting here.) 

 

 

Skill Refresher: X and Y Axis Titles 

(click to see video) 

 

Click anywhere on the chart to activate it. 

Click the Layout tab in the Chart Tools section of the Ribbon. 

Click the Axis Titles button in the Labels group of commands. 

Place the mouse pointer over the Primary Horizontal Axis Title (X axis) or the Primary Vertical 

Axis Title (Y axis) option. 

Select one of the configuration formats from the second drop-down list. 

Click in the axis title to remove the generic title and type a new title. 

 

Lesson Video: Data Series Labels and Formats 

(click to see video) 
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Adding labels to the data series of a chart is a key formatting feature. A data series is the item that is 

being displayed graphically on a chart. For example, the blue bars on the Grade Distribution 

Comparison chart represent one data series. We can add labels at the end of each bar to show the 
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exact percentage the bar represents. In addition, we can add other formatting enhancements to the 

data series, such as changing the color of the bars or adding an effect. The following steps explain how 

to add these labels and formats to the chart: 

 
1. Click any red bar representing the College data series on the Grade Distribution Comparison chart in the 

Grade Distribution worksheet. Clicking one bar automatically activates all bars in the data series. If you 

click a bar a second time, only that bar is activated. 

2. Click the Format tab in the Chart Tools section of the Ribbon. 

3. Click the down arrow on the Shape Fill button in the Shape Styles group of commands. 
 

4. Click the orange color square from the drop-down color palette (see Figure 4.33 "Changing the Color of a 

Data Series"). As you move the mouse pointer over other colors on the palette, you can preview the 

change on the data bars. 

Figure 4.33 Changing the Color of a Data Series 
 

 
 

5. Click the Layout tab in the Chart Tools section of the Ribbon. 

6. Click the Data Labels button in the Labels group of commands. Select More Data Label Options at the 

bottom of the drop-down list to open the Format Data Labels dialog box. 

7. Click the Number option from the list on the left side of the Format Data Labels dialog box. 

8. Select Percentage on the right side of the Format Data Labels dialog box (see Figure 4.34 "Adding Labels to 

a Data Series"). 

9. Click in the Decimal Places input box and change the number of decimal places to zero. 

10. Click the Close button at the bottom of the Format Data Labels dialog box. 

11. Click the Home tab of the Ribbon. 

12. Change the font style to Arial, change the font size to 9 points, and select the Bold command. 

13. Click any blue bar in the Class data series. 

14. Repeat steps 5 through 12. 
 

 
Figure 4.34 Adding Labels to a Data Series 
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Figure 4.35 "Completed Formatting Adjustments for the Data Series" shows the Grade Distribution 

Comparison chart with the completed formatting adjustments and labels added to the data series. 

Note that we can move each individual data label. This might be necessary if two data labels overlap 

or if a data label falls in the middle of a grid line. To move an individual data label, click it twice, then 

click and drag. 

 
Figure 4.35 Completed Formatting Adjustments for the Data Series 

 

 

Skill Refresher: Adding Data Labels 

(click to see video) 

 

Click anywhere on the chart to activate it. 

Click the Layout tab in the Chart Tools section of the Ribbon. 

Click the Data Labels button in the Labels group of commands. 

Select one of the preset positions from the drop-down list or select More Data Label Options to open 

the Format Data Labels dialog box. 
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Formatting the Plot and Chart Areas 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.12 if starting here.) 

 

 
The last items we will format on the Grade Distribution Comparison chart are the plot and chart 

areas. We format these areas primarily to enhance the visibility of the data series. The following steps 

explain how to add these formatting enhancements to the chart: 

 
1. Click anywhere in the chart area of the Grade Distribution Comparison chart in the Grade 

Distribution worksheet. 

2. Click the Format tab in the Chart Tools section of the Ribbon. 

3. Click the down arrow on the Shape Fill button in the Shape Styles group of commands. 

4. Select the Tan, Background 2, Darker 25% option from the color palette (see Figure 4.36 

"Formatting the Chart Area"). 

5. Click anywhere in the plot area to activate it. Be sure not to click a grid line or one of the data series. 

6. Click the Format tab in the Chart Tools section of the Ribbon. 

7. Click the Shape Effects button in the Shape Styles group of commands. 

8. Place the mouse pointer over the Bevel option from the drop-down list. Then select the Circle bevel 

option from the second drop-down list (see Figure 4.37 "Putting a Bevel Effect on the Plot Area"). 

 
Figure 4.36 Formatting the Chart Area 

 

Skill Refresher: Formatting a Data Series 

(click to see video) 

 

Click any bar or line for a data series. 

Click either the Home tab or the Format tab of the Ribbon. 

Select any of the available formatting commands in these tabs. 

 

Lesson Video: Formatting the Plot and Chart Areas 

(click to see video) 
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Figure 4.37 Putting a Bevel Effect on the Plot Area 

 

 

 
Figure 4.38 "Grade Distribution Comparison Chart with Formats Applied" shows the completed 

Grade Distribution Comparison chart. The darker shade on the chart area along with the bevel effect 

on the plot area make the data series the main focal point of the chart. 

 
Figure 4.38 Grade Distribution Comparison Chart with Formats Applied 
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Adding Series Lines and Annotations to a Chart 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.13 if starting here.) 

 

 
The last formatting features we will demonstrate are adding series lines and annotations to a chart. To 

demonstrate these skills, we will use the Change in Health Care Spend Source stacked column chart. 

Series lines are commonly used in stacked column charts to show the change from one stack to the 

next. Annotations are useful for clarifying the data presented in a chart or for identifying data 

sources. In addition to demonstrating these skills, we will review several of the formatting skills that 

were covered in this section. The following steps include the skills review as well as the new 

formatting features: 

 
1. Locate the Change in Health Care Spend Source chart on the Health Care worksheet. Activate the chart by 

clicking anywhere inside the chart perimeter. 

2. Move the chart to a separate chart sheet by clicking the Move Chart button in the Design tab of the 

Ribbon. Type the following sheet tab label in the New sheet input box: Health Spending Chart. Click the 

 

Skill Refresher: Formatting the Chart Area 

(click to see video) 

 

Click anywhere on the chart area. 

Click either the Home tab or the Format tab of the Ribbon. 

Select any of the available formatting commands in these tabs. 

 

Skill Refresher: Formatting the Plot Area 

(click to see video) 

 

Click anywhere on the plot area. 

Click either the Home tab or the Format tab of the Ribbon. 

Select any of the available formatting commands in these tabs. 

 

Lesson Video: Adding Series Lines and Annotations 

(click to see video) 
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OK button. 

3. Click anywhere on the X axis to activate it. In the Home tab of the Ribbon, change the font style to Arial, 

change the font size to 12 points, and select the bold command. 
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4. Activate the Y axis and apply the same formatting adjustments as stated in step 3. 

5. Add a Y axis title using the Rotated Title option. In the Format tab under the Chart Tools section of the 

Ribbon, select the first preset style option, Colored Outline - Black, Dark 1, in the Shape Styles group of 

commands. Then, in the Home tab of the Ribbon, change the font style to Arial and the font size to 14 

points. 

6. Change the wording of the Y axis title to read Percent of Total Annual Spend. 

7. Activate the title of the chart by clicking it once. In the Format tab under the Chart Tools section of the 

Ribbon, select the first preset style option, Colored Outline - Black, Dark 1, in the Shape Styles group of 

commands. Then, in the Home tab of the Ribbon, change the font style to Arial. 

8. Click anywhere in the chart area to activate it. 

9. Click the Format tab in the Chart Tools section of the Ribbon and click the down arrow on the Shape 

Fill button. Select the Olive Green, Accent 3, Lighter 60% option on the color palette. 

10. Click anywhere on the plot area to activate it. Be sure not to click on a grid line. 

11. Click the Shape Effects button in the Format tab of the Ribbon. Place the mouse pointer over the Bevel 

option from the drop-down menu. Select the first option from the Bevel format list, which is the “Circle” 

bevel option. 

12. Click and drag down the top center sizing handle of the plot area approximately one inch (see Figure 

4.39 "Adjusting the Size of the Plot Area"). 

13. Click and drag up the bottom center sizing handle approximately three-quarters of an inch (see Figure 

4.39 "Adjusting the Size of the Plot Area"). This step and step 12 are necessary to create space at the top 

and bottom of the chart to add annotations. 

Figure 4.39 "Adjusting the Size of the Plot Area" shows the Change in Health Care Spend Source 

chart prior to adding the series lines and annotations. Notice that the Ribbon has been minimized 

to improve the visibility of the chart. The remaining steps will focus on adding lines and 

annotations: 

Figure 4.39 Adjusting the Size of the Plot Area 
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14. Click the Layout tab in the Chart Tools section of the Ribbon. 

15. Click the Lines button in the Analysis group of commands. 
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16. Click the Series Lines option from the drop-down list. This adds lines to the chart, connecting each data 

series between the two stacks (see Figure 4.40 "Selecting the Series Lines Option"). 

Figure 4.40 Selecting the Series Lines Option 
 

 

 
17. Click any of the series lines added to the chart. Clicking one line will activate all lines on the chart (see 

Figure 4.41 "Activating the Series Lines"). 

Figure 4.41 Activating the Series Lines 
 

 

 
18. Click the Shape Outline button in the Format tab of the Ribbon. Place the mouse pointer over the Weight 

option and select the “2¼ line weight” option. 

Figure 4.42 "Series Lines Added to the Stacked Column Chart" shows the appearance of the chart 

with the series lines connecting the two stacks. This formatting enhancement is common for 

stacked column charts. The lines help focus the audience’s attention to changes in the percent of 

total trend. In this case, the audience can quickly see the decline in the Out of Pocket category 

(blue) and the increase in the Health Insurance category (red). 

Figure 4.42 Series Lines Added to the Stacked Column Chart 
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19. Click anywhere in the chart area of the Change in Health Care Spend Source chart. 

20. Click the Text Box button in the Insert tab of the Ribbon (see Figure 4.43 "Lines Added to the Stacked 

Column Chart"). 

21. Place the mouse pointer on the left edge of the chart area approximately one-quarter inch from the top. 

Click and drag a rectangle approximately one and a half inches wide and one-quarter inch high (see Figure 

4.43 "Lines Added to the Stacked Column Chart"). 

22. Click the Home tab of the Ribbon and change the font style to Arial, change the font size to 10 points, 

and select the bold and italics commands. 

23. Type Dollars in Millions. This tells the audience that the numbers have been truncated and represent 

denominations in millions. This means you would add six zeros to the end of each number on the chart. 

Therefore, the Out of Pocket value for 1969 is shown as $22,617 but is actually $22,617,000,000, or 

$22.6 billion. 

Figure 4.43 Lines Added to the Stacked Column Chart 
 

 
 

24. Repeat steps 19–22 to add a second text box to the chart. Begin drawing this text box below the first box 

approximately one inch in from the left edge of the chart (see Figure 4.43 "Lines Added to the Stacked 
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Column Chart"). Complete the formatting changes in step 22 and select the Align Text Right command. 

25. Type 100% = in the second text box. 
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26. Repeat steps 19–22 to add a third text box to the chart. Center this text box over the 1969 stack. In 

addition to the formatting commands in step 22, select the Center align command and the Underline 

command. 

27. Type $66,172 in the third text box. 

28. Repeat steps 19–22 to add a fourth text box to the chart. Center this text box over the 2009 stack. In 

addition to the formatting commands in step 22, select the Center align command and the Underline 

command. 

29. Type $2,486,293 in the fourth text box. 

30. Repeat steps 19–22 to add a fifth text box to the chart. Begin drawing this text box at the bottom left 

edge of the chart, just below the data table. The text box will need to be at least four inches wide. 

31. Type Source: US Department of Health and Human Services in the fifth text box. 
 

 
Figure 4.44 "Completed Stacked Column Chart with Annotations" shows the completed Change in 

Health Care Spend Source stacked column chart. The lines and annotations provide key information 

for understanding the data and interpreting the trends presented on the chart. 

 
Figure 4.44 Completed Stacked Column Chart with Annotations 

 

 

 

Integrity Check 

 
Annotations and Axis Titles 

 

 
Although adding annotations and axis titles can be a tedious process, doing so maintains a high 

level of integrity for your charts. People can misinterpret the message being conveyed by the chart 
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if they make inaccurate assumptions about the values displayed. Axis titles and annotations help 

prevent readers from making false assumptions and ensure that readers see the most accurate 

representation of the message being conveyed by the chart. 
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K E Y TA K EAWAYS 

 
 Applying appropriate formatting techniques is critical for making a chart easier to read. 

 Many formatting commands in the Home tab of the Ribbon can be applied to a chart. 

 To change the number format for a data label, you must use the Number section in the Format 

Data Labels dialog box. You cannot use the Number format commands in the Home tab of the 

Ribbon. 

 To change the number format for the values on the Y axis, and the X axis in the case of a scatter 

chart, you must use the Number section of the Format Axis dialog box. You cannot use the 

Number format commands in the Home tab of the Ribbon. 

 Axis titles and annotations help prevent false assumptions from being made and ensure that the 

reader sees the most accurate representation of the information presented on a chart. 

 

 

E X E RC I S ES 

 

Skill Refresher: Adding Series Lines 

(click to see video) 

 

Click anywhere on the chart area. 

Click the Layout tab of the Ribbon. 

Click the Lines button in the Analysis group of commands. 

Click the Series Lines option from the drop-down list. 

 

Skill Refresher: Adding Annotations 

(click to see video) 

 

Click anywhere on the chart area. 

Click the Insert tab of the Ribbon. 

Click the Text Box button in the Text group of commands. 

Click and drag the size of the text box needed on the chart. 

Apply any desired format changes from the Home tab of the Ribbon. 

Type the desired text. 



CDSA 101- Foundations of Data Science and Data Analysis Tools (Wrap up material for study purposes only) [206] 

 
 

1. You need to format the numbers along the Y axis of a column chart to US dollars with zero 

decimal places. Which of the following describes the method that would allow you to 
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accomplish this? 

 
a. Activate the Y axis and use any of the number formatting commands in the Home tab 

of the Ribbon. 

b. Activate the Y axis and click the Data Labels button in the Layout tab of the Ribbon. 

c. Activate the Y axis and click the Format Selection button in the Layout tab of the 

Ribbon. 

d. Activate the Y axis and click the Axis Titles button in the Layout tab of the Ribbon. 

 
2. Which of the following statements is accurate with regard to changing the color of a data 

series on a column chart? 

 
a. Click one bar on the column chart plot area to activate all bars for that data series. 

Click the Fill Color button in the Home tab of the Ribbon and select a color. 

b. Click one bar on the column chart plot area twice to activate all bars for that data 

series. Click the Shape Fill button in the Format tab of the Ribbon and select a color. 

c. Click the Legend one time and then click the name of the data series to activate it. 

Click the Shape Fill button in the Format tab of the Ribbon and select a color. 

d. Both A and C are valid methods for changing the color of a data series. 

 
3. Which of the following methods is accurate with respect to formatting the legend? 

 
a. Click the legend one time and use any of the available formatting commands in the 

Home tab of the Ribbon. 

b. Click the Legend button in the Layout tab of the Ribbon and select from the drop- 

down list of commands. 

c. Click the legend one time to activate it and use any of the formatting commands in the 

Design tab of the Ribbon. 

d. None of the above. 

 
4. Which of the following is the most efficient way to add a title to the Y axis of a chart? 

 
a. Add a text box to the plot area and drag it over to the Y axis. 

b. Type the title into the formula bar. This adds a text box to the plot area that can be 

dragged over to the Y axis. 

c. Select the vertical axis option from the Axis Titles button in the Layout tab of the 

Ribbon. 

d. Select the axis title option in the Select Data Source dialog box after clicking the Select 

Data button in the Design tab of the Ribbon. 
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4.3 The Scatter Chart 
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L EA R N I N G O B J EC T I V ES 

 
1. Construct a scatter chart to show the supply and demand curves for a market. 

2. Learn how to adjust the scale of the X and Y axes of a scatter chart. 

3. Add a trendline and line equation to a data series on a scatter chart. 
 
 
 

This section focuses on the scatter chart type. What makes this chart different from the other charts 

demonstrated in this chapter is that values are used on both the X and Y axes. So far, the charts we 

have demonstrated in this chapter use categories or qualitative labels for the X axis. This means that 

the distance between each category on the X axis will always be the same, even if numbers are used. 

In a scatter chart, the X axis operates just like the Y axis. In other words, the distance between the 

values on the X axis will vary depending on the value of the number. Depending on the format, we can 

create the scatter chart to look just like a line chart. Since both the X and Y axes contain quantitative 

values, the scatter chart is a valuable tool for studying various shapes or functional forms for a line 

chart. In fact, a common feature used with the scatter chart is the trendline and equation. Excel can 

evaluate the line that is produced on a scatter chart and produce a mathematical equation. We will 

demonstrate these features in this section. 

 

Supply and Demand: The Scatter Chart 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.14 if starting here.) 

 

 
A common use for a scatter chart is the study of supply and demand curves. This is because the data 

points for both the supply and demand lines require quantitative values on both the X and Y axes. The 

Y axis contains the price of a certain good or item; the X axis contains the quantity sold for that good 

or item. Fundamental economic laws state that as prices rise, sellers are willing to increase supply and 

sell more goods. However, the reverse is true for consumers. As prices rise, consumers purchase fewer 

goods. The Supply & Demand worksheet contains hypothetical data for the supply and demand of 

breakfast cereal. There are ten data points to show the change in supply and demand as the price 

changes in Column A. The values you see in Columns A through C are formula outputs that are driven 

by the percentage in cell C14. For example, if the percentage in cell C14 is changed to 10, each price 

listed in Column A will increase, as shown in Figure 4.45 "Hypothetical Supply and Demand Data". 

 

Lesson Video: Supply and Demand (Scatter Chart) 

(click to see video) 
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Figure 4.45 Hypothetical Supply and Demand Data 
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We will use the scatter chart to study the change in quantity supplied and demanded as the price 

increases over ten data points, as shown in Figure 4.45 "Hypothetical Supply and Demand Data". For 

many of the charts demonstrated in this chapter, we were able to highlight a range of cells and insert 

the chart type we needed. This was especially the case when the data was in a contiguous range of 

cells. However, this method rarely works when creating a scatter chart, even if the data are in a 

contiguous range. As a result, the method we present here starts with a blank chart and demonstrates 

how each data series is added to the chart individually. The following steps explain how we create this 

chart: 

 
1. Change the value in cell C14 on the Supply & Demand worksheet to zero. 

2. Activate cell E1 on the Supply & Demand worksheet. It is important to note that this cell location is 

not adjacent to any data on the worksheet. 

3. Click the Scatter button from the Charts group of commands on the Insert tab of the Ribbon. 
 

4. Select the Scatter with Smooth Lines and Markers format from the drop-down list of options (see Figure 

4.46 "Selecting a Scatter Chart Format"). This adds a blank chart to the worksheet. 

Figure 4.46 Selecting a Scatter Chart Format 



CDSA 101- Foundations of Data Science and Data Analysis Tools (Wrap up material for study purposes only) [212] 

 

 
5. Click and drag the chart so the upper left corner is in the center of cell E2. 

6. Resize the chart so the left side is locked to the left side of Column E, the right side is locked to the right 

side of Column M, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 17. 

7. Click the Design tab in the Chart Tools section of the Ribbon. Then click the Select Data button in the Data 

group of commands. This opens the Select Data Source dialog box. 

8. Click the Add button on the left side of the Select Data Source dialog box. This opens the Edit Series dialog 

box. Notice on this dialog box there are inputs for defining values for both the X and Y axes. Charts that we 

previously created using this method only had an input for putting values on the Y axis. 

9. Type the series name Demand. This should appear in the Series name input box. 

10. Press the TAB key on your keyboard to advance to the Series X values input box on the Edit Series dialog 

box. 

11. Highlight the range B3:B12 on the Supply & Demand worksheet. You will see this range appear in the 

Series X values input box after it is highlighted. 

12. Press the TAB key on your keyboard to advance to the Series Y values input box on the Edit Series dialog 

box. 

13. Highlight the range A3:A12 on the Supply & Demand worksheet. 

 
Figure 4.47 "Defining the Demand Data Series" shows the final settings in the Edit Series dialog 

box for the Demand data series. You will see that as the X and Y axis values are defined in the 

dialog box, they appear on the chart. The chart in this figure shows the price along the Y axis and 

quantity along the X axis. 

Figure 4.47 Defining the Demand Data Series 
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14. Click the OK button at the bottom of the Edit Series dialog box. 

15. Click the Add button on the left side of the Select Data Source dialog box. 

16. Type the series name Supply. This should appear in the Series name input box. 

17. Press the TAB key on your keyboard to advance to the Series X values input box on the Edit Series dialog 

box. 

18. Highlight the range C3:C12 on the Supply & Demand worksheet. This range appears in the Series X 

values input box after it is highlighted. 

19. Press the TAB key on your keyboard to advance to the Series Y values input box on the Edit Series dialog 

box. 

20. Highlight the range A3:A12 on the Supply & Demand worksheet. 

21. Click the OK button at the bottom of the Edit Series dialog box. 

22. Click the OK button at the bottom of the Select Data Source dialog box. 

 

 
Figure 4.48 "Scatter Chart Showing One Price" shows the appearance of the scatter chart before any 

formatting enhancements are applied. Notice only two plot points are located on the chart. This is 

because the price change value in cell C14 is still zero. Therefore, the data are not reflecting any 

Why? 

For Scatter Charts, Start with a Blank Chart 

When creating a scatter chart, it is best to start with a blank chart and add each data series individually. 

This is because Excel will not always guess correctly which values belong on the X and Y axes since both 

contain numbers. For other chart types, such as column or line charts, the 

X axis contains nonnumeric data so it’s easy for Excel to configure the chart you need. 
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change in price, quantity demanded, or quantity supplied. The chart shows that at the current price of 
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$1.50, suppliers are willing to provide fewer units compared with the number of units consumers are 

willing to buy. 

 
Figure 4.48 Scatter Chart Showing One Price 

 

 

 
The following steps explain the formatting enhancements we will apply to the scatter chart shown in 

Figure 4.48 "Scatter Chart Showing One Price": 

 
1. Add a title to the chart by clicking the Chart Title button in the Layout tab of the Chart Tools section 

of the Ribbon. Use the Above Chart option from the drop-down list. 

2. Select Subtle Effect - Orange, Accent 6 from the preset style list in the Shape Styles group of 

commands on the Format tab of the Ribbon. 

3. Change the font style of the chart title to Arial and the font size to 14 points. 

4. Change the wording of the chart title as follows: Supply and Demand for Breakfast Cereal. 

5. Add a title to the Y axis. Use the Rotated Title option from the Primary Vertical Axis Title drop- down list 

after clicking the Axis Titles button in the Layout tab of the Ribbon. 

6. Repeat steps 2 and 3 to format the Y axis title. However, change the font size to 12 points. 

7. Change the wording of the Y axis title as follows: Price per Unit. 

8. Add a title to the X axis. 

9. Repeat steps 2 and 3 to format the X axis title. However, change the font size to 12 points. 

10. Change the wording of the X axis title as follows: Quantity in Units. 

11. Make the following format changes to the X and Y axis values: font style Arial, font size 11 points, and 

bold. 

12. Change the color of the chart area to Aqua, Accent 5, Lighter 40% (see Figure 4.49 "Formatting 

Enhancements Added to the Scatter Chart"). 

Figure 4.49 Formatting Enhancements Added to the Scatter Chart 
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13. Apply a bevel effect to the plot area. Use the Circle format option from the Bevel drop-down list of options. 

14. Change the font style of the legend to Arial and bold the font. 

15. Change the value in cell C14 to 2. Then change it to 4 and then to 8. Change the value one more time to 

14. As you change the values in cell C14, you will see the lines change on the chart. 

 
Figure 4.50 "Scatter Chart with Price Change at 2%" shows the completed scatter chart when the Price 

Change is set to 2%, and Figure 4.51 "Scatter Chart with Price Change at 14%" shows the same chart 

when the Price Change is set to 14%. The point at which the demand and supply lines intersect on 

Figure 4.51 "Scatter Chart with Price Change at 14%" is known as the market equilibrium point. The 

market equilibrium is where the quantity demanded equals the quantity supplied at a specific 

price. The price where quantity demanded equals quantity supplied is referred to as the equilibrium 

price. 

 
Figure 4.50 Scatter Chart with Price Change at 2% 
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Figure 4.51 Scatter Chart with Price Change at 14% 
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Skill Refresher: Creating a Scatter Plot Chart 

 
(click to see video) 

 
1. Click a blank cell that is not adjacent to any data on the worksheet. 

2. Click the Insert tab of the Ribbon. 

3. Click the Scatter button in the Charts group of commands. 

4. Select a format option from the drop-down list. 

5. Move the blank chart off any cell locations containing data that will be used to create the chart. 

6. Click the Select Data button in the Design tab of the Chart Tools section of the Ribbon. 

7. Click the Add button on the Select Data Source dialog box. 

8. Type a name for the data series in the Series name input box in the Edit Series dialog box. 

9. Press the TAB key on your keyboard to advance to the Series X values input box. 

10. Highlight the range of cells on your worksheet that contain values to be plotted on the X axis. 

11. Press the TAB key on your keyboard to advance to the Series Y values input box. 

12. Highlight the range of cells on your worksheet that contain values to be plotted on the Y axis. 

13. Click the OK button in the Edit Series dialog box. 

14. Repeat steps 7 through 13 for each data series you want to add to the chart. 

15. Click the OK button at the bottom of the Select Data Source dialog box. 
 
 

 

Changing the Scale of the X and Y Axes 

 
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.15 if starting here.) 
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Lesson Video: Changing the Scale of the X and Y Axes 

(click to see video) 
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For all the charts demonstrated in this chapter, Excel has automatically established the scale for the Y 

axis. For scatter charts, Excel has also established the scale for the X axis. The axis scale is the 

minimum and maximum value that appears on an axis. For example, in Figure 4.51 "Scatter Chart 

with Price Change at 14%", the Y axis scale is set to a minimum value of zero and a maximum value of 

6.00. Although this is a very convenient feature of Excel, you may want to change the scale in some 

instances. If you change the value in cell C14 on the Supply & Demand worksheet, the lines jump or 

shift on the plot area of the chart. This is because Excel keeps rearranging the scale of both the X and 

Y axes. When studying the shape of lines, it is best to set the scale so it does not change. The following 

steps explain how to accomplish this: 

 
1. Change the value in cell C14 on the Supply & Demand worksheet to zero. 

2. Click anywhere on the Y axis of the chart. 

3. Click the Format Selection button in the Layout tab of the Chart Tools section of the Ribbon. This opens the 

Format Axis dialog box. 

4. Click the Fixed option next to the Minimum setting under the Axis Options in the Format Axis dialog 

box. This ensures that the minimum value for the Y axis will always be zero. 

5. Click the Fixed option next to the Maximum setting under the Axis Options in the Format Axis dialog 

box. 

6. Click in the input box next to the Maximum setting. Remove the 1.6 and enter the number 5.0. We will 

not be studying the behavior of supply and demand beyond a $5.00 price point, so there is no need to 

extend the Y axis beyond this point. 

7. Click the Fixed option next to the Major Unit setting under the Axis Options in the Format Axis dialog 

box. 

8. Click in the input box next to the Major Unit setting and change the value from 0.2 to 0.5 (see Figure 

4.52 "Setting the Y Axis Scale"). This allows us to measure the plot points in $0.50 intervals along the Y 

axis. When the axis extends to $5.00, $0.20 intervals may place too many values along the Y axis, 

making it difficult to read. 

9. Click the Close button at the bottom of the Format Axis dialog box. 
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Figure 4.52 Setting the Y Axis Scale 

 
 

10. Click anywhere along the X axis of the chart. 
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11. Click the Format Selection button in the Layout tab of the Chart Tools section of the Ribbon. This opens the 

Format Axis dialog box for the X axis. 

12. Click the Fixed option next to the Minimum setting under the Axis Options in the Format Axis dialog 

box. This ensures that the minimum value for the X axis will always be zero. 

13. Click the Fixed option next to the Maximum setting under the Axis Options in the Format Axis dialog 

box. 

14. Click in the input box next to the Maximum setting. Remove the 500.0 and enter the number 

450.0. The number of units supplied or demanded will not exceed 450 based on the price points 

in our study. There is no need to extend the X axis to 500. 

15. Click the Fixed option next to the Major Unit setting under the Axis Options in the Format Axis dialog 

box. 

16. Click in the input box next to the Major Unit setting and change the value from 100.0 to 50.0. This 

allows us to measure the plot points in 50-unit intervals along the X axis. 

17. Click the Close button at the bottom of the Format Axis dialog box. 

18. Change the value in cell C14 to 2. Then change it to 4 and then to 8. Change the value one more time to 

14. As you change the values in cell C14, the lines change but they no longer jump or shift since the scale 

of both axes is fixed. 

 
Figure 4.53 "Final Appearance of the Scatter Chart" shows the final appearance of the scatter chart 

after the scale is set for both the X and Y axes. Notice that market equilibrium is achieved at a price of 

approximately $2.50. 

 
Figure 4.53 Final Appearance of the Scatter Chart 

 

 

Adding a Trendline and Equation 
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Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.16 if starting here.) 

 
 

 

Lesson Video: Trendline and Equation 
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(click to see video) 

 
A trendline can be applied to a chart to estimate or predict where plot points may occur at various 

points along the X and Y axes. Excel enables you to add a trendline to a chart and also provides the 

equation you can use to plot additional points. The following steps explain how to accomplish this: 

 
1. Set the value in cell C14 on the Supply & Demand worksheet to 14. 

2. Click anywhere in the chart area of the scatter chart to activate it. 

3. Click the Trendline button in the Layout tab of the Ribbon. Select the Linear Trendline option from the 

drop-down list. 

4. Select the Demand option from the Add Trendline dialog box and click the OK button. This adds a new line 

to the plot area of the chart as well as the legend. 

Figure 4.54 "Adding a Linear Trendline" shows the scatter chart after adding a linear trendline. 

Notice that the line goes through only two points on the demand line. This indicates that this 

trendline may not be a good fit for the line that has been created on the chart. 

Figure 4.54 Adding a Linear Trendline 
 

 

 
Finding the right shape for a trendline may require trying a few different options. As shown in 

Figure 4.54 "Adding a Linear Trendline", the linear trendline is not a good fit for the shape of the 

demand line. The remaining steps will demonstrate how to remove a trendline and access more 

trendline options: 

5. Click the Trendline button in the Layout tab of the Ribbon. Select the None option from the drop- down list. 

This removes the trendline from the chart. 

6. Click the Trendline button in the Layout tab of the Ribbon again. This time, select More Trendline Options 

from the drop-down list. 

7. Select the Demand option from the Add Trendline dialog box and click OK. This opens the Format 

Trendline dialog box. 
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8. Select the Power option from the Format Trendline dialog box. 

9. Click the “Display Equation on chart” option at the bottom of the Format Trendline dialog box (see 

Figure 4.55 "The Format Trendline Dialog Box"). 
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10. Click the Close button at the bottom of the Format Trendline dialog box. 
 

 
Figure 4.55 The Format Trendline Dialog Box 

 

 

 
Figure 4.56 "Scatter Chart with a Power Trendline" shows the scatter chart with the Power trendline 

added for the demand series. Notice that the line fits perfectly over the demand series in the plot area. 

In fact, it may be difficult to see the line in the figure. This indicates that the trendline is an excellent 

fit for the demand line. As a result, we can be confident in using this line to predict other demand 

values along the X and Y axes. You can also see that the equation for this trendline has been added to 

the plot area of the chart. We can use the equation to calculate the price for each quantity value 

substituted for X. For example, if the number 150 is substituted for X in the equation, the result is a 

price of $2.59. Based on the values used to create the chart, this result appears to be accurate. 

 
Figure 4.56 Scatter Chart with a Power Trendline 
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Skill Refresher: Adding a Trendline 
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(click to see video) 
 

1. Click anywhere on the chart area. 

2. Click the Layout tab of the Ribbon. 

3. Click the Trendline button. 

4. Select one of the preset trendline options from the drop-down list or select More Trendline Options 

to open the Add Trendline dialog box. 

5. Select a data series in the Add Trendline dialog box and click the OK button. 

6. Select the “Display Equation on chart” option from the Format Trendline dialog box to add the 

trendline equation to the chart. 

7. Click the Close button at the bottom of the dialog box. 
 
 
 
 

K E Y TA K EAWAYS 

 
 When creating a scatter chart, it is best to start with a blank chart and add each data series 

individually. The highlight and click method is less reliable since numeric values are assigned to 

both the X and Y axes. As a result, Excel often guesses incorrectly which values are assigned to the 

X and Y axes. 

 Finding the best fit for a trendline is often a matter of trial and error. You may have to try a few 

different trendlines to determine which form is the best fit for your data series. 

 You must open the Format Trendline dialog box to add the line equation to the plot area of the 

chart. 

 

 

E X E RC I S ES 

 
 

1. Which of the following is the best chart type to use if you need to create a line chart where 

both the X and Y axes contain numeric values? 

 
a. line chart 

b. scatter chart 

c. either a line chart or a scatter chart 

d. area chart 

 
2. Which of the following methods allows you to set the scale of the Y axis? 

 
a. Activate the Y axis and click the Scale button in the Page Layout tab of the Ribbon. 
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b. Activate the Y axis and click the Format Selection button in the Layout tab of the 

Ribbon. 

c. Activate the Y axis and click the Axes button in the Layout tab of the Ribbon; select the 

Primary Vertical Axis option and then select More Primary Vertical Axis Options. 

d. Both B and C are correct. 
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4.4 Using Charts with Microsoft® Word® and Microsoft® 

PowerPoint® 

L EA R N I N G O B J EC T I V ES 

 
1. Learn how to paste an image of an Excel chart into a Word document. 

2. Learn how to paste a link to an Excel chart into a PowerPoint slide. 
 
 
 

Charts that are created in Excel are commonly used in Microsoft Word documents or for 

presentations that use Microsoft PowerPoint slides. Excel provides options for pasting an image of a 

chart into either a Word document or a PowerPoint slide. You can also establish a link to your Excel 

charts so that if you change the data in your Excel file, it is automatically reflected in your Word or 

PowerPoint files. We will demonstrate both methods in this section. 

 

Pasting a Chart Image into Word 

 
Follow-along file: Excel Objective 4.17 

 

 
Excel charts can be valuable tools for explaining quantitative data in a written report. Reports that 

address business plans, public policies, budgets, and so on all involve quantitative data. For this 

example, we will assume that the Change in Health Care Spend Source stacked column chart (see 

Figure 4.44 "Completed Stacked Column Chart with Annotations") is being used in a written policy 

report. The following steps demonstrate how to paste an image, or picture, of this chart into a Word 

document: 

 
1. Click below the figure heading in the Word document that reads: Figure 6: Health Care Spending in the U.S. 

The image of the stacked column chart will be placed below this heading. 

2. Open the Excel Objective 4.16 follow-along file. 

3. Activate the Change in Health Care Spend Source chart in the Health Spending Chart 

worksheet. 

4. Click the Copy button in the Home tab of the Ribbon. 

 

Lesson Video: Pasting a Chart Image into Word 

(click to see video) 
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5. Go back to the Excel Objective 4.17 Word document by clicking the file in the taskbar. 

6. Click the drop-down arrow below the Paste button in the Home tab of the Ribbon. Click the Picture 

option from the drop-down list, which is the last option on the far right (see Figure 4.57 
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"Paste Picture Option for Word"). 

7. Click anywhere on the picture of the chart to activate it. 
 

8. Click the Format tab under the Picture Tools section of the Ribbon (see Figure 4.58 "Changing the Size of a 

Picture in Word"). 

Figure 4.57 Paste Picture Option for Word 
 

 
 

9. Click the down arrow on the Shape Width button in the Size group of commands (see Figure 4.58 "Changing 

the Size of a Picture in Word"). Continue to click the down arrow until the width of the picture is 5.5. As you 

reduce the width of the picture, the height is automatically reduced as well. 

 
Figure 4.58 Changing the Size of a Picture in Word 

 

 

 
Figure 4.59 "Final Appearance of Pasting a Chart Image into Word" shows the final appearance of the 

Change in Health Care Spend Source chart pasted into a Word document. It is best to use either the 

Shape Width or Shape Height buttons to reduce the size of the chart. Using either button 

automatically reduces the height and width of the chart in proper proportion. If you choose to use the 

sizing handles to resize the chart, holding the SHIFT key while clicking and dragging on a corner 

sizing handle will also keep the chart in proper proportion. 
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Figure 4.59 Final Appearance of Pasting a Chart Image into Word 
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Pasting a Linked Chart Image into PowerPoint 

 
Follow-along file: Excel Objective 4.18 

 

 
Microsoft PowerPoint is perhaps the most commonly used tool for delivering live presentations. The 

charts used in a live presentation are critical for efficiently delivering your ideas to an audience. 

Similar to written documents, a wide range of presentations may require the explanation of 

quantitative data. This demonstration includes a PowerPoint slide that could be used in a 

 

Skill Refresher: Pasting a Chart Image into Word 

(click to see video) 

 

Activate an Excel chart and click the Copy button in the Home tab of the Ribbon. 

Click on the location in the Word document where the Excel chart will be pasted. 

Click the down arrow of the Paste button in the Home tab of the Ribbon. 

Click the Picture option from the drop-down list. 

Click the Format tab in the Picture Tools section of the Ribbon. 

Resize the picture by clicking the up or down arrow on the Shape Width or Shape Height buttons. 

 

Lesson Video: Pasting a Linked Chart Image into PowerPoint 

(click to see video) 
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presentation for setting prices for a hypothetical breakfast cereal company. We will paste the scatter 

chart showing the supply and demand for breakfast cereal into this PowerPoint slide. However, 

instead of pasting an image, as demonstrated in the Word document, we will establish a link to the 
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Excel file. As a result, if we change the chart in the Excel file, the change will be reflected in the 

PowerPoint file. The following steps explain how to accomplish this: 

 
1. Open the Excel Objective 4.16 follow-along file. 

2. Activate the scatter chart in the Supply & Demand worksheet. 

3. Click the Copy button in the Home tab of the Ribbon. 

4. Go back to the Excel Objective 4.18 PowerPoint file by clicking the file in the taskbar. 

5. Click the down arrow below the Paste button in the Home tab of the Ribbon in the PowerPoint file. 

6. Select the Keep Source Formatting & Link Data option from the drop-down list (see Figure 4.60 "Creating 

a Link to an Excel Chart in PowerPoint"). This pastes an image of the Excel chart into the PowerPoint slide. 

In addition, a link is created so that any changes made to the chart appear on the PowerPoint slide. 

Figure 4.60 Creating a Link to an Excel Chart in PowerPoint 
 

 

 
7. Click anywhere in the plot area of the scatter chart pasted into the PowerPoint slide. You will see the same 

Excel Chart Tools tabs added to the Ribbon (see Figure 4.61 "Modifying an Excel Chart Pasted into a 

PowerPoint Slide"). 

Figure 4.61 Modifying an Excel Chart Pasted into a PowerPoint Slide 
 

 
 

8. Click the down arrow next to the Shape Fill button in the Format tab of the Ribbon. Select the white 

color block from the palette (see Figure 4.61 "Modifying an Excel Chart Pasted into a PowerPoint 
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Slide"). 

9. Go back to the Excel Objective 4.16 file by clicking it in the taskbar. 
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10. In the Supply & Demand worksheet, change the value in cell C14 to 6. 

11. Go back to the Excel Objective 4.18 PowerPoint file by clicking it in the taskbar. 

12. Click the Design tab in the Chart Tools section of the Ribbon. Click the Refresh Data button (see Figure 4.62 

"Refreshing a Linked Excel Chart Pasted into a PowerPoint Slide"). The change made in the Excel workbook 

is now reflected on the PowerPoint slide. 

 

 
Figure 4.62 "Refreshing a Linked Excel Chart Pasted into a PowerPoint Slide" shows the appearance 

of the scatter chart in the PowerPoint slide after the color of the plot area was changed back to white. 

Figure 4.63 "Final Chart Linked to a PowerPoint Slide" shows the appearance of the scatter plot after 

the change was made in the Supply & Demand worksheet in the Excel file. The change that was 

made in the Excel file will appear in the PowerPoint file after clicking the Refresh Data button. 

 
Figure 4.62 Refreshing a Linked Excel Chart Pasted into a PowerPoint Slide 

 

 
 
 

Figure 4.63 Final Chart Linked to a PowerPoint Slide 

Integrity Check 

Refreshing Linked Charts in PowerPoint and Word 

When creating a link to a chart in Word or PowerPoint, you must refresh the data if you make any changes 

in the Excel workbook. This is especially true if you make changes in the Excel file prior to opening the 

Word or PowerPoint file that contains a link to a chart. To refresh the chart, make sure it is activated, then 

click the Refresh Data button in the Design tab of the Ribbon. Forgetting 
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Integrity Check 

Severed Link? 

When creating a link to an Excel chart in Word or PowerPoint, you must keep the Excel workbook in its 

original location on your computer or network. If you move or delete the Excel workbook, you will get an 

error message when you try to update the link in your Word or PowerPoint file. 

You will also get an error if the Excel workbook is saved on a network drive that your computer cannot 

access. These errors occur because the link to the Excel workbook has been severed. 

Therefore, if you know in advance that you will be using a USB drive to pull up your documents or 

presentation, move the Excel workbook to your USB drive before you establish the link in your Word or 

 

Skill Refresher: Pasting a Linked Chart Image into PowerPoint 

(click to see video) 

 

Activate an Excel chart and click the Copy button in the Home tab of the Ribbon. 

Click in the PowerPoint slide where the Excel chart will be pasted. 

Click the down arrow of the Paste button in the Home tab of the Ribbon. 

Click the Keep Source Formatting & Link Data option from the drop-down list. 

Click the Refresh Data button in the Design tab of the Ribbon to ensure any changes in the Excel file 

are reflected in the chart. 
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K E Y TA K EAWAYS 

 
 When pasting an image of an Excel chart into a Word document or PowerPoint file, use the Picture 

option from the Paste drop-down list of options. 

 When creating a link to a chart in Word or PowerPoint, you must refresh the data if you make any 

changes in the Excel workbook. 

 

 

E X E RC I S ES 

 
 

1. When pasting an image of an Excel chart into a Word document, which of the following 

commands would you use? 

 
a. Click the Paste button in the Home tab of the Ribbon. 

b. Click the down arrow below the Paste button in the Home tab of the Ribbon, and 

select the Picture option from the drop-down list. 

c. Click the down arrow below the Paste button in the Home tab of the Ribbon, and 

select the Embed Workbook option from the drop-down list. 

d. Click the Object button in the Insert tab of the Ribbon. 

 
2. Which of the following is true with respect to creating a linked chart image in a PowerPoint 

slide? 

 
a. The image will always reflect any changes that are made in the Excel workbook. 

b. You will not be able to run PowerPoint in slide show mode unless the Excel workbook 

is open. 

c. You must activate the image and click the Refresh Data button in the Design tab of the 

Ribbon to ensure any changes made in the Excel workbook are reflected in the image 

pasted into the PowerPoint slide. 

d. You must have the Excel workbook open in order for the image to be refreshed in the 

PowerPoint slide. 

 
 
 

4.5 Chapter Assignments and Tests 

 
To assess your understanding of the material covered in the chapter, please complete the following 

assignments. 
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Careers in Practice (Skills Review) 

 
Fashion Industry Size Analysis (Comprehensive Review Part A) 
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Starter File: Chapter 4 CiP Exercise 1 

 

 
Difficulty: Level 1 Easy 

 

 
If you are contemplating a career in the fashion industry, you will likely be working with an 

apparel size analysis report. Understanding the most commonly purchased sizes is critical for any 

company in the fashion industry. For example, in the apparel manufacturing industry, you have 

to know how many units to manufacture in each size for a particular garment. In addition, you 

have to know the exact garment specifications for the sizes small, medium, large, and so on. If you 

are pursuing a career on the retail side of the fashion industry, your job may be a little more 

complicated. You have to know how many units of each size of a particular garment to ship to 

each store. There is nothing more devastating to a fashion company’s sales than luring customers 

into a store with a great-looking garment and not having their sizes available. The charts 

presented in this chapter can be valuable tools in analyzing size information for garments. This 

exercise uses the concept of the frequency distribution and frequency comparison to analyze 

demand by garment size for the knit tops department of an apparel manufacturing company. The 

information displayed on these charts can be used to establish the production plan for 

manufacturing the garments for this department. Begin this exercise by opening the file named 

Chapter 4 CiP Exercise 1. 

 
1. Highlight the range A4:A8 on the Size Analysis worksheet. 

2. Hold down the CTRL key on your keyboard and highlight the range C4:C8. 

3. Click the Column button in the Insert tab of the Ribbon. Select the 2-D Clustered Column format 

option from the drop-down list. 

4. Move the column chart to a new chart sheet by clicking the Move Chart button in the Design tab of 

the Ribbon. The sheet tab label should read Tops Size Chart. 

5. Remove the legend by clicking it once and pressing the DELETE key on your keyboard. 

6. Click the Chart Title button in the Layout tab of the Chart Tools section of the Ribbon. Select the 

Above Chart option from the drop-down list. 

7. Format the chart title by selecting Subtle Effect - Red, Accent 2 from the preset shape style 

formats in the Format tab of the Ribbon. Change the font style of the chart title to Arial and 

change the font size to 24 points. 

8. Click in the chart title and delete text. Type Knit Tops Unit Sales by Size. 

9. Click any of the bars in the plot area of the chart. Click the down arrow on the Shape Fill button in the 

Format tab of the Ribbon. Select the Tan, Background 2, Darker 25% color from the drop-down 

palette. 

10. Click the Data Labels button in the Layout tab of the Ribbon. Select the Inside End option from the 

drop-down list. 

11. Click any data label on the bars of the chart one time. Use the formatting commands in the Home 
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tab of the Ribbon to change the font style to Arial, change the font size to 14 points, and bold the 

font. 
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12. Use the formatting commands in the Home tab of the Ribbon to format the X and Y axes. Click 

anywhere on the axis to activate it. Then change the font style to Arial, change the font size to 14 

points, and bold the font. 

13. Click anywhere on the plot area of the chart to activate it. Click and drag down the top center sizing 

handle approximately one inch. There should be about one inch of space between the bottom of the 

chart title and the top of the plot area. 

14. Click the Text Box button in the Insert tab of the Ribbon. Starting from the far upper left side of the 

chart area, approximately one-half inch below the top, click and drag a box that is approximately two 

and a half inches wide and one-half inch high. 

15. Format the text box using the commands in the Home tab of the Ribbon. Change the font style to 

Arial, change the font size to 12 points, and select the bold and italics commands. 

16. Type the following in the text box: Based on 2010 Unit Sales. 

17. Click cell G4 on the Size Analysis worksheet. 

18. Click the Column button in the Insert tab of the Ribbon and select the 3-D Clustered Column format 

from the drop-down list. 

19. Move the chart so the upper left corner is in the center of cell G2. 

20. Resize the chart so the left side is locked to the left side of Column G, the right side is locked to the 

right side of Column N, the top is locked to the top of Row 2, and the bottom is locked to the bottom 

of Row 18. 

21. Click the Select Data button in the Design tab of the Ribbon. 

22. Click the Add button on the Select Data Source dialog box. 

23. Type Knit Tops in the Series name input box. Then press the TAB key on your keyboard, highlight 

the range C4:C8, and click the OK button on the Edit Series dialog box. 

24. Click the Add button again on the Select Data Source dialog box. 

25. Type the word Company in the Series name input box. Then press the TAB key on your keyboard, 

highlight the range E4:E8, and click the OK button on the Edit Series dialog box. 

26. Click the Edit button on the right side of the Select Data Source dialog box. 

27. Highlight the range A4:A8 and click the OK button on the Axis Labels dialog box. Then click the OK 

button on the Select Data Source dialog box. 

28. Add a chart title above the plot area of the chart. The title should state the following: Size 

Comparison 2010 Unit Sales. Select the Underline command in the Home tab of the Ribbon. 

29. Add a title to the Y axis. Select the Rotated Title format from the drop-down list under the Primary 

Vertical Axis Title option in the Axis Titles button on the Layout tab of the Ribbon. The title should 

state: Percent of Total Unit Sales. Change the font size of the title to 12 points and select the 

Underline command in the Home tab of the Ribbon. 

30. Click anywhere on the Y axis to activate it. Then click the Format Selection button in the Layout 

tab of the Ribbon. 

31. Click the Number option on the left side of the Format Axis dialog box. Click in the Decimal Places 
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input box and change the value to zero. Then click the Close button at the bottom of the Format Axis 

dialog box. 

32. Use the formatting commands in the Home tab of the Ribbon to format the X and Y axes. 

Click anywhere on the axis to activate it. Then change the font size to 12 points and bold the 
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font. 

33. Click and drag the legend so the top border of the legend aligns with the top line of the chart plot 

area. Use the formatting commands in the Home tab of the Ribbon to increase the font size of the 

legend to 12 points and select the bold and italics commands. 

34. Click anywhere on the plot area to activate it. Then click the down arrow on the Shape Fill button in 

the Format tab of the Ribbon. Select the Tan, Background 2, Darker 10% option from the color 

palette. 

35. Click any of the bars representing the Knit Tops data series. Then click the down arrow on the Shape 

Fill button in the Format tab of the Ribbon. Select the Olive Green, Accent 3, Lighter 40% option from 

the color palette. 

36. Save the workbook by adding your name in front of the current workbook name (i.e., “your name 

Chapter 4 CiP Exercise 1”). 

37. Close the workbook and Excel. 

 
Figure 4.64 

Completed 2-D Column Chart CiP Exercise 1 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 4.65 

Completed 3-D Column Chart CiP Exercise 1 
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Careers in Practice (Skills Review) 

 
Fashion Retail Markdown Analysis (Comprehensive Review Part B) 

 

 
Starter File: Chapter 4 CiP Exercise 1 (Continued from Comprehensive Review Part A) 

 

 
Difficulty: Level 2 Moderate 

 

 
The following exercise continues the fashion industry theme that was presented in part A of this 

exercise. In this exercise, we focus on the retail side of the fashion industry. Markdowns are a 

critical component for operating a successful fashion retail business. When an item is marked 

down, the price is reduced by a certain amount with the expectation that it will increase the 

number of units sold. This is also known as putting an item on sale. You have probably seen, and 

perhaps taken advantage of, these sales during a visit to your local mall. A surplus of inventory 

can present considerable losses for a fashion retailer. Therefore, the timing and the amount of 

discount taken on an item is critical in managing the inventory for these companies. The increase 

in the number of units sold will depend on the size of the discount offered on a particular item. 

The scatter chart demonstrated in this chapter is a valuable tool in analyzing the rate at which 

unit sales increase when discounts are offered on an item. Begin this exercise by opening the file 

named Chapter 4 CiP Exercise 1 or continue with this file if you completed Comprehensive 

Review Part A. 

 
1. Click cell E2 on the Markdown Analysis worksheet. 

2. Click the Scatter button on the Insert tab of the Ribbon. Select the Scatter with Smooth Lines and 

Markers format option. 

3. Move the chart so the upper left corner is in the center of cell E2. 

4. Resize the chart so the left side is locked to the left side of Column E, the right side is locked to the 

right side of Column M, the top is locked to the top of Row 2, and the bottom is locked to the bottom 

of Row 18. 

5. Click the Select Data button in the Design tab of the Ribbon. Then click the Add button on the Select 

Data Source dialog box. 

6. Complete the inputs for the Edit Series dialog box as follows: 

 
Series Name: Markdowns and Unit Sales 

Series X Values: A3:A17 

Series Y Values: C3:C17 
 

7. Click the OK button on the Edit Series and Select Data Source dialog boxes. 

8. Remove the legend from the chart. 
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9. Click anywhere on the Y axis to activate it. Click the Format Selection button in the Format tab of 

the Ribbon. 
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10. Change the scale of the Y axis so the minimum value is set to 100 units. Then click the Close button 

at the bottom of the Format Axis dialog box. 

11. Change the scale of the X axis so the maximum value is set to 70%. 

12. Format the X and Y axes to an Arial font style, bold, and font size of 12 points. 

13. Add an X axis title that reads Discount Applied to Original Price. Format the title with the Subtle 

Effect - Blue, Accent 1 preset shape style. Change the font style to Arial, bold, italics, and font size of 

12 points. 

14. Add a Y axis title that reads Weekly Unit Sales. Use the Rotated Title alignment. Format the title 

with the Subtle Effect - Blue, Accent 1 preset shape style. Change the font style to Arial, bold, italics, 

and font size of 12 points. 

15. Format the chart title with the Subtle Effect - Blue, Accent 1 preset shape style. Change the font 

style to Arial and change the font size to 16 points. 

16. Change the color of the chart area to Tan, Background 2, Darker 25%. Notice that when a 

discount is offered up to 20% off the original price, there is very little change in the number of 

units sold. This is typical in the fashion industry. If customers are not willing to pay full price 

for a particular style or color, it usually takes a substantial discount to convince them to buy. 

17. Save the workbook. 

18. Close the workbook and Excel. 

 
Figure 4.66 

Completed Scatter Chart CiP Exercise 1 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

Careers in Practice (Skills Review) 

 
Personal Spending and Savings Plan 
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Starter File: Chapter 4 CiP Exercise 2 
 

 
Difficulty: Level 2 Moderate 
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Excel can be a valuable tool for constructing a personal budget. As mentioned in Chapter 2 

"Mathematical Computations", developing a personal budget is an important exercise for 

establishing a path to financial security. One of the benefits of developing and maintaining a 

personal budget is that it allows you to maintain a healthy level of savings. Money that you save 

can be used to buy personal items. However, it can also be used to sustain your everyday expenses 

in the event you lose a job or source of income. Without a reasonable level of savings, you may be 

forced to borrow money, which could come at very high interest expenses in the form of credit 

cards. Once you accumulate large debt balances at high interest rates, it can take years to pay off 

that debt, and the interest expense that you pay reduces savings for more important purposes 

such as college or retirement. What most people do not realize is that even what appears to be the 

most trivial overage in spending can rapidly eliminate any savings and quickly turn into debt. The 

purpose of this exercise is to use the charts in this chapter to evaluate a personal expense plan 

and to analyze the relationship that spending and net income have on your ability to save money. 

Begin this exercise by opening the file named Chapter 4 CiP Exercise 2. 

 
1. Create a pie chart using the data in the Expense Plan worksheet. The chart should show the percent of 

total for the categories in the range A3:A10 based on the Annual Spend values in the range D3:D10. 

Use the Exploded Pie in 3-D format. 

2. Move the pie chart to a separate chart sheet. The tab name for the chart sheet should read 

Expense Chart. 

3. Remove the legend from the chart. 

4. Edit the title of the chart to read Personal Expenses. Format the chart title with an Arial font style, 

bold, italics, and font size of 20 points. 

5. Add data labels to each section of the pie chart. Show only the category name and the 

percentage. Format the percentage to show one decimal place. 

6. Format the data labels with an Arial font style, bold, and font size of 14 points. Notice that the 

mortgage and tax categories make up over 50% of total expenses. 

7. Enter a formula into cell D4 on the Savings worksheet. Your formula should add to the savings 

balance in cell D2 the result of subtracting the spending value in cell C4 from the net income value in 

cell B4. 

8. Enter a formula into cell D5 on the Savings worksheet. Your formula should add to the output in cell 

D4 the result of subtracting the spending value in cell C5 from the net income value in cell B5. Copy 

this formula and paste it into the range D6:D15 using the Paste Formulas command. 

9. Create a line chart using the data in the Savings worksheet. The chart should show the months in 

the range A4:A15 along the X axis. The Y axis should show the dollar amounts in the range B4:D15. 

There should be three data series displayed on the chart: Net Income, Spending, and Savings. Use 

the Line with Markers format option. 

10. Move the chart so the upper left corner is in the center of cell F3. 

11. Resize the chart so the left side is locked to the left side of Column F, the right side is locked to the 
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right side of Column O, the top is locked to the top of Row 3, and the bottom is locked to the bottom 

of Row 18. 
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12. Add a chart title above the plot area that reads Savings Analysis. Format the title with the Subtle 

Effect - Red, Accent 2 preset shape style. Then change the font style to Arial, bold, and italics. 

13. Add a title to the Y axis that reads After Tax Dollars. Use the Rotated Title alignment option. Format 

the title with the Subtle Effect - Red, Accent 2 preset shape style. Then, change the font style to Arial 

and change the font size to 12 points. Move the title if needed so it is on the far left of the chart area 

and centered along the Y axis. 

14. Format the X and Y axes by changing the font style to Arial, making the font bold, and 

changing the font size to 12 points. 

15. Change the scale of the Y axis so the minimum value is set to −500. 

16. Move the legend up so it is aligned with the $4,500 line of the plot area. Expand the width of the 

legend so it extends to the far right side of the chart area. Then format the legend by changing the 

font style to Arial and making the font bold. 

17. Change the color of the chart area to White, Background 1, Darker 15%, which is a shade of gray. 

18. Add an annotation that begins approximately one inch above the Dec label on the X axis. The 

annotation should extend approximately one and one-quarter inches wide and approximately one-

quarter inch in height. The annotation should read Debt Incurred. Format the annotation by changing 

the font style to Arial, bold, italics, and font size of 12 points. 

19. Save the workbook by adding your name in front of the current workbook name (i.e., “your name 

Chapter 4 CiP Exercise 2”). 

20. Close the workbook and Excel. 

 
Figure 4.67 

Completed Pie Chart CiP Exercise 2 

 

 
Figure 4.68 

Completed Line Chart CiP Exercise 2 
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Integrity Check 

 
Starter File: Chapter 4 IC Exercise 3 

 

 
Difficulty: Level 3 Difficult 

 

 
The purpose of this exercise is to analyze a worksheet to determine if there are any integrity flaws. 

Read the following scenario, then open the Excel workbook related to this exercise. You will find a 

worksheet in the workbook named AnswerSheet. This worksheet is to be used for any written 

responses required for this exercise. 

 
Scenario 

 

 
You are working as the director of investment research for a small wealth management firm. Your 

firm helps people make investment decisions and establish plans for key life events such as saving 

for college, retirement, and so on. An intern who is working for the firm is evaluating the profit 

trends for two companies: Big Company and Goode Company. He sends you an Excel workbook 

and explains the following with respect to his analysis: 

 
I put a chart together to compare the earnings for the two companies. There is really nothing 

to look at. Big Company’s profits are so much larger than those for the Goode Company. 

Based on this chart, I don’t see how we would advise our clients to invest in the Goode 

Company. We should probably stick with the Big Company. 

Just so you know, the profit numbers on the chart are in thousands. Otherwise, it is a pretty 

straightforward column chart. I put the profits the companies earned for each quarter on the 

Y axis and the quarters are shown on the X axis. 

 
Assignment 
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1. How many points of data is the analyst using on the chart? Does it make sense to use a column 

chart for this analysis? If not, what would be a better choice? Place your answer in the AnswerSheet 

worksheet. 
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2. Look at the profit values for the two companies. Does it make sense to compare these values? If not, 

explain why and what alternatives you could pursue. Place your answer in the AnswerSheet 

worksheet. 

3. The analyst mentioned that the profit numbers are in terms of thousands. Would this be 

apparent by looking at the chart? If not, why? Place your answer in the AnswerSheet worksheet. 

4. Looking at the X axis of the column chart, you will see that the quarters keep repeating 1 through 4 

for each year in Column A. Can anything be done to show the year that each set of four quarters 

represents? Place your answer in the AnswerSheet worksheet. 

5. Move the chart created by the analyst to a separate chart sheet and label the sheet tab Analyst’s 

Chart. Make any necessary modifications to the Profit Analysis worksheet to create a chart that 

presents an appropriate comparison between the Big Company and the Goode Company. Create a 

new chart comparing the profits of the Big Company and the Goode Company. Pay careful attention 

to formatting details. 

6. Do you agree with the analyst’s conclusion that the firm should advise clients to invest in the Big 

Company over the Goode Company? Place your answer in the AnswerSheet worksheet. 

 
 
 

 

Applying Excel Skills 

 
Hotel Occupancy and Cleaning Expenses 

 

 
Starter File: Chapter 4 AES Assignment 1 

 

 
Difficulty: Level 3 Difficult 

 

 
The purpose of this exercise is to analyze the activity and cost data for a hotel using a scatter 

chart. The data provided in the Hotel Costs worksheet can be used to establish a trendline on a 

scatter chart. The equation for the trendline can then be used to determine what the hotel may 

incur with regard to cleaning costs at different levels of occupancy. This is an alternative to the 

High Low method presented in Chapter 2 "Mathematical Computations". Your assignment is to 

create the scatter chart and construct a formula that can be used for planning cleaning costs at 

different levels of occupancy based on the following requirements: 

 
1. Columns B and C in the Hotel Costs worksheet contain occupancy and cleaning cost data for 12 

months. Create a scatter chart that shows just the plot points (Scatter with only Markers) for the 

occupancy and cleaning costs for each month on this worksheet. The chart should be embedded in the 

Hotel Costs worksheet and should include the appropriate formatting techniques covered in this 
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chapter. 

2. Adjust the scale of the X and Y axes so the minimum value is 2000. 

3. Add a linear trendline to the chart and show the equation. 
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4. Use the trendline equation to enter a formula in cell C19 that calculates the estimated 

cleaning costs based on the occupancy level that is typed into cell C18. 

 
Quality Control Analysis 

 

 
Starter File: Chapter 4 AES Assignment 2 

 

 
Difficulty: Level 3 Difficult 

 

 
The purpose of this exercise is to analyze how cost changes in the operations of a quality control 

department impact the overall cost of quality for a manufacturing company. The Quality 

Control worksheet contains two years of cost data for four components of a quality control 

department: prevention, inspection, internal failure, and external failure. You will see that total 

quality costs decreased from year 1 to year 2. Create a chart that you believe is most appropriate 

to present the change in costs from one year to the next. The requirements are as follows: 

 
1. The chart should show which components are increasing or decreasing from year 1 to year 2. In 

addition, the dollar value for each component should appear on the chart for each year. 

2. The total quality control costs for each year should be specified on the chart. 

3. The chart should appear in a separate chart sheet. 

4. You should include appropriate formatting techniques covered in this chapter. 
 
 
 
 

C H A PT E R S K I L L S T EST 

 
Starter File: Chapter 4 Skills Test 

Difficulty: Level 2 Moderate 

Answer the following questions by executing the skills on the starter file required for this test. Answer 

each question in the order in which it appears. If you do not know the answer, skip to the next 

question. Open the starter file listed above before you begin this test. 

 
1. Create a pie chart using the data in the Market Share worksheet. The pie chart should show the 

percent of total for only the year 2000. Use the Exploded Pie in 3-D format. 

2. Move the chart so the upper left corner is in the center of cell E2. 

3. Resize the chart so the left side is locked to the left side of Column E, the right side is locked to the 

right side of Column M, the top is locked to the top of Row 2, and the bottom is locked to the 

bottom of Row 17. 

4. Remove the legend. 
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5. Change the chart title to the following: Market Share for the Year 2000. 

6. Add the Category Name and Percentage data labels to the outside end of each section of the pie 

chart. 
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7. Bold the data labels and change the font style to Arial. 

8. Create a 100% stacked column chart using the data in the Market Share worksheet. The stacked 

column chart should show the percentages 0% to 100% along the Y axis. The X axis should show 

stacks for the year 2000 and 2010. There should only be two stacks, or columns, in the plot area 

showing the percent of total for each company. 

9. Move the 100% stacked column chart to a separate chart sheet. The tab name for the chart sheet 

should read Market Share Chart. 

10. Remove the legend on the stacked column chart and add a data table with legend keys below the 

X axis. 

11. Add a title above the chart that reads 10-Year Change in Market Share. 

12. Format the chart title using the Subtle Effect - Red, Accent 2 preset shape style. Change the font 

style to Arial and the font size to 20 points. 

13. Add a Y axis title that reads Market Share. Use the Rotated Title alignment. 

14. Format the Y axis title using the Subtle Effect - Red, Accent 2 preset shape style. Change the font 

style to Arial and the font size to 16 points. 

15. Format the X and Y axes by changing the font style to Arial, making the font bold, and changing the 

font size to 14 points. 

16. Change the fill color of the chart area to Tan, Background 2, Darker 10%. 

17. Add series lines that connect each section of the two stacks in the plot area. 

18. Create a column chart showing just the Company Sales in the Sales Data worksheet. The chart 

should show the Company Sales in the range B3:B13 along the Y axis. The years in the range 

A3:A13 should appear on the X axis. Use the basic 2-D Clustered Column format. The series name 

should be Gross Sales. 

19. Move the column chart to a separate chart sheet. The tab name for the chart sheet should read 

Company Sales Chart. 

20. Remove the legend on the column chart. Then format the X and Y axes by changing the font style 

to Arial, making the font bold, and changing the font size to 16 points. 

21. Reduce the height of the plot area by approximately one inch. There should be about one inch of 

space between the bottom of the chart title and the top of the plot area. 

22. Add an annotation above the Y axis that reads Sales in Millions. Format the annotation with an 

Arial font style, bold font, italics font, and font size of 14 points. 

23. Change the color of the bars in the plot area to dark red. 

 
24. Create a line chart comparing the change in sales for the company and overall industry in 

the Sales Data worksheet. Construct the chart as follows: 

 
 The Y axis should show the growth percentages for the company in the range C3:C13 

and the growth percentages for the industry in the range E3:E13. 

 The series name for the company growth percentages should be Company. 

 The series name for the industry growth percentages should be Industry. 

 The years in the range A3:A13 should appear on the X axis. 
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 Use the Line with Markers format. 

25. Move the chart so the upper left corner is in the center of cell G2. 
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26. Resize the chart so the left side is locked to the left side of Column G, the right side is locked to the 

right side of Column P, the top is locked to the top of Row 2, and the bottom is locked to the 

bottom of Row 18. 

27. Adjust the scale of the Y axis so the maximum value is set to .20. 

28. Format the values on the Y axis so there are zero decimal places. 

29. Save the workbook by adding your name in front of the current workbook name (i.e., “your name 

Chapter 4 Skills Test”). 

30. Close the workbook and Excel. 
 


